Search:

Type: Posts; User: RobertoSampaio

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Glad you solve the problem... I had a PSU issue...

    Glad you solve the problem... I had a PSU issue when I change my gtx to a rtx VGA... the system turning off.
  2. I had a big problem with NVMe and intel rapid...

    I had a big problem with NVMe and intel rapid storage. There is an option in bios that enable RTS and this made a mess with my system. Check this...
  3. There is a last thing I thought... disconnect all...

    There is a last thing I thought... disconnect all components from the motherboard. All cables, memory, PSU... All stuff... Then put all together again and test...
  4. Did you try to flash the bios you are using...

    Did you try to flash the bios you are using before?
  5. First I think you can try to clear cmos... if not...

    First I think you can try to clear cmos... if not work try to reinstall windows...
  6. Replies
    344
    Views
    48,723

    Which is the last turbovcore version?

    Which is the last turbovcore version?
  7. Replies
    344
    Views
    48,723

    I have some strangers things happen to Maximus...

    I have some strangers things happen to Maximus xii formula 0707 bios...

    1 - I change pll bandwidth and the CPU PLL OC changed from 1.2v to 2.3v... I returned to default and CPU PLL OC didn't...
  8. Replies
    344
    Views
    48,723

    AUTO sets VCCIO/VCCSA exactly 1.3V/1.3V

    AUTO sets VCCIO/VCCSA exactly 1.3V/1.3V
  9. Replies
    344
    Views
    48,723

    Hi folks, Do you think is there any problem to...

    Hi folks,

    Do you think is there any problem to leave VCCIO and VCCSA in AUTO ?

    I can't believe ASUS would use a so hi voltage that could damage CPU... Or I'm wrong?
  10. Replies
    344
    Views
    48,723

    Hi folks, I have a Maximus XII formula and I...

    Hi folks,

    I have a Maximus XII formula and I have some issues with OLED and armoury crate...
    When I set what to display in OLED in armoury crate and reset the PC the OLED loose the...
  11. I have the same issue... I deleted the files but...

    I have the same issue... I deleted the files but not solved for me...
  12. Replies
    2
    Views
    264

    I'll try to install again... EDITED: Good...

    I'll try to install again...

    EDITED:

    Good News !!!

    I have a Maximus XII Formula and I changed my network cable to Intel Ethernet controller and Install the V6.1.11.2 ...

    Now its working...
  13. Replies
    344
    Views
    48,723

    All right ! Now CPU PLLs OC=1,200V !! Thanks a...

    All right !
    Now CPU PLLs OC=1,200V !!
    Thanks a lot !
  14. Replies
    344
    Views
    48,723

    I think PLL Bandwidth is a kind of filtering...

    I think PLL Bandwidth is a kind of filtering (Phase-locked loops).
    This setting alters the CPU PLL's Oscillator voltage.
    ...
  15. Replies
    344
    Views
    48,723

    No matter if I select AUTO, Default, #1 or #4 in...

    No matter if I select AUTO, Default, #1 or #4 in PLL Bandwidth... the HW-Info show CPU PLLs OC = 2,320V.

    I tried load Defaults and its like HW-Info cant read this parameter and always show 2,320V,...
  16. Replies
    344
    Views
    48,723

    I Changed PLL Bandwidth from #4 to auto but the...

    I Changed PLL Bandwidth from #4 to auto but the CPU PLLs OC do not changed... 2,32v. Is it normal?
  17. Replies
    344
    Views
    48,723

    Oh, no... I'm using #4 for a month... Hope I...

    Oh, no... I'm using #4 for a month...
    Hope I didn't make a mess!
    What it does for?
    Going to AUTO...
    What should I check to know if I fryed something?
  18. Replies
    344
    Views
    48,723

    Hi... which PLL Bandwidth do you use? Auto or #4...

    Hi...
    which PLL Bandwidth do you use? Auto or #4 (recommended for OC)
    What is this parameter for?
  19. I like AISuite... lolol

    I like AISuite... lolol
  20. I have the same issue... What should I do?

    I have the same issue...
    What should I do?
  21. Replies
    2
    Views
    189

    Hi geneo, Thanks for answering... Now you...

    Hi geneo,

    Thanks for answering...

    Now you are talking, it was exactly after the update...

    I have an issue whit gamefirst too... Could be the same Windows update?
  22. Replies
    2
    Views
    264

    GameFirst_VI_V6.1.6.1

    I have a problem with GameFirst VI...

    When I try to install gamefirst I have a message that say to wait while setup install it... And this may take several minutes...

    So I'm waiting for 30...
  23. Replies
    2
    Views
    189

    MemTweakIt driver error

    I installed MemTweakIt but when I start the application I have a driver error message.

    Any guess what could I do?
  24. Replies
    2
    Views
    155

    Hi Falkentyne, Thanks for answering !!! I...

    Hi Falkentyne,

    Thanks for answering !!!

    I saw people telling that LLC above 4 or 5 isn't a good idea because it could generate some overvoltage spikes...

    Anyway I'm testing LLC 5 with 1.225V...
  25. Replies
    2
    Views
    155

    Is it safe for 24/7?

    Hi,
    I'm trying to overclock my i9 10900kf with a maximus xii formula and I get stable with the following configuration:

    Cores:
    54x3
    52x5
    51x10

    Adaptive voltage: 1.42V
Results 1 to 25 of 26
Page 1 of 2 1 2