Search:

Type: Posts; User: McIrish

Search: Search took 0.00 seconds.

  1. I think I found the problem. All my tests were...

    I think I found the problem. All my tests were with both sticks in the computer. When I went to test with a single stick, I picked the defective one. I must have got confused, but I did end up...
  2. Sorry for the delay. One stick only, 3200 =...

    Sorry for the delay.
    One stick only, 3200 = failed

    next test: one stick in A2
    Dram V = 1.45
    CPU VCCIO = 1.25
    CPU VCCSA = 1.25

    This also failed. I don’t think it’s safe to push the...
  3. Hi nate, I did increase the dram voltage to 1.45...

    Hi nate,
    I did increase the dram voltage to 1.45 temporarily and it did not cure it.

    I just set CPU VCCIO = 1.15V
    CPU VCCSA = 1.2

    Running memtest again
  4. I'm running the latest bios 1402. i've also tried...

    I'm running the latest bios 1402. i've also tried three other bios versions. G Skill support said it should work. It doesn't. With XMP enabled, memtest fails very soon. They now asked me to dial back...
  5. I put this memory in another computer with the...

    I put this memory in another computer with the same mobo and CPU. Exact same results. The memory should not be on the QVL.
    Anyone know a manual tweak I could do in bios to get it working? I'm unable...
  6. ROG Maximus XIII Hero - more memory issues - am I alone?

    I have had nothing but trouble with this motherboard, well, actually two motherboards. The first one I got was defective and the memory voltage would not change, even when changed via XMP or manually...
Results 1 to 6 of 6