Search:

Type: Posts; User: Enderwiggin03

Page 1 of 5 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    121

    You might need more VCCIO/VCSSA voltage.

    You might need more VCCIO/VCSSA voltage.
  2. My Z390-E does, if that means anything.

    My Z390-E does, if that means anything.
  3. Disable it in BIOS, use DVD, or download on a...

    Disable it in BIOS, use DVD, or download on a flash drive.
  4. I used the fan header next to the upper m.2 slot....

    I used the fan header next to the upper m.2 slot. It was easy to run the cable down the heatsink that way.
  5. That drive shouldn't be the issue, other option...

    That drive shouldn't be the issue, other option is maybe some weird BIOS setting.
  6. For giggles, have you ran Memtest86? I have a 970...

    For giggles, have you ran Memtest86? I have a 970 Evo in m.2_2 and a SATA DVD/SSD and both are in sata slots 1 and 2 with no issues. It's possible too your CPU's bad as well.
  7. Replies
    3
    Views
    147

    Try different CPU? Was this with stock clocked or...

    Try different CPU? Was this with stock clocked or on XMP?
  8. Have you tried the CPU on another board? My...

    Have you tried the CPU on another board? My system was having issues booting with 4 sticks of ram, and it ended up being my CPU was bad, replacement CPU had no issue, and RAM speeds were better than...
  9. Replies
    1
    Views
    249

    4.7 on all 8 cores is an overclock? I feel like...

    4.7 on all 8 cores is an overclock? I feel like the VCCIO voltage is a bit on the higher side, I can pull off 1.264v for 4000mhz on my RAM, and 1.35v VCORE for 5.1ghz on all 8 cores, granted YMMV.
  10. Replies
    5
    Views
    370

    Expensive board for not overclocking a 9900k,...

    Expensive board for not overclocking a 9900k, even I can overclock mine on a Z390-E, and the LEDs are brighter.
  11. Replies
    187
    Views
    40,022

    Safe range, yes.

    Safe range, yes.
  12. Nothing new here, all Asus boards do this.

    Nothing new here, all Asus boards do this.
  13. Replies
    1
    Views
    166

    The pump will only pull the wattage it needs, 3A...

    The pump will only pull the wattage it needs, 3A 36W means it's 12V. I don't see why there would an issue.
  14. Replies
    2
    Views
    318

    Typo, latest driver is 1914.12.0.1256.

    Typo, latest driver is 1914.12.0.1256.
  15. Replies
    1
    Views
    187

    Probably, I personally leave MemOK! turned off as...

    Probably, I personally leave MemOK! turned off as sometimes the auto settings are far worse than if you did it manually. (MemOK! undervolted my VCCIO once causing boot failure, other times VCCIO and...
  16. Sometimes too high VCCIO/VCCSA is just as bad as...

    Sometimes too high VCCIO/VCCSA is just as bad as too low of voltage.
  17. Something else, are these SATA drives you're...

    Something else, are these SATA drives you're having issues with? Might want to swap SATA cables/ports for trouble shooting proposes.
  18. 1.4v is entirely too much, I'm running at 4000mhz...

    1.4v is entirely too much, I'm running at 4000mhz for my kit, and only running 1.264v VCCIO and 1.280v VCCSA. I've been reading above 1.3v+ can degrade IMC. Most motherboard auto settings are way too...
  19. I ran into something similar, was running 2...

    I ran into something similar, was running 2 separate kits at 3900mhz for months, good VCCIO/VCCSA voltages etc, then would get random memory related BSODs, finally was only stable with 2 sticks, then...
  20. Replies
    24
    Views
    1,062

    Almost looks like sections of the board aren't...

    Almost looks like sections of the board aren't even lighting up. Have you ensured you're not doing just zones in Aura? Also, I wouldn't expect it to look exactly like the pictures either.
  21. I don't know your board, but is your ram on the...

    I don't know your board, but is your ram on the QVL? If not, you might need to use manual timings, especially VCCIO and VCCSA, usually auto is way too high.
  22. When I've had this issue (usually on POST),...

    When I've had this issue (usually on POST), unplugging the monitor's power cable until power is off on the monitor, and replugging it in usually fixes it for me.
  23. Replies
    49
    Views
    15,455

    Can Confirm, MEI is up to date after flashing...

    Can Confirm, MEI is up to date after flashing from 1005 (MEI was up to date prior to bios update).
  24. Good to know, I do 5.1Ghz on all 8, 5.2 is...

    Good to know, I do 5.1Ghz on all 8, 5.2 is doable, but cooling is insufficient for me.
  25. No, it affects the 9900k and it's overclocking...

    No, it affects the 9900k and it's overclocking potential.
Results 1 to 25 of 109
Page 1 of 5 1 2 3 4