Search:

Type: Posts; User: npapanik

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Mine does the same.

    Mine does the same.
  2. I thought it was only me that I couldn't...

    I thought it was only me that I couldn't understand Asus mess!!! Thank you Christian!

    Just noticed they have removed "motherboard" from the settings I have noted above in the new BIOS!!!

    New...
  3. Installed the latest BIOS 5216, exactly the same...

    Installed the latest BIOS 5216, exactly the same menus. I have verified with Ryzen Master that only the one under AI Tweaker works, all the others do nothing!

    Also with PBO set to "Advanced",...
  4. Replies
    1
    Views
    129

    I have the exact same configuration as you and my...

    I have the exact same configuration as you and my setting is set to "OFF". Windows 10 works fine.
  5. PRIME X470-PRO BIOS 5204 & PBO settings - BUG??

    In the latest BIOS 5204 there are two different group settings for Precision Boost Overdrive (PBO), one located under "AI Tweaker" and the other under "Advanced -> AMD Overclocking". The weird thing...
  6. Replies
    4
    Views
    498

    Many thanks for the answer, the single M.2 is my...

    Many thanks for the answer, the single M.2 is my only concern right now... I was also looking at the PRIME X470-PRO which has a 10 premium over the C6H right now. It has 6 VRM design, so I thnink...
  7. Replies
    4
    Views
    498

    C6H advise needed

    Hi to all,

    C6H's price has droped to 150/167$. Would you suggest the purchase of this X370 board in 2019 for performance/cost? I would like to use PBO with a Ryzen 2xxx for the time being until I...
  8. Replies
    1,319
    Views
    449,744

    Yesterday AMD released a new major (19) version...

    Yesterday AMD released a new major (19) version of its chispet drivers. I have installed them and I am waiting to see if the problem will occur again. AMD GPIO and PCI driver dates are 2nd of April.
  9. Replies
    1,319
    Views
    449,744

    Instability since BIOS 4602 & 4801

    Since 4602 (and now 4801) the PC randomly stops responding and goes into a blank screen and remains there unitl you hit the reset button. Before (with BIOS 4207) everything was rock stable. I have...
  10. Replies
    1,319
    Views
    449,744

    Are you guys by any chance running "HWiNFO" and...

    Are you guys by any chance running "HWiNFO" and "Dual Intelligent Processors 5" at the same time? I had the exact same behaviour ages ago, and when I stopped using "HWiNFO" the symptoms disappeared.
  11. Replies
    1
    Views
    1,446

    Remove your monitoring SW and leave only Asus AI...

    Remove your monitoring SW and leave only Asus AI Suite


    Sent from my iPhone using Tapatalk
  12. Replies
    3
    Views
    1,315

    Hi, My room temperature is 20C and my PCH is...

    Hi,

    My room temperature is 20C and my PCH is 47C at idle. I don't think you should worry about it.
  13. Replies
    1,319
    Views
    449,744

    I can confirm this too: more than one HW info...

    I can confirm this too: more than one HW info tool and the black screens appear.
  14. My mistake! Latest BIOS is 1001. Sorry!

    My mistake! Latest BIOS is 1001. Sorry!
  15. Latest BIOS is 3401 not 1001. After update you...

    Latest BIOS is 3401 not 1001. After update you should load Setup Defaults.
  16. Replies
    4
    Views
    1,955

    Did you load setup defaults after upgrading?

    Did you load setup defaults after upgrading?
  17. Replies
    1,319
    Views
    449,744

    ΙI don't have any problems with 3401 (see my...

    ΙI don't have any problems with 3401 (see my specs).
  18. Replies
    1,319
    Views
    449,744

    Checked today again, they have removed BIOS v3203!

    Checked today again, they have removed BIOS v3203!
  19. Replies
    1,319
    Views
    449,744

    No it hasn't...

    No it hasn't...
  20. Replies
    1,319
    Views
    449,744

    Are you running any monitoring software (eg...

    Are you running any monitoring software (eg HWINFO) except from AI Suite?
  21. Replies
    1,319
    Views
    449,744

    If you haven't done already, update to the latest...

    If you haven't done already, update to the latest BIOS (3203) then go to "Exit Menu" and select " Load Optimized Defaults" then select "Save Changes & Reset". It should work...
  22. Replies
    1,319
    Views
    449,744

    No its not a coincidence: If you have BOTH the AI...

    No its not a coincidence: If you have BOTH the AI Suite AND Hwinfo loaded at the same time you will get black screens!!! I have verified this and since I used either of the two (not at the same time)...
  23. Replies
    61
    Views
    46,686

    Do you by any chance use HWINFO? I've just...

    Do you by any chance use HWINFO? I've just re-installed it today (set to load with Windows) and the black screens re-appeared!
  24. Replies
    61
    Views
    46,686

    I had the exact same issue with the freezing and...

    I had the exact same issue with the freezing and the network card. Re-installed Windows, with the difference that I have not installed the Aura utility. (just the latest AI Suite 3). Running...
  25. Prime95, Realbench, 3DMark Just run a Prime95...

    Prime95, Realbench, 3DMark

    Just run a Prime95 for 25 minutes, ambient temp is 32C, CPU got up to 74. Totally stable! Bios: 805

    65669
Results 1 to 25 of 36
Page 1 of 2 1 2