Search:

Type: Posts; User: crazyea

Search: Search took 0.00 seconds.

  1. There is a flaw in this board. I took mine in to...

    There is a flaw in this board. I took mine in to the store. They tested it with multiple cables and it was the same issue for them. The exchanged the board for me. I brought a new one home, and the...
  2. Tried connecting an NZXT usb 3 cable and the same...

    Tried connecting an NZXT usb 3 cable and the same issues are there. But the define r6 cable and the NZXT cable both work fine on the IX Hero.
  3. Only front panel. In 3.0 2.0 works fine.

    Only front panel. In 3.0

    2.0 works fine.
  4. BTW, these issues are not present on the back...

    BTW, these issues are not present on the back panel ports, not the usb 2 front panel ports.
  5. Maximus XI Extreme USB 3 front panel disconnects and i/o reset errors. Data corrupted

    Hi,

    I have the maximus xi extreme, 9900k, gskill trident 3200mhz, and a define r6 case.

    If I connect my seagate backup plus, i get constant i/0 errors. it even corrupted my drive. Luckily i had...
  6. Replies
    60
    Views
    41,552

    I have the same problem. I sent in a technical...

    I have the same problem.

    I sent in a technical inquiry to Asus. Its going to suck waiting for my card to come back if they accept the RMA.
  7. Replies
    2
    Views
    1,672

    I'm not sure what more I can say. When the Stock...

    I'm not sure what more I can say. When the Stock Intel fan is connected to the CPU fan header on my Asus Maximus VII Impact mother board the fan does not spin. If I then take the cpu fan and connect...
  8. This is certainly an issue on mine as well. The...

    This is certainly an issue on mine as well. The Audio card makes the IO shield buldge on that side. The little buttons under the lcd are under the io shield as well. Not good when you spoend this...
  9. Replies
    2
    Views
    1,672

    Maximus vii impact cpu fan won't spin.

    The cpu won't turn on on the cpu header but does on chassis header. Should I return it for another?
  10. So far no luck. I guess if you and I both have...

    So far no luck. I guess if you and I both have the issue its not a problem with my board but rather a driver issue? BTW I am also using a GTX 750. I'm not sure if that would be the issue? IOt really...
  11. Is anyone else having this issue? Or is it just...

    Is anyone else having this issue? Or is it just me? Do I need to RMA?
  12. The problem is that intel does not provide a...

    The problem is that intel does not provide a windows 8.1 driver.
  13. Unknown USB Device (Link in Compliance Mode) Maximus VI Extreme.

    I Have this issue in Device manager. I think it is a conflict with intel Xhci and Asmedias version.

    If I disable the intel ports problem persists.
    If I disable asmedia ports. Problem dissapears....
  14. ASUS - GTX680-DC2-4GD5 Flashed. No issues at...

    ASUS - GTX680-DC2-4GD5

    Flashed. No issues at all.
  15. Replies
    5
    Views
    5,578

    FYI. http://support.microsoft.com/kb/2800988

    FYI.

    http://support.microsoft.com/kb/2800988
  16. Replies
    5
    Views
    5,578

    I also had no trouble installing windows 8 on the...

    I also had no trouble installing windows 8 on the gene. It was the formula I was having the issue with.

    FYI. The setting that was causing me the issues was SECURE BOOT.

    Disable secure boot, ran...
  17. Replies
    5
    Views
    5,578

    I have a TechNet membership. So it's legit. Never...

    I have a TechNet membership. So it's legit. Never had an issue installing on my V gene.
  18. Replies
    5
    Views
    5,578

    Maximus V Formula - Cant Install Windows 8.

    I just purchased a Maximus V Formula mobo to replace my V Gene.

    - Started to install windows 8. Hangs on Black screen after the setting up devices page.
    - Tried 2 different psu's, 2 different...
Results 1 to 18 of 18