Search:

Type: Posts; User: erocker

Search: Search took 0.00 seconds.

  1. Replies
    14
    Views
    3,971

    Sticky: Aura is still getting blocked by Windows 10 UAC.

    Aura is still getting blocked by Windows 10 UAC.
  2. Replies
    568
    Views
    275,928

    Trying to install latest on my Hero X Wifi (as...

    Trying to install latest on my Hero X Wifi (as administrator, UAC disabled) and UAC keeps blocking it. Can't figure out how to unblock. Anyone have a fix/help?
  3. I've tried the one listed on the Hero X Wifi...

    I've tried the one listed on the Hero X Wifi driver page and this one, both are blocked by UAC (Even though I have the slider all the way down). I'm running and installing as administrator. I cannot...
  4. Yes it will work. It's an antenna, there's...

    Yes it will work. It's an antenna, there's nothing in it but an antenna.
  5. Replies
    101
    Views
    20,950

    For me, yes. I'm running the same settings...

    For me, yes. I'm running the same settings between bios's and with the newer bios my CPU runs cooler. Don't really know why, if anything I should be running warmer since I added a couple more sticks...
  6. Get QVL RAM. It's strange it's not working with...

    Get QVL RAM. It's strange it's not working with your particular board. But waiting for new ram > Waiting for a company to support what you need.
  7. Tried it running the CPU at stock?

    Tried it running the CPU at stock?
  8. Replies
    9
    Views
    3,366

    I'm using a 960 evo up top and a teamgroup in the...

    I'm using a 960 evo up top and a teamgroup in the lower slot. Both running PCI-E x4, GPU is running x16 and I did manually set the slot for my sound card to x2 (though it probably defaults to this...
  9. Maybe you should actually check yourself and...

    Maybe you should actually check yourself and notice that it's already been done.
  10. JCPU-Z isn't reading correctly and showing...

    JCPU-Z isn't reading correctly and showing idle/low volts. The 2nd CPU Vcore reading (not VID) in AIDA 64 will give your voltage at load.
  11. Replies
    15
    Views
    5,948

    SO.. Offset mode is working good for me but I...

    SO.. Offset mode is working good for me but I hear no one talking about it. I have it set so in Windows, under load CPU voltage is 1.24v @ 4.7Ghz all core and both clocks and voltage go down at idle....
  12. Your opinion. Thanks for trying to help though. ...

    Your opinion. Thanks for trying to help though.



    Thank you very much!
  13. That doesn't address the issue.

    That doesn't address the issue.
  14. Does it happen while the CPU is under load? Does...

    Does it happen while the CPU is under load? Does this just happen with the CPU VCORE?
  15. Replies
    17
    Views
    18,458

    I like messing around... That's what I do :) Oh,...

    I like messing around... That's what I do :) Oh, it's not summertime for everyone ;)
  16. Replies
    17
    Views
    18,458

    Killed my OC meaning I was running my 3770k at...

    Killed my OC meaning I was running my 3770k at 4.6ghz stable for months. Updated the bios, used same settings, same voltage shown in Windows and the computer is no longer stable. There are a few new...
  17. Replies
    17
    Views
    18,458

    Bios 1803 killed my OC. I was on 17XX previously...

    Bios 1803 killed my OC. I was on 17XX previously with no issues for months. Anyone know if there's some setting that needs changing, I did notice a couple new settings in the new bios.
  18. Replies
    1
    Views
    2,579

    MV5 Formula. No Front Panel Audio.

    Hello!

    Like the title says, my FP audio isn't working at all. I do have the header plugged into the correct spot on the mobo, the rear outputs/inputs work fine. I have HD Audio enabled in the...
  19. Replies
    17
    Views
    8,972

    I just had a similar problem.. I changed the 3rd...

    I just had a similar problem.. I changed the 3rd set of timings (as per the OC guide in terms of stability) and all is well. See this thread:...
  20. Replies
    6
    Views
    3,710

    I do: Chipset SATA USB Audio Video Other...

    I do:

    Chipset
    SATA
    USB
    Audio
    Video
    Other
    Windows Update
  21. Replies
    10
    Views
    6,266

    Yes, and others. If you look at my post above,...

    Yes, and others. If you look at my post above, the 3rd set of timings are not being set correctly on auto. The sticks are now booting and working with no errors after I have manually set them. So......
  22. Replies
    10
    Views
    6,266

    Yes, I have done that.. In the red sockets, black...

    Yes, I have done that.. In the red sockets, black sockets and with two different sets of this RAM.

    I did make some progress and it most definitely required setting more than the base 9-10-9-27...
  23. Replies
    10
    Views
    6,266

    PSU: 1000W NZXT/Corsair TX850W - Same results...

    PSU: 1000W NZXT/Corsair TX850W - Same results with either PSU
    CPU: 3770K/2500k - Does the same with either CPU installed

    It doesn't stop on a particular post code.. It hangs a little on 49 then...
  24. Replies
    10
    Views
    6,266

    Maximus V Memory problems

    Greetings.

    Mobo: Maximus V Formula bios: 804
    RAM : Corsair Vengeance DDR3 1866mhz 2x4gb CMZ8GX3M2A11866C9

    XMP settings aren't working and the system fails to boot.

    If I set the RAM to...
Results 1 to 24 of 24