Search:

Type: Posts; User: Menkes

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    2,031

    Anyone?

    Anyone?
  2. Replies
    1
    Views
    2,031

    Maximus X Hero RAID boot screen

    Hello,

    After setting up a RAID 0 array on my Hero motherboard I am now stuck with a new raid setup boot screen every time I reset..

    When I boot I see the post screen, raid screen and then post...
  3. Replies
    13
    Views
    12,100

    I can confirm its now working properly for me too.

    I can confirm its now working properly for me too.
  4. Replies
    39
    Views
    37,419

    With the drivers released on 9/4/14 all of the...

    With the drivers released on 9/4/14 all of the problems went away.
  5. Replies
    13
    Views
    12,100

    I have the same problem... MH7 bios 1104, no CPU...

    I have the same problem... MH7 bios 1104, no CPU freq on screen.

    I managed to fix my problem by:
    1) powering down my PC, detaching the ROG_EXT powering it back up.
    (Now all the figures are at...
  6. Replies
    39
    Views
    37,419

    A little update, after restarting and installing...

    A little update, after restarting and installing a fresh windows 7 (64) copy, it now stand on 0,000 Mhz while the fan speeds are correct.

    Please help with the frequency!
  7. Replies
    39
    Views
    37,419

    I'm afraid i have the same problem... The CPU...

    I'm afraid i have the same problem...

    The CPU freq does not update, Open Hardware Monitor and ROG-CPUZ showing a clock speed of 4398Mhz and Front base shows 4488Mhz (my old overclock which was...
Results 1 to 7 of 7