Search:

Type: Posts; User: XploiT

Search: Search took 0.00 seconds.

  1. Replies
    21
    Views
    6,722

    It seems that your overclock is not stable.I...

    It seems that your overclock is not stable.I would up the vcore a bit and run 1 hour of rog realbench just to see if its stable.What's your cooling btw?I prefer llc lvl5 though cause i noticed at...
  2. Replies
    21
    Views
    6,722

    Hey there,just to let you know IF you set...

    Hey there,just to let you know IF you set everything to stock and you still get 101 code bsod your cpu is prolly defective.I had an i5-6600k totally stock that bsod 101 sometimes and after a day it...
  3. Thread: Issues again..

    by XploiT
    Replies
    11
    Views
    3,714

    After i press to install intel usb 3 drivers my...

    After i press to install intel usb 3 drivers my mouse and keyboard lose power..what to do..

    Nvm it just took some time..its ok now
  4. Thread: Issues again..

    by XploiT
    Replies
    11
    Views
    3,714

    Hey guys,thank you for your support and...

    Hey guys,thank you for your support and especially chino.Just got my new i5-6600k as the old one was definitely defective and it works as expected.I'll update you with my overclocking experience this...
  5. Thread: Issues again..

    by XploiT
    Replies
    11
    Views
    3,714

    I did clear my cmos already.The thing i don't get...

    I did clear my cmos already.The thing i don't get is how come the processor asks 1.42 vcore for it to load windows at default clocks.It seems hardware failure to me.It wont boot windows installation...
  6. Thread: Issues again..

    by XploiT
    Replies
    11
    Views
    3,714

    Ok lets assume my previous oc was not that...

    Ok lets assume my previous oc was not that stable.It was 1 hour stable on realbench though.How i'm going to fix this?put 1.43 core and reinstall windows?I mean this issuevis software based or it...
  7. Thread: Issues again..

    by XploiT
    Replies
    11
    Views
    3,714

    Issues again..

    Hello guys,after i solved the error 55 issue and waiting for new gskill modules now there is a new extremely frustrating issue.So i was running fine and stable at 4.7 (i5 6600k) at 1.40 vcore for a...
  8. Replies
    7
    Views
    4,298

    Try using a dvi cable instead of hdmi.

    Try using a dvi cable instead of hdmi.
  9. Replies
    15
    Views
    8,365

    Oh thx didnt't notice that.So the one with the b...

    Oh thx didnt't notice that.So the one with the b is still in compatible kits?
  10. Replies
    15
    Views
    8,365

    Guess what..I got the new ram i mentioned earlier...

    Guess what..I got the new ram i mentioned earlier thats plain jedec 2133 and it works!everything works as intended.I tried increasing sa and vccio voltage and still gskills can't boot.So i will...
  11. Replies
    15
    Views
    8,365

    Yea already tested my backup psu that i use when...

    Yea already tested my backup psu that i use when leak testing.About the 8 pin power header,of course..Problem is none of my buddies got a z170 build so i can't troubleshoot..If i had parts to borrow...
  12. Replies
    15
    Views
    8,365

    Thank you for assisting me with my issue chino.I...

    Thank you for assisting me with my issue chino.I did test the motherboard as you said and still the same.I got in contact with the shop i purchased the motherboard and told me asus is slow in the rma...
  13. Replies
    15
    Views
    8,365

    Yea wish that was the case but that's a new...

    Yea wish that was the case but that's a new system and never managed to get into bios..I will rma the motherboard and hope that will fix things..I even reassembled the waterblock in case there was...
  14. Replies
    15
    Views
    8,365

    Yea forgot to say that,that was the purpose of...

    Yea forgot to say that,that was the purpose of reseating abd there are no bent pins or pins missing.
  15. Replies
    15
    Views
    8,365

    Maximus viii hero error code 55

    As the title says i assembled my new system yesterday and i'm getting this 55 code.
    My system:
    Maximus viii hero
    I5-6600k
    Gskill trident z 3200(F4-3200C16D-8GTZB)
    Corsair hx 750w gold
    2x radeon...
Results 1 to 15 of 15