Search:

Type: Posts; User: AndrewkROG

Search: Search took 0.00 seconds.

  1. Thread: Deleted

    by AndrewkROG
    Replies
    790
    Views
    465,686

    Hello, i have the maximus x hero and i...

    Hello,

    i have the maximus x hero and i installed AUDIO_Realtek_UAD_ASUS_ROG_SS3_v6.0.8831.1 after DDU.The cracking sound on browser fixed but i experience cracking sound on games.(Red dead...
  2. Thread: Deleted

    by AndrewkROG
    Replies
    597
    Views
    359,943

    I have the same problem on my maximus x hero.. ...

    I have the same problem on my maximus x hero..

    Any updates??
  3. Thread: Deleted

    by AndrewkROG
    Replies
    790
    Views
    465,686

    The sound dont work anywhere.Chrome,audio...

    The sound dont work anywhere.Chrome,audio files,games.I unistalled it.

    If i find time,i will try install again.
  4. Thread: Deleted

    by AndrewkROG
    Replies
    790
    Views
    465,686

    I did clean install but i have error when i open...

    I did clean install but i have error when i open music files..
  5. Thread: Deleted

    by AndrewkROG
    Replies
    790
    Views
    465,686

    I did clean install 6.0.1.8560 and the realtek...

    I did clean install 6.0.1.8560 and the realtek control panel/sonic suite 3 works fine.
  6. Replies
    1
    Views
    1,571

    Maximus X Hero Sound Problems(Drivers)

    I have problems with sound in my Maximus X hero.

    I installed the latest drivers (clean install) and I have cracking sound in some games and movies.Also I have poping sound when I restart/start my...
  7. Replies
    53
    Views
    6,221

    This is disappointing.I cant believe that so...

    This is disappointing.I cant believe that so expensive mother board dont have support from asus.There is a lot of people that have problems with sound including me.
  8. Replies
    296
    Views
    92,084

    So if i buy sound card like sound blaster the...

    So if i buy sound card like sound blaster the problem will dissapear?

    I have disabled fast startup but i have again problems with audio.even with spdif
  9. Replies
    9
    Views
    5,178

    Ok i had to set the negative offset. I am...

    Ok i had to set the negative offset.

    I am having black screens on realbench.I tried with no oc and again the same.Some software that i install maybe giving errors to realbench.
    Stable on aida64...
  10. Replies
    9
    Views
    5,178

    I did some test and I am confused. My settings...

    I did some test and I am confused.

    My settings
    Best case scenario CPU svid behaviour
    Offset sign +
    Additional turbo mode CPU core voltage 1.265
    Offset voltage auto.
    LLC lvl5.

    On aida64 and...
  11. Replies
    9
    Views
    5,178

    I need help with Adaptive/Offset voltage

    Hello.i have 8700k and maximus x hero.I run stable 4.8 @ 1.265 with llc 6.

    Because i have the pc all time working,i want undervolt on idle.What is the best choise,offset or adaptive?
    Also what...
Results 1 to 11 of 11