Search:

Type: Posts; User: DJ Asthma

Page 2 of 3 1 2 3

Search: Search took 0.00 seconds; generated 39506 minute(s) ago.

  1. Hey, It will fit and work, that is how I have...

    Hey,

    It will fit and work, that is how I have my 970 evo setup in my rig (just moved the heat spreader to the bottom)
  2. Same here:D

    Same here:D
  3. Thread: Deleted

    by DJ Asthma
    Replies
    790
    Views
    493,119

    Hey, Just thought i would share my findings...

    Hey,

    Just thought i would share my findings after the UWP update, maybe some of you are experiencing this:


    Here are my findings after the sonic suite update, the app works well but resets all...
  4. Replies
    17
    Views
    2,376

    Thanks Mokichu. Here are my findings after the...

    Thanks Mokichu.

    Here are my findings after the sonic suite update, the app works well but resets all application profiles (in the application manager of sonic studio UWP) to "music" when launching...
  5. Replies
    17
    Views
    2,376

    hey, that is not a stupid question. i can't say...

    hey, that is not a stupid question. i can't say that it wil work there as i have not tested it, maybe you should ask Mokichu, as he/she supplies the drivers
  6. Replies
    17
    Views
    2,376

    Update for sonic suite release in windows store,...

    Update for sonic suite release in windows store, will post if I find some changes
  7. Replies
    17
    Views
    2,376

    Mokichu just posted updated audio drivers (UAD...

    Mokichu just posted updated audio drivers (UAD and HDA), the thread has also been copied back to our X370/X470 thread. I shall try them and let you know whhat i find.
  8. Replies
    17
    Views
    2,376

    Sorry to hear that, i used groove to play the...

    Sorry to hear that, i used groove to play the same track, i would open sonic studio while playing, where i would hear it change from the advance mapped profile to the basic profile
  9. Replies
    17
    Views
    2,376

    hey there, I did the test as requested, and...

    hey there,

    I did the test as requested, and it does open on the basic tab and applies the basic selected studio effect, but it only applies the basic effect when you open the application, not on...
  10. Replies
    17
    Views
    2,376

    the 3.13.5 update proves to work perfectly,...

    the 3.13.5 update proves to work perfectly, application manager works, effects and profiles working, nahimic service not crashing, UAD 100% working on Crosshair 7 hero
  11. Replies
    17
    Views
    2,376

    I think I saw you post on that. I tested the new...

    I think I saw you post on that. I tested the new UAD driver in my last post, where it works, applies the profiles to applications correctly, but the application manager does not save and have crash...
  12. Replies
    17
    Views
    2,376

    Crosshair 7 hero outdated drivers

    Hey,

    I am a crosshair 7 hero user and was surprised by the lack of updated drivers which are not posted on our support page. Given this I decided to use my rig as a test bed to try new driver, in...
  13. Thread: Deleted

    by DJ Asthma
    Replies
    790
    Views
    493,119

    Sorry for the late reply, yes I have tried the...

    Sorry for the late reply, yes I have tried the UAD and HDA drivers (HDA works with no issue, but given that asus does not support the HDA version of sonic studio - which does not have sonic link...
  14. Thread: Deleted

    by DJ Asthma
    Replies
    790
    Views
    493,119

    Crosshair 7 Hero compatibility and crash dumps

    Hey there,

    So I have been following this thread, ever since it was posted on the X370 and X470 board. These drivers work on My crosshair 7 hero (non-wifi) with sonic studio and sonic radar but...
  15. Thread: Deleted

    by DJ Asthma
    Replies
    790
    Views
    493,119

    would you mind sharing a LINK to that .exe, I...

    would you mind sharing a LINK to that .exe, I would like to try it please?

    Nevermind, found some;)

    You beast!!!!!1 It works on my rig now, thanks dude, you are a legend!!!

    what I can say is...
  16. Thread: Deleted

    by DJ Asthma
    Replies
    790
    Views
    493,119

    cool beans, I shall wait and see if an update to...

    cool beans, I shall wait and see if an update to the sonic studio and sonic radar UWP applications fix the issue, if not, I shall roll back to hda drivers, thank you for the help
  17. Thread: Deleted

    by DJ Asthma
    Replies
    790
    Views
    493,119

    well sonic rada still crashes with the...

    well sonic rada still crashes with the twinapi.appcore.dll fault and sonic studio still hangs, the UWP control app works as usual just sonic stuff acting up:(
  18. Thread: Deleted

    by DJ Asthma
    Replies
    790
    Views
    493,119

    ah, i see, cool beans, thanks for clearing that...

    ah, i see, cool beans, thanks for clearing that up and the prompt response, the driver works (have not tried the latest one which you just posted yest, but the previous ones all did in my crosshair 7...
  19. Thread: Deleted

    by DJ Asthma
    Replies
    790
    Views
    493,119

    Hi, so are you saying that the UAD drivers with...

    Hi, so are you saying that the UAD drivers with Sonic Studio and Sonic Radar are not made for the AMD Crosshair Hero 6 and 7 boards, this is why the UWP apps for sonic studio and sonic radar are not...
  20. Thread: Deleted

    by DJ Asthma
    Replies
    790
    Views
    493,119

    Hey Mokichu, when you say first tutorial, do you...

    Hey Mokichu, when you say first tutorial, do you mean the stand alone tutorial (the one without SS3 and SR3) or are you just saying the first post in the thread?

    Has this also been validated with...
  21. Thread: Deleted

    by DJ Asthma
    Replies
    790
    Views
    493,119

    Issues on Crosshair 7 Hero

    Well, the diver works but Sonic Studio 3 and Sonic Radar 3 fail to start. Sonic radar crashes with no indication why (i think it just closes its self) while Sonic Studio hangs on the...
  22. Replies
    10
    Views
    2,838

    Hey, I had issues installing FM7 to my 970 Evo...

    Hey,

    I had issues installing FM7 to my 970 Evo and was about to give up, I decided to install it to my WD Black instead and it worked without an issue. So it you have alternative storage, try that...
  23. I shall try it and let you know, one thing i did...

    I shall try it and let you know, one thing i did notice was using stilts 3466 timing, when i try tighten them, i fail to post, but i shall do some more test
  24. It's CL18. Boot voltage is also set to 1.4, still...

    It's CL18. Boot voltage is also set to 1.4, still running test to confirm stability, but so far so good. I have also managed to run 3466 using the same kit and stilts 3466 timing wit the only change...
  25. Hey, Yes, I am 100% sure that i am, as i check...

    Hey,

    Yes, I am 100% sure that i am, as i check in task manager, cpuid and aida64 and all reported 3600mhz.
Results 26 to 50 of 51
Page 2 of 3 1 2 3