Search:

Type: Posts; User: Phillyflyer

Page 3 of 20 1 2 3 4 5 6

Search: Search took 0.06 seconds; generated 62140 minute(s) ago.

  1. Replies
    135
    Views
    6,379

    Yes...bios 605 seems to be more stable... Just...

    Yes...bios 605 seems to be more stable...
    Just adjust the IO back up to 1.275v....now try lowering the SA to 1.315v....don't want to raise it unless necessary
  2. Replies
    135
    Views
    6,379

    You should be able to make a simple change to...

    You should be able to make a simple change to voltages without resetting anything...try putting the cursor on the voltages you wish to change and hit the backspace button until the block is...
  3. Replies
    135
    Views
    6,379

    Progress !!! Lower SA voltage to 1.265v.....if...

    Progress !!!
    Lower SA voltage to 1.265v.....if that becomes stable for longer than 2.5 hours...may look at adjusting down IO voltage..
    Seems that was fairly stable with CL 17
  4. Replies
    135
    Views
    6,379

    Didn't think u were going 17-18-18-38-2N ?? Like...

    Didn't think u were going 17-18-18-38-2N ??
    Like to stay at 18-18-18-38-2N first..get that at least stable.
  5. Replies
    135
    Views
    6,379

    Try lowering the SA to 1.275v.....If it still...

    Try lowering the SA to 1.275v.....If it still fails...will try setting manual vs XMP
  6. Replies
    135
    Views
    6,379

    Try the ram back down to 1.45....set the IO to...

    Try the ram back down to 1.45....set the IO to 1.325v and now set the SA to 1.285v and set dram current capability to 130%
  7. Replies
    135
    Views
    6,379

    Put the IO back down to 1.325v and increase the...

    Put the IO back down to 1.325v and increase the dram voltage to 1.455v
  8. Replies
    135
    Views
    6,379

    Bump IO to 1.33v

    Bump IO to 1.33v
  9. Replies
    135
    Views
    6,379

    That's good !!....Let it run another hour....Will...

    That's good !!....Let it run another hour....Will look to adjust timings if it passes....will try 17-18-18-38-2N
  10. Replies
    135
    Views
    6,379

    Let's just get it stable to a point where it can...

    Let's just get it stable to a point where it can at least pass an hour...more than you've had before....you using Karhu.....then we can make some adjustments
  11. Replies
    135
    Views
    6,379

    Increase the IO voltage to 1.325v

    Increase the IO voltage to 1.325v
  12. Replies
    135
    Views
    6,379

    K....try SA and IO voltages both @ 1.3v

    K....try SA and IO voltages both @ 1.3v
  13. Replies
    3
    Views
    946

    Try these settings... AI Overclock Tuner...XMP 1...

    Try these settings...
    AI Overclock Tuner...XMP 1
    BCLK...100.00
    Asus Multicore Enhancement...disabled
    SVID Behavior...Best Case Scenario
    AVX Offset...0
    Core Ratio ...Sync All Cores
    1 Core Ratio...
  14. Replies
    135
    Views
    6,379

    It's a start !! Adjust the timing to...

    It's a start !!
    Adjust the timing to 18-18-18-38-2T....adjust SA voltage down to 1.30v and IO down to 1.25v....call it a day...will check back in the morning
  15. Replies
    135
    Views
    6,379

    NP...glad to help...Auto tends to set voltages...

    NP...glad to help...Auto tends to set voltages higher than what is needed to insure stability
  16. Replies
    135
    Views
    6,379

    SA 1.424v and IO 1.328v...way too high...need to...

    SA 1.424v and IO 1.328v...way too high...need to adjust down....at least now...you know ram can run rated speed...please adjust SA to 1.30v and IO to 1.25v...see if your able to boot
  17. Replies
    135
    Views
    6,379

    No need to remove ram...looks like your able to...

    No need to remove ram...looks like your able to boot 4266mhz..if I'm correct...download and run HWIFO64...Post screenie...wanna see your SA/IO voltages
  18. Replies
    135
    Views
    6,379

    Give it a whirl...see if it will post

    Give it a whirl...see if it will post
  19. Replies
    135
    Views
    6,379

    Wanna see if u encounter same issues with just 2...

    Wanna see if u encounter same issues with just 2 sticks vs 4....to take a step further...try 1...wanna see if the ram will post @ 4266mhz XMP
  20. Replies
    135
    Views
    6,379

    Can you try running 2 sticks of ram vs 4 ??...In...

    Can you try running 2 sticks of ram vs 4 ??...In AI Overclock Tuner set the XMP to XMP 1...In Dram Timing Control set Dram timing to Mode 1...set Dram frequency to 4266mhz....the ram voltage should...
  21. Replies
    135
    Views
    6,379

    I'd give it a try....the board is a fantastic...

    I'd give it a try....the board is a fantastic board and have had no issues at all with it from day 1...I'm on bios 602 atm....please also remember that running high SA and IO voltages can also cause...
  22. Replies
    135
    Views
    6,379

    I tried bios 805 on release...then reverted back...

    I tried bios 805 on release...then reverted back to previous bios..
    Dunno if you wanna try ....
  23. Replies
    135
    Views
    6,379

    What bios version are you on ?

    What bios version are you on ?
  24. Replies
    135
    Views
    6,379

    From what I have read earlier...you seemed to...

    From what I have read earlier...you seemed to have got 4000mhz stable without issue...if that's the case..try 4133mhz rather than jump to 4266mhz...see if you get errors then....try the SA @ 1.28v...
  25. Replies
    135
    Views
    6,379

    Please post back with results

    Please post back with results
Results 51 to 75 of 499
Page 3 of 20 1 2 3 4 5 6