Search:

Type: Posts; User: Phillyflyer

Page 4 of 20 1 2 3 4 5 6 7

Search: Search took 0.06 seconds; generated 45259 minute(s) ago.

  1. Enable SVID within the bios...it will populate...

    Enable SVID within the bios...it will populate the adaptive mode feature
  2. Replies
    135
    Views
    6,332

    Personally don't think your ram is the...

    Personally don't think your ram is the issue....most likely the IMC is not as strong as one would like...tweaking the memory will most likely work
  3. Replies
    135
    Views
    6,332

    I think it will pass 4000mhz without issue

    I think it will pass 4000mhz without issue
  4. Replies
    135
    Views
    6,332

    Try Tweak 1 and lower the IO and SA voltages to...

    Try Tweak 1 and lower the IO and SA voltages to 1.25v ...for the moment as higher voltages may also cause instability.
  5. Replies
    135
    Views
    6,332

    I would try relaxing the timings...18-18-18-38-2T...

    I would try relaxing the timings...18-18-18-38-2T or 18-19-19-38-2T with 4266mhz and XMP 1....as running that frequency does require a strong memory controller within the CPU especially while running...
  6. Replies
    135
    Views
    6,332

    Try 2T or 2N

    Try 2T or 2N
  7. Replies
    135
    Views
    6,332

    The 3 spots your referring to actually gives you...

    The 3 spots your referring to actually gives you 17 -18- 18 -38 when imputed manually...If you run CPU-Z you will see that.
  8. Making progress !!... Increase the memory...

    Making progress !!...
    Increase the memory voltage to 1.375 v for the moment..set frequency to 3600mhz
  9. Can you run memory at rated 3600mhz ?

    Can you run memory at rated 3600mhz ?
  10. Try updating to latest bios and apply manual...

    Try updating to latest bios and apply manual settings as suggested...u have nothing to lose at this point...
    Have u removed the chip from board to inspect socket for possible bent pins ?
  11. Try manually setting memory rather than XMP.......

    Try manually setting memory rather than XMP....
    Set ...dram voltage to 1.35v...dram frequency to 3600 mhz..set dram timings to 17-18-18-38 - 2N...set IO and SA voltages to 1.20v ....see if this...
  12. Set XMP Profile 1 ...make sure dram voltages is...

    Set XMP Profile 1 ...make sure dram voltages is set to 1.35v and not auto....set both IO and SA voltages @ 1.20v rather than auto.
  13. Replies
    10
    Views
    15,856

    Mixing 2 kits of memory is not recommended....you...

    Mixing 2 kits of memory is not recommended....you will most likely encounter issues doing so.
  14. Thread: Deleted

    by Phillyflyer
    Replies
    195
    Views
    54,465

    What board are you using ?

    What board are you using ?
  15. You can load the default secure boot keys.

    You can load the default secure boot keys.
  16. Settle for less memory frequency so that the...

    Settle for less memory frequency so that the SA/IO voltages will be lower thus not putting more stress than need be on the IMC.
  17. Thread: Deleted

    by Phillyflyer
    Replies
    353
    Views
    85,672

    Looks like they supplied you with (2) dual kits...

    Looks like they supplied you with (2) dual kits giving you 32GB total memory rather than a 32GB quad kit which is causing an incompatibility issue....Pulling out (1) of the kits and you are able to...
  18. Thread: Deleted

    by Phillyflyer
    Replies
    353
    Views
    85,672

    Bios flash may have been corrupted.....try...

    Bios flash may have been corrupted.....try reflashing bios via USB.
  19. Download the Asus Removal Tool....Remove Aura...

    Download the Asus Removal Tool....Remove Aura software..
    Reinstall a prior version and not the latest
  20. Replies
    9
    Views
    10,567

    Forgot OP was on z370....sorry.... Yes....it...

    Forgot OP was on z370....sorry....
    Yes....it then may be a Windows 10 issue due to a recent update...had a couple this past week myself ...uninstalled them...and things back to normal.
    Try a system...
  21. Replies
    9
    Views
    10,567

    https://www.intel.com/content/www/us/en/support/in...

    https://www.intel.com/content/www/us/en/support/intel-driver-support-assistant.html
    Intel® Wireless Bluetooth® for Windows® 10Latest version: 20.110.0.3
  22. Replies
    9
    Views
    10,567

    Run the Intel Update Assistant for latest drivers

    Run the Intel Update Assistant for latest drivers
  23. Replies
    9
    Views
    10,567

    Try reverting back to previous BT driver.

    Try reverting back to previous BT driver.
  24. What update version of Windows are u running ?

    What update version of Windows are u running ?
  25. Uninstall it for the moment...see if 80 code...

    Uninstall it for the moment...see if 80 code issue is resolved.
Results 76 to 100 of 500
Page 4 of 20 1 2 3 4 5 6 7