Search:

Type: Posts; User: Paludis

Search: Search took 0.00 seconds.

  1. Replies
    16
    Views
    2,146

    When I have the time Ill look if I can find the...

    When I have the time Ill look if I can find the setting(s) that is/are causing it.
    As for the problem with your drive npt being detected I have the exact same problem with my data drive.
    So it...
  2. Replies
    16
    Views
    2,146

    So, it works now. More or less. The reason was...

    So, it works now. More or less. The reason was that the newest BIOS 1801 has problems with the 960 Pro apparently. I found out by loading the second bios (as suggested by davemon50) on the board...
  3. Replies
    16
    Views
    2,146

    Yes, the drive is empty as with this low...

    Yes, the drive is empty as with this low performance I have no use for it.
    I already tested the high performance powerplan
  4. Replies
    16
    Views
    2,146

    I did what you suggested and set everything to...

    I did what you suggested and set everything to auto. Performance is better now, but still very bad.
  5. Replies
    16
    Views
    2,146

    Let me clarify: I changed the drivers to the...

    Let me clarify: I changed the drivers to the standard one from microsoft. That disnt work so I did a cean reinstall of the samsung driver which I had on my pc from the start. I simpy tested with...
  6. Replies
    16
    Views
    2,146

    I did already reinstall the driver. And Im also...

    I did already reinstall the driver. And Im also using the samsung driver at the moment
  7. Replies
    16
    Views
    2,146

    I measured both with Samsung magician software...

    I measured both with Samsung magician software and crystal disk mark
  8. Replies
    16
    Views
    2,146

    Yes, I installed it in the m.2 slot not via pcie....

    Yes, I installed it in the m.2 slot not via pcie. And did a clean Install with no other drives connected. I also changed drivers to the standard nvm express ones from microsoft
  9. Replies
    16
    Views
    2,146

    Asus Rampage V Edition 10 issues with 960 Pro

    I'm having issues with my motherboard or 960 Pro. The Samsung 960 Pro (1TB) only runs at a read and write speed of around 100Mbps, the system lags and the usage is always around a hundred percent. I...
Results 1 to 9 of 9