Search:

Type: Posts; User: pasty2k2

Search: Search took 0.00 seconds.

  1. Also try upping CPU vcore - I had to set mine...

    Also try upping CPU vcore - I had to set mine manually fixed to 1.3v minimum for 3200mhz to work. Yes vcore is needed for RAM, along with SOC volts and DIMM volts...

    If no good I would suggest...
  2. Thread: BIOS RAID Bug

    by pasty2k2
    Replies
    9
    Views
    3,609

    It's cool I understand - thanks! I will try...

    It's cool I understand - thanks!

    I will try BOTH option and see if it makes a difference, I expect this sets the Strip size to one of a few options, as that isn't displayed anywhere and is a...
  3. Replies
    4
    Views
    1,624

    Basically use the grey slots. For info, the...

    Basically use the grey slots.

    For info, the orientation of the RAM modules is symmetrical unlike what we've always seen with Intel quad channel - the slots are the other way around on one side....
  4. Replies
    4
    Views
    2,251

    There are I believe 2 settings for USB C power...

    There are I believe 2 settings for USB C power delivery within the Advanced menu somewhere, did you change either of those from Auto?
  5. Thread: OLED Dead

    by pasty2k2
    Replies
    3
    Views
    1,141

    LiveDash is a separate firmware to AURA I think,...

    LiveDash is a separate firmware to AURA I think, have you tried flashing with an older firmware for it? I think its done from within Windows.

    I haven't peeked under the IO shield myself yet but it...
  6. Fairly sure the improved resolution is because...

    Fairly sure the improved resolution is because you are running in pure UEFI mode (disable Compatibility Support Module entirely) rather than anything to do with Secure Boot. UEFI was implemented this...
  7. Use the v1 driver from the official download...

    Use the v1 driver from the official download page, I had the same issue. I'm sure a signed proper driver will be out soon enough.
  8. Thread: BIOS RAID Bug

    by pasty2k2
    Replies
    9
    Views
    3,609

    Bootable RAID 10 is now working for me -...

    Bootable RAID 10 is now working for me - upgrading to 0804 did the trick.

    Checking my RAID controller firmware versions, they were all 9.0.0.xxxx, now they are 8.2.2.xxxx - downgraded but it...
  9. Try bios 0804 or 0007. I noticed I had some...

    Try bios 0804 or 0007.

    I noticed I had some strange slowdown issues like you are both describing. As soon as I upgraded to 0007 and started playing with OC settings these issues have now gone...
  10. Replies
    4
    Views
    1,083

    Try running just a dual-channel memory...

    Try running just a dual-channel memory configuration or single stick in each slot. It may be a little laborious but you may identify either a bad stick or a bad motherboard slot.
    You've already...
  11. Thread: BIOS RAID Bug

    by pasty2k2
    Replies
    9
    Views
    3,609

    Dimitrios1971, thanks - can you do me a second...

    Dimitrios1971, thanks - can you do me a second favour - what firmware version is running on each of the 3 internal raid controllers (it's the same for all three of mine)? You can see this in the bios...
  12. Thread: BIOS RAID Bug

    by pasty2k2
    Replies
    9
    Views
    3,609

    (EDIT) Thanks - checking that driver, its exactly...

    (EDIT) Thanks - checking that driver, its exactly the same version that I've tried.
    OK so you have it working - what is your RAID setup?
    When creating the array, did you set the array media type to...
  13. Thread: BIOS RAID Bug

    by pasty2k2
    Replies
    9
    Views
    3,609

    Hi, I've just got this board and have tried to...

    Hi,

    I've just got this board and have tried to set up a bootable RAID 10 volume on 4 SATA SSDs. First time posting on the forum in about 10 years, its all new!

    I've followed the steps described...
Results 1 to 13 of 13