Search:

Type: Posts; User: travisandcarriekinnett

Search: Search took 0.00 seconds.

  1. That sucks...sorry to hear that. Glad I didn't...

    That sucks...sorry to hear that. Glad I didn't have that issue. I didn't have that problem with the 4k 144hz...but Best Buy handled the code for that and sent it directly withy emailed receipt.
  2. Have you figured out a way yet. I need to do the...

    Have you figured out a way yet. I need to do the same thing for my claymopre AND my spatha. Im thinking if you uninstall the Armoury software and install the previous version, it will come with the...
  3. Just a question...is it only when you play Black...

    Just a question...is it only when you play Black Ops 4 because mine does it too. Its becausese theyve added an option for Black Ops to take control of you lighting to change based on environmental...
  4. Yeah...thats not the case either. Apparently...

    Yeah...thats not the case either. Apparently this monitor is as buggy as their Claymore and Spatha which I also have. The monitor does the same thing to me about twice a week and my only fix is to...
  5. Replies
    370
    Views
    155,745

    Please Help...same issue with Claymore.

    Hey I was just wondering if you ever got the issue fixxed that caused your keyboard to not work on cold boot...mines doing the same thing. Thanks in advance for any help you can provide.
  6. So they er just going to ignore this thread and...

    So they
    er just going to ignore this thread and not fix it? Are they going to tell us to use the asus grid service...yet still pump out ez update. This is all getting to be a little ridiculous. ...
  7. Replies
    153
    Views
    171,511

    Completely screwed my peripherals

    This last Armoury update completely screwed my stuff. They were working great for atleast 6 mths till i did the update to the latest version. Now my Spatha suddenly seems to lose connection to the...
  8. Replies
    91
    Views
    58,908

    Rog claymore rog logo still does not work

    Hi all...i see where it's been reported and I also seen where they were told that all lighting effects should be working and to make sure that nothing was set to dim, but there isnt even a place to...
  9. Me too...

    I'm having the same problem...whatever they did killed the logo on all my profiles. I used to have the colors of the rog emblem the same on my claymore and my spatha to let me know thati was on the...
Results 1 to 9 of 10