Search:

Type: Posts; User: ahfoo

Search: Search took 0.00 seconds.

  1. Thread: POST failing

    by ahfoo
    Replies
    28
    Views
    913

    If your RAM module was certified with XMP mode,...

    If your RAM module was certified with XMP mode, which will appear in your RAM package box. If that is the case, the ram supposed to run it as optimized XMP. That is why I need you ascertain if the...
  2. Thread: POST failing

    by ahfoo
    Replies
    28
    Views
    913

    Try just one o pair of ram (The actual pair...

    Try just one o pair of ram (The actual pair bought in a same package with the running serial number) on your motherboard slot 2 and slot 4 (slot 2 is the one nearest to the CPU) and test it out again.
  3. Thread: POST failing

    by ahfoo
    Replies
    28
    Views
    913

    your 2 set of 2 pairs of 2X8GB RAM of the same...

    your 2 set of 2 pairs of 2X8GB RAM of the same brand, same model, timing....to be honest it very difficult to get two pair of ram even in the same brand and same model in XMP. SO we always hear...
  4. Thread: POST failing

    by ahfoo
    Replies
    28
    Views
    913

    But on your 1st post indicate your using 2X8GB...

    But on your 1st post indicate your using 2X8GB Corsair vengeance (2X8GB) total of 16GB. How can it occupied 4 RAM slot? Please open your casing side cover to determine which ram slot your RAM insert...
  5. Thread: POST failing

    by ahfoo
    Replies
    28
    Views
    913

    Try disable XMP. Did you insert the RAM into Slot...

    Try disable XMP. Did you insert the RAM into Slot 2 and slot 4?
  6. Thread: POST failing

    by ahfoo
    Replies
    28
    Views
    913

    Ok, reset your bios and redo your bios setting....

    Ok, reset your bios and redo your bios setting. Save and exit and boot. Once done. Boot to windows and once windows 10/11 settle down, turn off your PC. Wait foe a while and turn on again. Hope it...
  7. Thread: POST failing

    by ahfoo
    Replies
    28
    Views
    913

    So you what your descriptions for my...

    So you what your descriptions for my understanding, After update the system always prompt you to enter bios? Am I right.
  8. Thread: POST failing

    by ahfoo
    Replies
    28
    Views
    913

    When system first boot after bios...

    When system first boot after bios upgrade/updatge, system always prompt you to enter bios while the bios already been reset to default. What you need to redo your setting such as XMP, boot device etc...
Results 1 to 8 of 8