Search:

Type: Posts; User: Saltgrass

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. The M.2 slots have heatsinks and thermal strips. ...

    The M.2 slots have heatsinks and thermal strips. I currently have a 2 TB 970 EVO Plus in the M.2_2 slot and it is showing 109 degrees F. A slot with no drive is showing 94 degrees F. The system is...
  2. The AsusUpdateCheck.exe service is possibly stopping Win 10 upgrade..

    I am online with a user with an AMD motherboard and it appears his Win 10 Upgrade log is showing a problem with the AsusUpdateCheck.exe service could not be created which broke the upgrade, or seems...
  3. We had a little twist today and this is probably...

    We had a little twist today and this is probably related to your situation. Another user noticed the Bios settings for Secure Boot were set to Other OS instead of Windows UEFI. When I checked my...
  4. i will have to look at mine but usually the other...

    i will have to look at mine but usually the other OS is for Win 7 or some other OS. It would have been set to use Secure Boot so the other OS option would seem to be out of place.

    Maybe you could...
  5. Beside that, on some systems when a Discreet GPU...

    Beside that, on some systems when a Discreet GPU is installed the Intel GPU is disabled automatically.

    And I am always wary of the OEM type utilities when problems are popping up.
  6. I haven't heard it on my board but I currently...

    I haven't heard it on my board but I currently don't have it hooked up to good speakers. I have heard the noise you hear from the drive on some laptops but it would depend on what type of headset I...
  7. It isn't important where you buy your stuff, but...

    It isn't important where you buy your stuff, but you might think about changing... If both of those original drives were bad, it does not look good for that company..

    You are saying, the company...
  8. My I2C Serial IO drivers also installed with the...

    My I2C Serial IO drivers also installed with the Chipset drivers..

    Just in case, you have to expand the Chipset drivers section on the download page so you see all the drivers, not just the...
  9. I don't know about the XI but my XII shows the ...

    I don't know about the XI but my XII shows the M.2_3 is a dual PCIe or SATA slot. Really, no way I would know how you got that set up. But I would check the Bios to see how that slot is...
  10. Replies
    2
    Views
    153

    Thanks, the older driver seems to be working, but...

    Thanks, the older driver seems to be working, but it would be nice if a new driver posted would be usable. I will go look at your link.

    Yesterday, I got a 1.4 Gbps transfer rate using the 5.0 Gb...
  11. It would appear you have the drive installed as a...

    It would appear you have the drive installed as a SATA drive. It uses the Intel drivers and can get fairly good performance but will not allow the Samsung utility to work since the NVMe controller...
  12. Replies
    2
    Views
    153

    Marvell Lan driver zip file empty.

    I tried downloading the latest Lan driver for the Marvell 5.0 GBs Ethernet adapter. After downloading, the zip file cannot be extracted so it appears nothing is in it... The older file does extract...
  13. Replies
    3
    Views
    319

    That is the 2.5 Gb port, correct? Where does its...

    That is the 2.5 Gb port, correct? Where does its Ethernet cable come from?

    If you use the 1 Gb port, is it any better?
  14. Replies
    9
    Views
    510

    You may want to explain exactly what you are...

    You may want to explain exactly what you are trying to do.. You don't want to use Secure Boot or you want to install in the Legacy mode?

    NVMe in the Bios provides a driver during boot for a NVMe...
  15. If you are wondering, I got the new system which...

    If you are wondering, I got the new system which has the Intel AC AX201 adapter which also works the same way as the 9560. Mine seems to be fairly consistent.

    I am trying to run mine with auto...
  16. Intel decided the PCIe 4.0 standard was not...

    Intel decided the PCIe 4.0 standard was not enough of a performance boost to make it worth while. Since the Z490s are Intel boards, they do not have PCIe 4.0.

    If you have a Ryzen processor with...
  17. My system is up and running, 2 TB Samsung 970 EVO...

    My system is up and running, 2 TB Samsung 970 EVO Plus. It was recognized immediately and showed no sign of any problems.. If it makes any difference, I am running 2 memory modules of 16 GB each,...
  18. Just in case it might happen again, there was...

    Just in case it might happen again, there was another thread where the fans and lights were staying on. The OP's explanation is below along with the link to the thread..

    fixed- it was a hanging...
  19. Well, I was told the drive would arrive today,...

    Well, I was told the drive would arrive today, Wednesday. As of 9 PM, UPS has not delivered the drive or have provided me with an updated arrival date. I will post back, whenever I get the drive...
  20. I went ahead and ordered drive so it should be...

    I went ahead and ordered drive so it should be available Wednesday.. The drive is a little different in that it has more memory layers so perhaps something isn't behaving. If there is a problem...
  21. Any updates regarding your drives..? If you...

    Any updates regarding your drives..? If you were going to keep those for another couple of weeks, I would get one like that to try..

    I remember when I installed my 970. I am going to bring...
  22. If a drive was going to work, it should just...

    If a drive was going to work, it should just work. Since you have gone through all that trouble and have not found a fix, I agree, having two bad drives is not likely.

    I checked the controller on...
  23. I have looked at two systems with ax Wi-fi cards...

    I have looked at two systems with ax Wi-fi cards and both show the same thing. Link speeds for 5G are 2402/2402 and for 5G_Gaming, 1201/1201.

    I have a Dell Gaming laptop and it came with a 1x1...
  24. I set my system on the 160 MHz bandwidth and get...

    I set my system on the 160 MHz bandwidth and get 2400/2400 Mbps link speeds, possibly not actual, just indicated. As far as one being faster than the other, right now I am showing the second on 50%...
  25. Replies
    32
    Views
    4,205

    Well, I upgraded the firmware today because I...

    Well, I upgraded the firmware today because I wanted to try WPA 3.. I noticed warnings about using it related to the AI mesh devices.

    My system also did not pick up the firmware update as it...
Results 1 to 25 of 102
Page 1 of 5 1 2 3 4