Search:

Type: Posts; User: blackmack

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    890

    Asus TUF VG27AQL1A slow turn on.

    I bought an Asus TUF VG27AQL1A monitor. What bothers me is slow turn on.
    When you press the power button it needs a big second then displays an animated Asus logo for 3 second then turns off and...
  2. I found out, that this happens, when I have...

    I found out, that this happens, when I have activated fast boot in Windows. Possible cause?
  3. The PSU worked fine on my P5Q-E mobo before.

    The PSU worked fine on my P5Q-E mobo before.
  4. My power supply is Enermax Revolution 85+ 850W. I...

    My power supply is Enermax Revolution 85+ 850W. I dont have additional hardware. Will try with USB devices.
  5. I have reset bios with clr cmos jumper to be...

    I have reset bios with clr cmos jumper to be sure.

    When setup in bios to last state (only option change from defaults)

    when system ON unplug and plug power the system goes ON
    when system is...
  6. Mine not. What could be cousing this?

    Mine not. What could be cousing this?
  7. Hopefully Asus checks and fixes it.

    Hopefully Asus checks and fixes it.
  8. Ok I have reset bios and checked everything...

    Ok I have reset bios and checked everything again. The problem is caused by APM.

    Settings in APM -> Restore AC power loss

    Power OFF - The system stays off
    Power ON - System powers on
    Last...
  9. I have following settings erp ready disabled...

    I have following settings

    erp ready disabled
    restore ac power lost last state (tried different - no effect)
    power on by pcie/pci enabled (tried different - no effect)
    power on by rtc disabled...
  10. Maximus VI HERO turns on automatically when plugged in

    Hello

    I have a problem that my Maximus VI HERO turns on automatically when plugging in into power and system boots. I have checked differet bios settings and there is no change . Power supply is...
Results 1 to 10 of 10