Search:

Type: Posts; User: 1mluer

Page 4 of 16 1 2 3 4 5 6 7

Search: Search took 0.02 seconds; generated 141736 minute(s) ago.

  1. Reset bios to all defaults, It's like you turned...

    Reset bios to all defaults, It's like you turned on something that is not part of your system like hyperx card support or something See if that helps.
  2. VMS is disabled for everyone. I had to enable...

    VMS is disabled for everyone. I had to enable to run Virtual Box and VMware. it's a bios setting under advanced > CPU area It's just turning on Virtualization on your CPU.
  3. Replies
    2
    Views
    343

    Might need to upgrade aura so it is recognized...

    Might need to upgrade aura so it is recognized but I would also be sending you to the executioner and chop the head off your system. :) btw when it is recognized it will be call RGB Strip in Aura...
  4. Thread: Deleted

    by 1mluer
    Replies
    315
    Views
    82,090

    I stayed with 1971 until someone confirms this...

    I stayed with 1971 until someone confirms this actually works :) I have seen 2 upgrades to 1971 fall flat on their face. I even rolled back.. right now 1971 is the only one that works for me.
  5. Replies
    128
    Views
    20,804

    Depending on motherboard you might need to go...

    Depending on motherboard you might need to go into bios then tools and enable armory crate integration
  6. Replies
    406
    Views
    124,881

    Sticky: I have found 2 things about the...

    [/QUOTE]

    I have found 2 things about the lighting service. If it is not enabling you need to restart the service and it will lower your cpu utilization to almost nothing like it should be. AND ...
  7. Replies
    128
    Views
    20,804

    I installed Armoury Crate for the fist time. I...

    I installed Armoury Crate for the fist time. I get the drivers section but no Aura. I still had Armory II, Aura .66 and livedash installed still. I also had to turn on Armory Crate in bios under...
  8. Replies
    4
    Views
    2,092

    Well I bought it from OverclockersUK and had it...

    Well I bought it from OverclockersUK and had it shipped to California. Then about a month and a half later newegg.com got a few of them and sold out almost immediately. I had to go to Europe as...
  9. Thread: Deleted

    by 1mluer
    Replies
    790
    Views
    466,024

    How can you install it over windows update ? I...

    How can you install it over windows update ?

    I swear there isn't many pieces of software working on this machine. Lighting service hangs and sonic studio is a now show on a fresh install of...
  10. Replies
    17
    Views
    4,640

    Man you are screwed now :) Once you get a taste...

    Man you are screwed now :) Once you get a taste of the faulty ASUS software it's like getting herpies, it stays with you for life..
  11. Thread: Deleted

    by 1mluer
    Replies
    597
    Views
    360,163

    Just passing on what works for me. There must be...

    Just passing on what works for me. There must be something common that is killing everyone. I have uninstalled completely (revo and cCleaner) about 7 different versions of all of the software. My...
  12. Replies
    7
    Views
    1,486

    Ahh it says armory crate software must be...

    Ahh it says armory crate software must be installed for Aura Creator to work.. I have 2 items on the approved list. my mouse an mouse pad :) This is going no where fast.. I don't have armory...
  13. Replies
    7
    Views
    1,486

    Where did you get aura creator. I would love to...

    Where did you get aura creator. I would love to test too.
  14. Replies
    36
    Views
    7,945

    I loaded it up and it works :)

    I loaded it up and it works :)
  15. Thread: Deleted

    by 1mluer
    Replies
    597
    Views
    360,163

    After it boots up, go into services and restart...

    After it boots up, go into services and restart the lighting service after it is booted up and see if it kicks in then. It sounds like the issue I am having too but after I reboot the lighting...
  16. Replies
    1
    Views
    1,358

    Aura Sync Lighting Service Problem

    I have loaded up the very latest 1.07.66 lighting control and LiveDash 1.05.06. They work perfectly, but when I start the machine from cold boot I have restart the lighting service via services...
  17. Replies
    1
    Views
    286

    no not really .. I comes out of the box as red...

    no not really .. I comes out of the box as red lighting.

    I have to have it plugged into my add header to get it so change colors. Now if you have a 3 pin add header and it's standard mode is...
  18. Replies
    17
    Views
    4,640

    Booooooooooo it says it doen't support this...

    Booooooooooo it says it doen't support this model when I try to install it. I have Maximus XI APEX
  19. Replies
    17
    Views
    4,640

    No one knows what this mystery version of...

    No one knows what this mystery version of software is that was supposed to be a prerequisite:

    LiveDash_1.05.03
    please update 1.00.13 AURA IC FW Update before installing software
  20. Replies
    206
    Views
    16,382

    I think this train is already over :/ initial...

    I think this train is already over :/ initial inventory sold out in US and none since on newegg.com
  21. Replies
    4
    Views
    503

    Ya no problem. the Aura thing is going to be...

    Ya no problem. the Aura thing is going to be uphill till they finally nail the issues in the bud. I have been trying to get it right since day 1 and there have been no real fixes anyone can rely...
  22. Replies
    14
    Views
    2,407

    Much appreciated.. I got the downloads from you :)

    Much appreciated.. I got the downloads from you :)
  23. Thread: Fix the forum

    by 1mluer
    Replies
    23
    Views
    1,729

    I say upgrade to the latest version blow away all...

    I say upgrade to the latest version blow away all the years of of old posts and keep lets say the 9 months to a years worth of posts. :) but that's just me :)
  24. Thread: Fix the forum

    by 1mluer
    Replies
    23
    Views
    1,729

    Ya same chick.. I did this for 2 issues. XI Apex...

    Ya same chick.. I did this for 2 issues. XI Apex not in the USA and ROG Matrix 2080 ti marketing screwup.. you will never be able to send them anything in regards to your question again and you...
  25. Replies
    4
    Views
    503

    Code 40 is the setting under power settings for...

    Code 40 is the setting under power settings for turning on fast startup. if you want to make it run on the A0 setting then go to "all settings" in windows then "power and Sleep" then "additional...
Results 76 to 100 of 388
Page 4 of 16 1 2 3 4 5 6 7