Search:

Type: Posts; User: ffletchs

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    12
    Views
    2,296

    my G2 works fine in this port, mobo is asus x570...

    my G2 works fine in this port, mobo is asus x570 hero non-wifi
  2. Sticky: I'm using onboard usb, this port to be exact,...

    I'm using onboard usb, this port to be exact, wont work in most others (haven't tried them all)
    88285
  3. Sticky: what issues are you having with the reverb g2? I...

    what issues are you having with the reverb g2? I have one too and its working great, although it was very picky on which usb port I used
  4. Just a follow up if anyone stumbles upon this...

    Just a follow up if anyone stumbles upon this thread, since I'm the OP, and issues are fixed now

    - USB issues, were all related to PCIe 4.0, now fixed with the latest bios from AMD/ASUS
    - Memory...
  5. Sticky: Tested this bios and sofar all my USB issues...

    Tested this bios and sofar all my USB issues seems fixed :)
  6. Sticky: FYI, I installed the bios and all my USB issues...

    FYI, I installed the bios and all my USB issues seem to fixed!

    I was mainly experiencing audio crackling/stuttering with my USB audio interface (MOTU M2) if I ran pcie 4.0, so before I had to run...
  7. Sticky: Description for this bios says - Update AMD AM4...

    Description for this bios says
    - Update AMD AM4 AGESA V2 PI 1.2.0.1 Patch A
    - Fix USB connectivity issue

    Does this include the new USB/PCIe Gen4 fixes from AMD? I thought that was going to be...
  8. My 2 cents you might have a faulty cpu, after...

    My 2 cents

    you might have a faulty cpu, after dealing with multiple ryzen 5000/x570/memory issues, have managed to fix most of them with a positive curve optimizer, usually only 1-2 cores need...
  9. I've "fixed" 3 5000 series systems with curve...

    I've "fixed" 3 5000 series systems with curve optimizer, all where having random reboots at idle and was very difficult to run at DOCP settings or some memory OC. Basically the issue is that 1 or...
  10. Cool, yeah its easy to spot the "weak/bad" cores...

    Cool, yeah its easy to spot the "weak/bad" cores by undervolting them, my computer is finally completely stable and thats with very aggresive memory timings :cool:
  11. Interesting find, 5900x not stable without curve optimizer, is my CPU faulty?

    Just found out something interesting, wondering if the CPU is faulty or if its a bios issue....

    I've been having a hard time getting my CPU/memory/bios/motherbord to be stable since I got 5900x
    ...
  12. Replies
    16
    Views
    5,857

    since these usb issues with gen4 seem to be...

    since these usb issues with gen4 seem to be happening on all brands of x570 (dont know about b550?) I think its a chipset/agesa issue, hopefully not hardware problem that would be unfixable
  13. More info would be nice, what settings have you...

    More info would be nice, what settings have you tried? what bios are you running?

    when you say "what's it should be", do you mean its not stable or does it not post?

    You can try to increase...
  14. Replies
    16
    Views
    5,857

    Its on the website now, just installed and was...

    Its on the website now, just installed and was able to boot DOCP, seems stable sofar

    Still gen4 (3080) is causing USB issues, f.ex. gettin audio stuttering/glitches with usb audio interface (Motu...
  15. Replies
    3
    Views
    735

    fyi, I "fixed" it by doing reset this pc in...

    fyi, I "fixed" it by doing reset this pc in Win10, after that audio is working again
  16. Replies
    3
    Views
    735

    Thanks! really appreciate you helping me out :)...

    Thanks! really appreciate you helping me out :)

    Not sure what I'm doing wrong but I've tried this 3 times now and I always end up in device manager with "Realtek(R) Audio" device and sound doesnt...
  17. Replies
    3
    Views
    735

    Asus G14 no sound

    hi,

    so this has happened before, sound in windows is not working, in device manager the sound card shows as "Realtek(R) Audio" but windows sound service doesn't start and on taskbar speaker icon...
  18. Replies
    4
    Views
    697

    do you have pci gen 4 gfx? Cause I'm having USB...

    do you have pci gen 4 gfx? Cause I'm having USB issues as well, based on threads on reddit there seems to be an issue with gen4 pcie gfx and usb. But I'm getting very little help here on the asus...
  19. Thanks, but my main issue is not running dram...

    Thanks, but my main issue is not running dram calculator settings but bone stock DOCP settings, and sometimes not even that. F.ex. running standard DOCP, machine is fine for sometime (1-2 days) then...
  20. Replies
    4
    Views
    697

    I have another thread...

    I have another thread
    https://rog.asus.com/forum/showthread.php?121753-Asus-Crosshair-VIII-Hero-latest-bios-windows-boot-issue
    with similar issues, not the same but similar.

    Machine will boot,...
  21. few hours after posting this I saw the 3003 bios...

    few hours after posting this I saw the 3003 bios on the support page.

    Still testing but having much better luck with 3003, can reliable post on DOCP (ddr3600), didnt have to unplug usb devices, no...
  22. Found this thread on reddit, seems to be a very...

    Found this thread on reddit, seems to be a very well known issue with these agesa versions affecting many users on all types of boards...
  23. unfortunatly you're not alone, I've been having...

    unfortunatly you're not alone, I've been having terrible luck with these new bioses (5900x on a Crosshair VIII Hero), machine is very unstable , currently running my Samsung B-die DDR3600 kit at...
  24. I'm having these issues at stock settings, flash,...

    I'm having these issues at stock settings, flash, clear cmos, load optimizied defaults, no OC, no memory tweaking, not even DOCP :confused:
  25. thanks, I'll try that I've tried 2311, 2402,...

    thanks, I'll try that

    I've tried 2311, 2402, 2502 and 2702

    when the bios/IF starts acting weird/trained wrong its very hard to get the machine to boot again (to windows), it always posts to...
Results 1 to 25 of 61
Page 1 of 3 1 2 3