Search:

Type: Posts; User: NuadaXXX

Page 1 of 2 1 2

Search: Search took 0.00 seconds; generated 182887 minute(s) ago.

  1. Replies
    550
    Views
    60,703

    Bios 3904 =...

    Bios 3904 = https://www.youtube.com/watch?v=ZmErez863eI

    it swap back automaticly in the older bios not.

    and please say that guys also they need to look at soc voltage if i set 1.1 it is 0.8-09...
  2. Replies
    550
    Views
    60,703

    yes, it has something from schizophrenic ...

    yes, it has something from schizophrenic


    ---------------------

    I originally bought this motherboard and deliberately spent the extra money to not have one problem, now I have more probs than...
  3. Replies
    550
    Views
    60,703

    It's ok that it's on by default, but it must be...

    It's ok that it's on by default, but it must be possible to turn it off.

    I have problems with it, if i use adobe i get stutters, should I never update the bios just because Asus is too stubborn?
    ...
  4. Replies
    550
    Views
    60,703

    a colleague also has the dark hero and can't turn...

    a colleague also has the dark hero and can't turn tpm off either, it turns on again automatically. That's 100% not my fault, with 3401 I can turn it on and off as often as I want and it doesn't...
  5. Replies
    550
    Views
    60,703

    https://www.hardwareluxx.de/community/threads/ulti...

    https://www.hardwareluxx.de/community/threads/ultimative-am4-uefi-bios-agesa-%C3%9Cbersicht.1228903/


    download and flash nothing special and reset cmos after flash and dont load a profile from usb
  6. Replies
    550
    Views
    60,703

    -

    I'm back to 3401 because the new 3601-4001 bios doesn't boost that high with 3401 I go straight up too 5200 MHz with 5950x Curve all -30 (1.492v Perfect) 716 CPU-Z Single Score and 14k Multi and with...
  7. Replies
    550
    Views
    60,703

    it was the same on my pc but after bios update to...

    it was the same on my pc but after bios update to 3904 the POWER Led is now all the time on and its boot without problems.
  8. Replies
    550
    Views
    60,703

    https://us.msi.com/Motherboard/MEG-X570-UNIFY ...

    https://us.msi.com/Motherboard/MEG-X570-UNIFY

    its very good even on auto oc, my cpu boost on this mb 50mhz higher as with dark hero

    i have test in on a friends unify, if only I had known that...
  9. Replies
    550
    Views
    60,703

    I can't understand why there are no BIOS updates...

    I can't understand why there are no BIOS updates at all, it could seem like they don't give a **** about the customers, the volts are not accurate either, there are several construction sites, thus...
  10. Replies
    550
    Views
    60,703

    It has somthing todo with RGB i got after reset...

    It has somthing todo with RGB i got after reset now 5 weeks no problems. it works not for all ok but RGB is 1000000% also involved.

    The sooner people accept this, the sooner Asus will find at...
  11. Replies
    550
    Views
    60,703

    yes my friend also with a dark hero got it also...

    yes my friend also with a dark hero got it also fixed with armory, but there is no tutorial. change all, ultil it works. lol

    i have now since 5 weeks no issue. but i have it fixed with armory and...
  12. Replies
    550
    Views
    60,703

    Yes i got no sleep/hibernate issue but hibernate...

    Yes i got no sleep/hibernate issue but hibernate is off because it **** gaming performance.

    i have some problems resolved with 10x cmos reset + turn out battery start pc mithout battery turn it...
  13. Replies
    550
    Views
    60,703

    i have still no start error after RGB reset, i...

    i have still no start error after RGB reset, i have today again 10 times the pc starts, and it was working all the time and last night he was 15 h off.

    no idea why but i think my system is fixed....
  14. we have still no 500w bios and u think we get a...

    we have still no 500w bios and u think we get a 1000W ?
  15. Replies
    550
    Views
    60,703

    View Post

    <--- G.Skill Trident Z Neo 3600 CL16
  16. Replies
    550
    Views
    60,703

    That's all strange, ERP on helps some, Aura OFF...

    That's all strange, ERP on helps some, Aura OFF others, neither did anything for me, but the RGB reset worked and I had now for 3 weeks no problems.

    i have not changed one setting i have testet...
  17. Replies
    550
    Views
    60,703

    yes its the bios not the hardware 100% i got...

    yes its the bios not the hardware 100%

    i got also that wol but most likely after i change a bios setting and got this after the first start. but the system is in windows 100% stable i have testet...
  18. Replies
    550
    Views
    60,703

    with aura off i got the same error. only with...

    with aura off i got the same error.

    only with my reset method its now working wirred yes but i lie not :)
  19. Replies
    550
    Views
    60,703

    if it bug again do it again, or try something out...

    if it bug again do it again, or try something out yourself and when you have done that always do a cmos reset and then armory stays out.

    i got one time a wired issue i got days no problems, then i...
  20. Replies
    550
    Views
    60,703

    ---------- A 3. yes Aury Only is right and it...

    ----------
    A
    3. yes Aury Only is right and it is default

    -----------

    B

    2. https://youtu.be/qa3xfgZkmDI?t=136 (change color (i have static red )and after restart turn it off and all...
  21. Replies
    550
    Views
    60,703

    a friend got 2 times a new MB from Amazon (not...

    a friend got 2 times a new MB from Amazon (not repaired) and now he has the 3 MB and same issues as with the first.

    Perhaps you behaved differently in the BIOS than on the first motherboard and...
  22. Replies
    550
    Views
    60,703

    "in Armory Crate" ok i say it one more time...

    "in Armory Crate"


    ok i say it one more time :)

    go bios do it to default (only cpu+ram oc) and BT+WLAN off (i have it off)

    ErP = Disabled

    --------------------
  23. Replies
    550
    Views
    60,703

    it is 100% a bios issue 2 friends got this issue...

    it is 100% a bios issue 2 friends got this issue also and one of them has send it back to amazon and got a other. same issue after 15 days send it back 26 days later and now again the same problem,...
  24. Replies
    550
    Views
    60,703

    yes "Stealth mode" helps also, but after i...

    yes "Stealth mode" helps also, but after i changed the RGB setting in Armoury (bios has Default settings only ram-Cpu OC). i got till this day no problem, with the stealth mode the problem was mutch...
  25. Replies
    550
    Views
    60,703

    hi no idea what is imported and what not, I has...

    hi no idea what is imported and what not, I has changed RGB and after that I got days after start issues, then i going again to Armoury and has changed the profile to anything, and then back to...
Results 1 to 25 of 33
Page 1 of 2 1 2