Search:

Type: Posts; User: Cold_Fire_18

Search: Search took 0.00 seconds; generated 68810 minute(s) ago.

  1. Replies
    4
    Views
    4,008

    I agree. When I tried white at the brightest...

    I agree. When I tried white at the brightest setting, after a few seconds the lights start flickering with an increasing rate. I have to use it at a lower brightness or switch back to cyan. I guess...
  2. Replies
    4
    Views
    4,008

    Hello Nate152, nice to see you again. I am...

    Hello Nate152, nice to see you again.

    I am using this strip.

    https://www.lazada.sg/5m-12v-72w-smd5050-300-led-lights-diy-rgb-lamp-strip-for-householddecoration-8741556.html?boost=2

    It is...
  3. Replies
    4
    Views
    4,008

    RGB strip length more than 2m

    Hello everyone!

    I bought a 5 meter long RGB LED strip and cut into 2 equal pieces for lighting up the top and bottom of my desk. Then, using a Y-splitter, I connected them to the M8F's RGB Header...
  4. Replies
    10
    Views
    5,193

    It is my exam period and as such I have no time...

    It is my exam period and as such I have no time to do that now. I also saw that cs:go is a little laggy when I first start it up but is fine after I minimize and maximize it. All these is on a normal...
  5. Replies
    10
    Views
    5,193

    Hibernating isn't the issue. I just started up my...

    Hibernating isn't the issue. I just started up my computer from a complete shut down and when I am editing a picture in paint, drawing the thinnest line and moving it around causes shadows of the...
  6. Replies
    10
    Views
    5,193

    Thank you nate and abyxzss. I read through the...

    Thank you nate and abyxzss. I read through the article but I don't think the issue lies with hibernating itself. I guess the hibernate issue is a symptom of something else. Because, as I was editing...
  7. Replies
    10
    Views
    5,193

    Hello nate, my PC is in default settings. I did...

    Hello nate, my PC is in default settings. I did not overclock any component. Power plan is at High Performance too. I did not even edit what the power button will do lol.
  8. Replies
    10
    Views
    5,193

    Maximus Formula VIII issue?

    Hello everybody,

    I had a problem with probably my OS and it was solved when I reinstalled it. Thread link is as follows:...
  9. Thank You Nate! And Thank You Jones too for...

    Thank You Nate! And Thank You Jones too for taking the time to reply! :D

    Let me go find out what rep is. I will rep u both for assisting if I can rep!
  10. Hello again! It boots up properly after a shut...

    Hello again! It boots up properly after a shut down and also after hibernate after I reinstalled the OS. I have yet to download any programs so I will update again even if everything works as it...
  11. Yea I ran memtest for 4 hours plus for the full 4...

    Yea I ran memtest for 4 hours plus for the full 4 passes and it reported zero errors. I did try upgrading to 2202 as well, I read on another thread that any BIOS below 1701 is the most stable for XMP...
  12. It does not work either. I also tried flashing...

    It does not work either. I also tried flashing back to BIOS 1601 and same problem.
  13. No problems. I realized I had disabled not just...

    No problems. I realized I had disabled not just fast boot but also the Compatibility Support Module in order for it to boot up from a shut down properly. I reset bios to defaults and the problem came...
  14. At 1.35V and default speed I get blue screens and...

    At 1.35V and default speed I get blue screens and it won't boot into the OS. I have reverted to 1.2V. Should I slowly increase my voltage to find the sweet spot? Increasing voltage without increasing...
  15. Hello guys, Thank you for the responses. I have...

    Hello guys, Thank you for the responses. I have completed memtest and it came up with no errors. I have boot manager as Priority 1 and I did not set XMP for my RAM, BIOS is at default settings too....
  16. I am running Windows 10 Education. The CPU and...

    I am running Windows 10 Education. The CPU and RAM are reflecting correctly. The RAM is by default set to 2133Mhz. Enabling XMP doesn't solve the problem as well. I am running memtest on it now and...
  17. (SOLVED) Asus Maximus VIII Formula does not boot

    Hello everyone!

    This is my very first PC build after procrastinating ever since the first Maximus Formula came out. I wanted this to be a perfect build but unfortunately something is wrong and I...
Results 1 to 17 of 17