Search:

Type: Posts; User: Hopper64

Page 1 of 20 1 2 3 4

Search: Search took 0.02 seconds; generated 41349 minute(s) ago.

  1. Replies
    16
    Views
    893

    Thanks. Figured I wasn’t alone.

    Thanks. Figured I wasn’t alone.
  2. Replies
    4
    Views
    237

    Anyone else notice the same thing?

    Anyone else notice the same thing?
  3. Replies
    16
    Views
    893

    Anyone else with this problem?

    Anyone else with this problem?
  4. Replies
    4
    Views
    237

    Bios 0702 R6EO breaks Aura and LiveDash

    0602 for R6EO worked well with the latest software, but 0702 breaks both applications. Went back to 0602 on bios 1 chip and everthing works as it should. Made a thread in the software section:
    ...
  5. Replies
    16
    Views
    893

    Just booted the machine back into 0602 with bios...

    Just booted the machine back into 0602 with bios chip 1 and everything works as it should. Both LiveDash and Aura work well with this bios.
  6. Replies
    16
    Views
    893

    Here's another error message on LiveDash: 81078

    Here's another error message on LiveDash:

    81078
  7. Replies
    16
    Views
    893

    Bios Update breaks aura and livedash

    Just updated my bios to 0702 for my R6EO and Aura and LiveDash don't work. Worked fine with bios 0602. Latest versions of the software were working. Ideas? Thanks.

    81077
  8. Replies
    7
    Views
    137

    Thanks. *

    Thanks. *
  9. Replies
    7
    Views
    137

    Thanks. Probably needs to go all 12V. Appreciate...

    Thanks. Probably needs to go all 12V. Appreciate your help.
  10. Replies
    7
    Views
    137

    Yea, I just saw that. I wonder if I can use a fan...

    Yea, I just saw that. I wonder if I can use a fan header on the Aquaero to control it. Thanks.
  11. Replies
    7
    Views
    137

    Oh, I guess that's the PWM connection. I guess I...

    Oh, I guess that's the PWM connection. I guess I could use my Aquaero 6 LT on a fan header to adjust the PWM signal. Any suggestions? Thanks.
  12. Replies
    7
    Views
    137

    EKWB pump res combo cable

    I just installed a EK-XRES 140 Revo D5 RGB PWM (incl. sl. pump) Product EAN: 3830046992987 and noticed the RGB cable, molex power cable, but there's also a 4 Pin cable with only 2 wires to it. Is...
  13. Replies
    2
    Views
    204

    Words to live by. :) *

    Words to live by. :) *
  14. Replies
    2
    Views
    204

    Creative drivers

    I will probably change my creative SBZ to the new AE7, but Iím concerned about how well the uninstaller for the old creative drivers works. Any suggestions on how to clean the old drivers before...
  15. Replies
    2
    Views
    292

    Yes, it’s push pull. Idles about 29-32C and mid...

    Yes, it’s push pull. Idles about 29-32C and mid 70s with a full load. Hits close to 80C with handbrake but only for a few seconds.*

    Do I need it? No way. Works great as is. Just wanted to build...
  16. Replies
    2
    Views
    292

    AIO vs custom loop

    My CPU cooler works well. Itís the EK Phoenix 360. My question is whether I can improve thermals with a custom loop. Iím thinking of EK products with a combo pump and res which is certainly more...
  17. Replies
    36
    Views
    1,878

    Mine is working too. Uninstalled old versions of...

    Mine is working too. Uninstalled old versions of both LiveDash and Aura. Seems to be working fine. Thanks for the link to the new dash version.
  18. Replies
    36
    Views
    1,878

    Did you have to go through that long process of...

    Did you have to go through that long process of deleting all the other programs and use aura cleaner, ccleaner and the like, or was a simple uninstall of aura enough?
  19. Replies
    549
    Views
    251,563

    My dash didnít work either. I guess they donít....

    My dash didnít work either. I guess they donít. ??? *
  20. Replies
    549
    Views
    251,563

    I tried that .....66 version yesterday being...

    I tried that .....66 version yesterday being careful to delete the prior version per instructions on the first page of this thread. Still had that Aura stopped responding error. It didn't work for me.
  21. Your livedash isnít working either? What OS are...

    Your livedash isnít working either? What OS are you using?
  22. Replies
    13
    Views
    847

    :) :) **

    :) :)
    **
  23. Replies
    13
    Views
    847

    Mine is more of a software issue. I donít have an...

    Mine is more of a software issue. I donít have an Asus cooler. Is this applicable for the software problem?
  24. Replies
    13
    Views
    847

    Do I need to use this tool after uninstalling a...

    Do I need to use this tool after uninstalling a prior version of livedash? Where do you download it? *
  25. Just installed latest update for 1903 which...

    Just installed latest update for 1903 which includes several fixes yet I am not sure any of them address the issues with LiveDash or Aura:
    ...
Results 1 to 25 of 497
Page 1 of 20 1 2 3 4