Search:

Type: Posts; User: Aje

Search: Search took 0.01 seconds; generated 35235 minute(s) ago.

  1. Replies
    13
    Views
    4,818

    This is my third encounter with this issue during...

    This is my third encounter with this issue during the four months I've owned my new computer. The software just crashes. To fix it I had to completely reinstall Windows 10. WFT?!
    How can you write...
  2. Replies
    3
    Views
    708

    Bent Pin - Zenith Extreme Alpha

    Hi,

    Just unpacked my new motherboard and I can see what looks like a bent pin on the socket. Not by much but enough to make me worried. I'm about to install a custom water cooling loop and rather...
  3. Replies
    25
    Views
    7,458

    Great tip, thanks a lot! :) It's still...

    Great tip, thanks a lot! :)

    It's still unfortunate that the R5E seems very susceptible to faulty USB connectors as other ASUS boards are not. It appears to be the same for other brands as well....
  4. Replies
    25
    Views
    7,458

    Hi, I have the same issue. Upgraded to the R5E...

    Hi,

    I have the same issue. Upgraded to the R5E and got it last week. During Windows installation, the BIOS hangs during POST if my 2x (dual monitors) Dell 3014 USB connectors are attached to the...
  5. Replies
    39
    Views
    13,507

    RMA my R4E. Upgraded to the R5E and got it last...

    RMA my R4E. Upgraded to the R5E and got it last week. During Windows installation, the BIOS hangs during POST if my 2x (dual monitors) Dell 3014 USB connectors are attached to the board. A strange...
  6. Replies
    4
    Views
    4,382

    Did you resolve this issue? I bought the...

    Did you resolve this issue? I bought the Microsoft Designer Desktop (mouse + keyboard). Worked like a charm with my old Rampage 4 Extreme Black Edition motherboard, as well as with my ASUS U500VZ...
  7. R4E Black Edition refuses network connectivity - Win 8.1

    Hi guys,

    I retired my R3E i7 930 rig two days ago, and upgraded to the R4E Black Edition with an 4930K CPU. I've been struggling now for two full day to get my system working properly.

    I can't...
  8. Thread: RIVE set up help

    by Aje
    Replies
    1
    Views
    1,050

    RIVE set up help

    Hi guys,

    I have a strange question. I can't access my network/internet on my Win 8.1 setup. I've tried everything. Reinstalled windows 5 times. CD drivers, online drivers, nothing works. There is...
  9. Yea, agreed. If you're admin, feel free to move...

    Yea, agreed. If you're admin, feel free to move this entire conversation to a new thread. Sorry for taking up your space.

    As a final word. After CMOS cleared, "XMP only" works, but as soon as I...
  10. No we're getting somewhere. Only two sticks of...

    No we're getting somewhere. Only two sticks of memory in computer. XMP works fine.
    Moving to next phase
  11. No we're getting somewhere. Only two sticks of...

    No we're getting somewhere. Only two sticks of memory in computer. XMP works fine.
    Moving to next phase
  12. Well I'm not so sure. I have several other...

    Well I'm not so sure. I have several other computers/phones hooked up to my network, and everything is working fine on them.

    The problem started when moving over to LGA2011 yesterday. I have now...
  13. Ok, up and running again and did what you said....

    Ok, up and running again and did what you said. System booted fine and Windows loaded too. However once again I've lost internet connection and Explorer (not IE) is generally slow.

    Rebooted,...
  14. hmm...this is very weird. I reinstalled Windows...

    hmm...this is very weird. I reinstalled Windows 8.1 just to be safe on my machine:

    R4E Black
    i7 4930K
    G Skill F3-17000CL9Q2-32GBZH 32GB 2133MHz DDR3
    AX1200i
    2x ASUS GTX 780ti SLI
    2x Dell...
  15. Give me 30 min. I'm reinstalling WIndows 8.1 just...

    Give me 30 min. I'm reinstalling WIndows 8.1 just to be on the safe side as well. I'm using Corsairs AX1200i and H100i, and their Link system sucks! Going to try not to install Corsairs programs, and...
  16. It's this exact kit:...

    It's this exact kit: http://www.gskill.com/en/product/f3-17000cl9q2-32gbzh
  17. Thanks for the answer. I've reset the CMOS and am...

    Thanks for the answer. I've reset the CMOS and am now running everything stock. No problems.

    Then I do exactly as your guide says:

    -AI Overclock Turner to XMP
    -Sync All Cores
    --x43 for...
  18. Hi again, Something is very weird. I manually...

    Hi again,

    Something is very weird. I manually set an x39 for 3900MHz, and windows behaves very strange. If I load defaults it chose x39 multiplier as well, but now everything is fine in Windows. I...
  19. Hi Raja, Great forum! I followed your guide...

    Hi Raja,

    Great forum! I followed your guide for overclocking my 4930K on R4E black, but once in WIndows I can't access the internet and everything seems extremely slow. Once back to default values...
Results 1 to 19 of 19