Search:

Type: Posts; User: JimGamer

Page 1 of 2 1 2

Search: Search took 0.01 seconds; generated 34094 minute(s) ago.

  1. Replies
    2
    Views
    1,476

    UEFI Bios Update Wont work anymore

    Hi guys

    I have an issue with updating my bios, sins a few months I'm not able to updating my bios anymore ,have no idea how it comes.
    Rename wont help. in bios he see the cap file but wont...
  2. Thread: ROG Claymore

    by JimGamer
    Replies
    370
    Views
    155,284

    Asus Claymore color profiles

    Question , are there already color profiles available for the Claymore ?
    I have the Claymore for 2 weeks now and its stunning really amazing.
  3. Replies
    24
    Views
    9,972

    Same problem here also

    Same problem here also
  4. Thread: New BIOS 3202

    by JimGamer
    Replies
    92
    Views
    45,200

    Works Good

    Works Good
  5. Replies
    19
    Views
    8,703

    Also had problems that my pc after a while shuts...

    Also had problems that my pc after a while shuts down, and load in bios,could not even set my boot device in Boot 1
    had to flash back , also OC panel worked but restarted my pc when i pushed it,...
  6. Replies
    19
    Views
    8,703

    Just took the risk of updating and i had no...

    Just took the risk of updating and i had no problems at all update went well reatated the pc a few times but so far so good
    did not even had to reset my boot device as i had to do before
    Jim
  7. Replies
    19
    Views
    8,703

    ok so no need to upgrade then when it fails

    ok so no need to upgrade then when it fails
  8. Replies
    1
    Views
    2,122

    I fixed it Yes.... what i did was reinsrall the...

    I fixed it Yes.... what i did was reinsrall the Firmware update from the OC panel and it worked
  9. Replies
    1
    Views
    2,122

    OC Panel Stop Working

    Hi guys i dont know what happend but i installed Front Base Driver for my Asus Rampage V Extreme
    and after that my OC panel went out. i deleted the Front Base driver but still not working .
    Pls...
  10. Replies
    58
    Views
    32,279

    Yeah its working fine . Thx for the advice guys

    Yeah its working fine .
    Thx for the advice guys
  11. Replies
    58
    Views
    32,279

    My question is it safe to update or not? i see...

    My question is it safe to update or not? i see alot of bad things now from this one
  12. Thread: QR Code d6

    by JimGamer
    Replies
    58
    Views
    18,743

    I have the same problem now since i had the giant...

    I have the same problem now since i had the giant update of win 10 my pc had an 40 code then i restart it and it goes to AA .
    since ive done the big Win 10 update i have the same d6 code and its not...
  13. Replies
    11
    Views
    7,355

    My overclock was good until I update the Bios to...

    My overclock was good until I update the Bios to 1701.
    last night I start my pc and had the same B1 code and my computer did nothing . Did not even came in Bios no screen at all.
    Pull the plug out...
  14. Replies
    859
    Views
    736,385

    Sticky: ROG Gamer

    5170351704

    My Game beast I build at December 25 2014.
    Made a lot of adjustments
    like Memory Upgrade . Graphics card update I did this week .
  15. Replies
    5
    Views
    9,038

    Yep same here today First time i had it . i shut...

    Yep same here today First time i had it . i shut down my system . turn my power supply completly off unplug the plug ; put it back in turn power supply back on . and start my pc at the mobo itself ....
  16. Thread: Bios 1701

    by JimGamer
    Replies
    35
    Views
    23,548

    Just did the update No problems at all so far.

    Just did the update No problems at all so far.
  17. Thread: Bios 1601

    by JimGamer
    Replies
    45
    Views
    23,848

    Works fine for me to no problem at all

    Works fine for me to no problem at all
  18. Replies
    27
    Views
    19,437

    ok thx for the info

    ok thx for the info
  19. Replies
    27
    Views
    19,437

    No issues Just my post is goin on 04 when i shut...

    No issues
    Just my post is goin on 04 when i shut down.
    thats not a big problem i guess
  20. Thread: Windows 10

    by JimGamer
    Replies
    28
    Views
    15,504

    Yep also with my my audio drivers from the site...

    Yep also with my my audio drivers from the site did not work. I did not even had to installing it because after a few updates it was there
    automatically
  21. Thread: Windows 10

    by JimGamer
    Replies
    28
    Views
    15,504

    I had problem in the beginning with my GeForce...

    I had problem in the beginning with my GeForce driver it did not install. I restarted my pc and then it worked. Also other issue when the drivers are installed. you have to turn the 3D Function of...
  22. Hello again Thx for the response everyone. But i...

    Hello again Thx for the response everyone.
    But i fix the problem simply by Format my ssd and but a clean install of Windows 7 Ultimate 64bit again on my drive. problem solved.
    Boots in windows in 5...
  23. 50472 Took a screenshot of AS Benchmark from my...

    50472
    Took a screenshot of AS Benchmark from my SSD
  24. Wow .after all these months suddenly this would...

    Wow .after all these months suddenly this would be the problem. i scan my ssd for error and indeed it had a few Errors strange.
    But witch SSD should i replaced it with then ?
  25. ADATA SP 900 i tryd everything . Reformated it...

    ADATA SP 900
    i tryd everything . Reformated it again on my other SSD in the beginning it seem to work good untill now very slow boot again.
    it takes a long while when my windows comes on the...
Results 1 to 25 of 36
Page 1 of 2 1 2