Search:

Type: Posts; User: mikev190

Page 3 of 4 1 2 3 4

Search: Search took 0.00 seconds; generated 146912 minute(s) ago.

  1. Replies
    1,107
    Views
    300,730

    Have you tried reseating the card? I had that...

    Have you tried reseating the card? I had that issue with my old 2700X. When I took the card out to clean it, it somehow fixed the x8 issue.

    Worth a shot only takes 2 mins to try it
  2. Replies
    1,107
    Views
    300,730

    BCLK seems broken on the C6H. Just forces the cpu...

    BCLK seems broken on the C6H. Just forces the cpu into overclock mode and drops to baseclock 1.2v.
  3. Replies
    1,107
    Views
    300,730

    As noted before this hasn't fixed boosting and...

    As noted before this hasn't fixed boosting and PBO still doesn't seem to work either. PPT and TDC values are still frozen too.

    Thanks for the update nonetheless

    Crosshair VI & 3600
  4. Replies
    1,107
    Views
    300,730

    My money is on Thursday/Friday. They tend to...

    My money is on Thursday/Friday. They tend to release them on those days. The whole flagship stuff means nothing to ASUS now X570 is out
  5. Replies
    1,107
    Views
    300,730

    I had that issue back when I upgraded from a...

    I had that issue back when I upgraded from a 1700X to a 2700X. The solution for me was to remove and reseat the graphics card. Once I did that I was back to x16.
  6. Go into the bios then advance - APM...

    Go into the bios then advance - APM configuration. Then set enable (s5) and that will fix it for you.
    Prior to knowing that my mouse stayed on constantly
  7. Replies
    1,107
    Views
    300,730

    I think people were defending the individual, not...

    I think people were defending the individual, not ASUS. If I'm honest ASUS deserves no defending, to have 1 person go away for a week meaning we don't get the ABB bios like all the other manufactures...
  8. Replies
    1,107
    Views
    300,730

    +1 Elmor was the reason I got a C6H. I'm with...

    +1

    Elmor was the reason I got a C6H. I'm with you on going gigabyte next time.

    I don't like how the other people have mocked Shamino's name, they need booting from this forum. He works hard...
  9. Replies
    1,107
    Views
    300,730

    It's the same on older BIOS too. It's more of an...

    It's the same on older BIOS too. It's more of an OCD thing than anything else. The only good thing with 1.0.0.3 is I can run fast timings with GDM off. 1.0.0.2 gives C5 errors when shutdown and it...
  10. Replies
    1,107
    Views
    300,730

    Hmm, this is stupid if true. My CPU doesn't hit...

    Hmm, this is stupid if true. My CPU doesn't hit 4.2Ghz period and barely hits 4.1Ghz (As I said manually it's not an issue). From all the people I've spoken to with the same issue, the common trend...
  11. Replies
    1,107
    Views
    300,730

    @Shamino Are the ABB bios for C6H going to fix...

    @Shamino

    Are the ABB bios for C6H going to fix the boosting issue with 3600? All current bios have the issue. I'm not hitting 4.2ghz at all. I can manually overclock to 4.2ghz @ 1.325v so the...
  12. Replies
    1,107
    Views
    300,730

    The Crosshair VI doesn't need boot voltage...

    The Crosshair VI doesn't need boot voltage setting on 7304
  13. Replies
    1,107
    Views
    300,730

    I have the same issues with my 3600. I can...

    I have the same issues with my 3600. I can manually OC higher with low voltage than I get with boosting. Clearly it is a bios issue that we need to wait to be fixed. This is what happens when you...
  14. Replies
    1,107
    Views
    300,730

    I once had my 1080ti running at x8 by accident....

    I once had my 1080ti running at x8 by accident. Changing back to x16 made 0 difference. So you may aswell use both m2 drives
  15. Replies
    1,107
    Views
    300,730

    Even 1.0.0.2 didn't boost properly nor did PBO...

    Even 1.0.0.2 didn't boost properly nor did PBO work. But that's a shame, I will just have to wait
  16. Replies
    1,107
    Views
    300,730

    I'm running 7304 at the moment. None of the...

    I'm running 7304 at the moment. None of the current C6H bios allow my chip to boost properly. They never hit 4.2ghz and in games it is less than 4.1ghz.

    I can do 4.1ghz at 1.25v and 4.2ghz at...
  17. Replies
    1,107
    Views
    300,730

    Which AGESA does the 0001 C6H beta bios use? I'm...

    Which AGESA does the 0001 C6H beta bios use? I'm having boost issues and that is the only bios I haven't tried
  18. Replies
    451
    Views
    86,201

    The article you linked states that it is unknown...

    The article you linked states that it is unknown if it is due to the AGESA or Gigabyte. We will know when the new AGESA comes out on a different brand
  19. Replies
    51
    Views
    10,127

    The boosting on my 3600 doesn't work anywhere...

    The boosting on my 3600 doesn't work anywhere near like your does. I have the crosshair VI mind you.

    I have never seen 4.2ghz and it boosts lower than 4.1ghz in games. PBO and auto OC does nothing...
  20. Replies
    0
    Views
    696

    Ryzen 3000 TDC not working!

    Hi all,

    I recently purchased a 3600 paired with my Crosshair VI and had all the issues most of you have had (07 etc). 7304 seems the most stable however.

    My issue and I can't seem to find...
  21. Replies
    129
    Views
    35,968

    Just a quick update, I ended up going for the...

    Just a quick update, I ended up going for the HyperX cloud revolvers and they are in a different league to the Centurions.

    So much clearer, no BS software and the best bit is the virtual 7.1 is...
  22. Replies
    129
    Views
    35,968

    Well guys it is over for me with this piss poor...

    Well guys it is over for me with this piss poor headset.

    I had to RMA a few months ago as you can see in past posts, well the replacment set didn't even last 6 months (H9 revision).

    The mic...
  23. Replies
    129
    Views
    35,968

    It's the fact that, while the turnover was quick...

    It's the fact that, while the turnover was quick I had still 2 weeks without a headset and no compensation. Bare in mind they was less that a year old on a 230 headset. Which I was willing to ignore...
  24. Replies
    129
    Views
    35,968

    This is stupid. So premium headset (Which most...

    This is stupid. So premium headset (Which most people have had to RMA at one point) has to wait months again for a update. What about updating the driver and software as well?

    Had this nonsense...
  25. Replies
    31
    Views
    10,048

    I thought I'd share my positive experience too. ...

    I thought I'd share my positive experience too.

    I bought my original set from overclockers UK and they were H3. Initial they were great (minus the mic) however after a few months, both side...
Results 51 to 75 of 77
Page 3 of 4 1 2 3 4