Search:

Type: Posts; User: SimondsUnchaind

Page 2 of 2 1 2

Search: Search took 0.00 seconds; generated 102349 minute(s) ago.

  1. Got my 3rd motherboard, just finished the test...

    Got my 3rd motherboard, just finished the test bench build. The motherboard wont even attempt to boot up now.

    CPU installed
    CPU cooler installed
    GPU installed
    1x 8g RAM module installed in the...
  2. Ok cool, very helpful stuff here. Really...

    Ok cool, very helpful stuff here. Really appreciate it. I will report back once I am able to test each part on a working system.
  3. My RVE10 manual clearly states otherwise (Qcode...

    My RVE10 manual clearly states otherwise (Qcode 55: Memory not installed) but whatever the case, the board wont post and that sucks lol. I'm glad to hear the PCI-E LED light is nothing to worry...
  4. Will do, trying to get NCIX to help me out with...

    Will do, trying to get NCIX to help me out with the troubleshooting, no response yet though.

    Could the CPU be at fault? I have checked the bottom and the pins and everything looks pristine.
  5. Correct, only building on top of the motherboard...

    Correct, only building on top of the motherboard box. I asked why the board was "un-repairable" but the Asus customer service rep said he didn't have access to that information unfortunately.

    The...
  6. Getting error 53 even without any memory modules...

    Getting error 53 even without any memory modules installed. Should be getting error 55 (No memory Installed). Spoke with Asus and they suspect the RMA'ed board is faulty and will need to...
  7. G.Skill had the Rampage V Edition 10 on their QVL...

    G.Skill had the Rampage V Edition 10 on their QVL with this memory kit and other people on this forum have the same spec-ed kits running without issues. I do plan on trying to find some DDR4 ram to...
  8. I have the exact same problem, except my build...

    I have the exact same problem, except my build was using slightly different parts. I have got plenty of responses so check my thread out to see if there's anything useless for you. (...
  9. Ok so... I received the RMA'ed motherboard. It...

    Ok so...

    I received the RMA'ed motherboard. It wasn't "repairable", thus replaced :). I just rebuilt it and once again I am getting the same Qcode error #53, along with the blinking LED for the...
  10. Ok. CPU was uninstalled, pins looked flawless. I...

    Ok. CPU was uninstalled, pins looked flawless. I will wait till I receive the fixed/replacement motherboard and try the same DRAM modules. If at that point the PCI-E lane #4 QLED goes away but the...
  11. CPU QLED illuminates RED twice then moves onto...

    CPU QLED illuminates RED twice then moves onto the DRAM QLED to which it stops and remains amber.
  12. Ok, PCI-E lane #4 was switched off - Still...

    Ok, PCI-E lane #4 was switched off - Still getting the blinking amber light
    Tried all of the available 8 pin slots on the PSU side and tried two different 8 pin cables into the GPU 8Pin, all cables...
  13. Personally, I found them a little condescending...

    Personally, I found them a little condescending but no worries, my frustration levels are a little higher than normal, understandably. I do appreciate all the help I am getting in here!

    Ok Raja -...
  14. Ok Raja, so firstly, Id appreciate if you weren't...

    Ok Raja, so firstly, Id appreciate if you weren't so condescending. I understand you need to defend your products when the word faulty is being thrown around. I read all of those reviews and still...
  15. My problem currently is the the fact I cant even...

    My problem currently is the the fact I cant even get into the BIOS. The motherboard wont go past post :(.

    Per Asus tech support request, I pulled apart my PC, and built it test bench style on the...
  16. Could you tell me your Memory Kits product code?...

    Could you tell me your Memory Kits product code? Just got off the phone with Asus support and he said that the Trident Z RAM lineup is for only the Z170 chip set; I know that's not true..

    Also,...
  17. After updating the BIOS to the current version...

    After updating the BIOS to the current version (0901), I am still having no luck and cannot get past the post with error 53.

    I have tried each memory module in the D1 DIMM slot per Asus's...
  18. I spoke with G.Skill just now and the guy on the...

    I spoke with G.Skill just now and the guy on the phone first, hung up on me when trying to explain my situation, So I called back, got the same guy, called him out (lol) and he then listened. He said...
  19. RVE10 with G.Skill Trident Z DDR4 incompatibility

    Hey guys!

    I just finished building my first PC and upon the first boot, I get error 53 (memory failed to initialize...), I cannot get past post and into the BIOS

    The Ram I'm using is the...
  20. Replies
    21
    Views
    9,860

    RVE10 with G.Skill Trident Z DDR4 incompatibility

    Hey guys!

    I just finished building my PC and upon the first boot, I get error 53 (memory failed to initialize...)

    The Ram I'm using is the G.Skill Trident Z DDR4 3200 32gb kit (4 x 8gb)...
Results 26 to 45 of 45
Page 2 of 2 1 2