Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    4

    ROG GT-AC5300 Unable to resolve host name

    Hi All,

    I have just purchased my ROG GT-AC5300 router (my 1st device was DOA).

    I am wondering if anyone else has experienced an issue I am having, and if so, how have you resolved it?

    I currently am using the VPN Fusion to connect to my VPN provider via OpenVPN. I have this set as my default connection. I have 3 exemptions for my streaming devices using my smart DNS provider.

    If I use the server addresses included in the providers .opvn file, I am unable to access the internet and my system log states a RESOLVE error unable to resolve host name.

    The only way I can use my VPN provider as my default tunnel rather than my ISP is to covert the VPN server host name to IP.

    Any assistance would be appreciated!*

  2. #2
    New ROGer Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    6

    Exclamation I have the same problem

    I have the same issue that you are facing right now. I really don't know why this is happening, but my OpenVPN connects, but for some reason my devices that are going to use that connection just cannot use it. It beats the hell out of me. Also, when I press the trash can icon on the exception list, it just does not work, so I have to delete the VPN connection itself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •