Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 23
  1. #11
    ROG Guru: Yellow Belt Array CharlieH PC Specs
    CharlieH PC Specs
    Laptop (Model)MSI GT75 TITAN-094
    MotherboardAsus Dominus Extreme
    ProcessorIntel Xeon W-3175X
    Memory (part number)128GB G.SKILL TridentZ F4-3466C16Q2-128GTZR
    Graphics Card #1ASUS ROG Strix GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    Graphics Card #2ASUS ROG Strix GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    MonitorHP LP 3065
    Storage #12x 1TB Samsung 970 PRO PCIe NVMe SSD VROC Raid 0
    Storage #22x Intel Optane SSD 900P VROC Raid 0
    CPU CoolerEK-Velocity WS - Narrow ILM
    CaseHighSpeed PC Top Desk Tech Station - HPTX
    Power SupplyCorsair AXi Series, AX1500i and AX1200i
    OS Windows 10 Pro
    Network RouterNetgear XS712T and Asus ROG Rapture GT-AX11000
    Accessory #1 ASUS ROG GeForce RTX Nvlink Bridge with Aura Sync RGB 4 Slot Graphic Cards ROG-NVLINK-4
    Accessory #2 EK-VRM ASUS ROG Dominus Extreme
    Accessory #3 2x HEATKILLER® IV for ASUS RTX 2080 Ti STRIX - ACRYL
    CharlieH's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    247

    Quote Originally Posted by Mappi75 View Post
    sometime less is more:

    my g.skill 128GB 3.200 CL14 loading xmp and it runs stable (7980XE cpu).
    yeah like I said it was back in mid-Nov last year. and there were issues running the 7980xe until a later bios fix. Many folks had the same issues reported out here. It wasn't my memory.

  2. #12
    ROG Guru: Yellow Belt Array CharlieH PC Specs
    CharlieH PC Specs
    Laptop (Model)MSI GT75 TITAN-094
    MotherboardAsus Dominus Extreme
    ProcessorIntel Xeon W-3175X
    Memory (part number)128GB G.SKILL TridentZ F4-3466C16Q2-128GTZR
    Graphics Card #1ASUS ROG Strix GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    Graphics Card #2ASUS ROG Strix GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    MonitorHP LP 3065
    Storage #12x 1TB Samsung 970 PRO PCIe NVMe SSD VROC Raid 0
    Storage #22x Intel Optane SSD 900P VROC Raid 0
    CPU CoolerEK-Velocity WS - Narrow ILM
    CaseHighSpeed PC Top Desk Tech Station - HPTX
    Power SupplyCorsair AXi Series, AX1500i and AX1200i
    OS Windows 10 Pro
    Network RouterNetgear XS712T and Asus ROG Rapture GT-AX11000
    Accessory #1 ASUS ROG GeForce RTX Nvlink Bridge with Aura Sync RGB 4 Slot Graphic Cards ROG-NVLINK-4
    Accessory #2 EK-VRM ASUS ROG Dominus Extreme
    Accessory #3 2x HEATKILLER® IV for ASUS RTX 2080 Ti STRIX - ACRYL
    CharlieH's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    247

    Quote Originally Posted by Sprayingmango View Post
    This is a very confusing build....all of that money in Ram and optane drives and you pair it with a single weak 1080? Yet you water cooled it??

    What do you use this rig for with such an odd build?
    I run development VMs on Hyper-V. I have one for each client because each environment is differ. There are only 44 PCIe lanes and I use them all. The GPU is on a x8 PCIe slot. The 2 Hyper m.2 x16 cards take a x16 PCIe slot each. And my boot drive a Samsung 960 Pro is on the DIMM.2 slot that takes x4 PCIe slot. That totals 44. I could care less about graphics I do not even sit at that PC it just hosts my VMs. I use remote desktop to access the VMs from my laptop and my other rig (It has dual SLI GPUs in it with 2 monitors etc). I built this rig for the VROC Raid 0 with Intel 900ps for the fastest storage for my VMs. Storage affects VM performance big time. They constantly hit it.

  3. #13
    ROG Guru: Yellow Belt Array CharlieH PC Specs
    CharlieH PC Specs
    Laptop (Model)MSI GT75 TITAN-094
    MotherboardAsus Dominus Extreme
    ProcessorIntel Xeon W-3175X
    Memory (part number)128GB G.SKILL TridentZ F4-3466C16Q2-128GTZR
    Graphics Card #1ASUS ROG Strix GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    Graphics Card #2ASUS ROG Strix GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    MonitorHP LP 3065
    Storage #12x 1TB Samsung 970 PRO PCIe NVMe SSD VROC Raid 0
    Storage #22x Intel Optane SSD 900P VROC Raid 0
    CPU CoolerEK-Velocity WS - Narrow ILM
    CaseHighSpeed PC Top Desk Tech Station - HPTX
    Power SupplyCorsair AXi Series, AX1500i and AX1200i
    OS Windows 10 Pro
    Network RouterNetgear XS712T and Asus ROG Rapture GT-AX11000
    Accessory #1 ASUS ROG GeForce RTX Nvlink Bridge with Aura Sync RGB 4 Slot Graphic Cards ROG-NVLINK-4
    Accessory #2 EK-VRM ASUS ROG Dominus Extreme
    Accessory #3 2x HEATKILLER® IV for ASUS RTX 2080 Ti STRIX - ACRYL
    CharlieH's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    247

    Quote Originally Posted by Silent Scone View Post
    The OP already says he doesn't play games, not everyone does. Equally, buying an 18 core for playing games is fairly odd (if that were the case).
    , right on!

  4. #14
    ROG Guru: Yellow Belt Array CharlieH PC Specs
    CharlieH PC Specs
    Laptop (Model)MSI GT75 TITAN-094
    MotherboardAsus Dominus Extreme
    ProcessorIntel Xeon W-3175X
    Memory (part number)128GB G.SKILL TridentZ F4-3466C16Q2-128GTZR
    Graphics Card #1ASUS ROG Strix GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    Graphics Card #2ASUS ROG Strix GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    MonitorHP LP 3065
    Storage #12x 1TB Samsung 970 PRO PCIe NVMe SSD VROC Raid 0
    Storage #22x Intel Optane SSD 900P VROC Raid 0
    CPU CoolerEK-Velocity WS - Narrow ILM
    CaseHighSpeed PC Top Desk Tech Station - HPTX
    Power SupplyCorsair AXi Series, AX1500i and AX1200i
    OS Windows 10 Pro
    Network RouterNetgear XS712T and Asus ROG Rapture GT-AX11000
    Accessory #1 ASUS ROG GeForce RTX Nvlink Bridge with Aura Sync RGB 4 Slot Graphic Cards ROG-NVLINK-4
    Accessory #2 EK-VRM ASUS ROG Dominus Extreme
    Accessory #3 2x HEATKILLER® IV for ASUS RTX 2080 Ti STRIX - ACRYL
    CharlieH's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    247

    Oh and I forgot to mention the higher the OC the faster the VROC RAID 0 runs so I don't just OC for the CPU. The water cooling is obviously for the OCing.

  5. #15
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,801

    Quote Originally Posted by CharlieH View Post
    That wasn't the case. I had the issues without XMP or OC. There was a BIOS bug fix for it that came later. I started this back last year in mid-Nov. Others had the same issue reported out here back then too.
    If it were that particular issue you're alluding to, then it would explain why changing the CPU helped. Bit of a drastic solution to opt for the 10 core instead, mind you

  6. #16
    ROG Guru: Yellow Belt Array CharlieH PC Specs
    CharlieH PC Specs
    Laptop (Model)MSI GT75 TITAN-094
    MotherboardAsus Dominus Extreme
    ProcessorIntel Xeon W-3175X
    Memory (part number)128GB G.SKILL TridentZ F4-3466C16Q2-128GTZR
    Graphics Card #1ASUS ROG Strix GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    Graphics Card #2ASUS ROG Strix GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    MonitorHP LP 3065
    Storage #12x 1TB Samsung 970 PRO PCIe NVMe SSD VROC Raid 0
    Storage #22x Intel Optane SSD 900P VROC Raid 0
    CPU CoolerEK-Velocity WS - Narrow ILM
    CaseHighSpeed PC Top Desk Tech Station - HPTX
    Power SupplyCorsair AXi Series, AX1500i and AX1200i
    OS Windows 10 Pro
    Network RouterNetgear XS712T and Asus ROG Rapture GT-AX11000
    Accessory #1 ASUS ROG GeForce RTX Nvlink Bridge with Aura Sync RGB 4 Slot Graphic Cards ROG-NVLINK-4
    Accessory #2 EK-VRM ASUS ROG Dominus Extreme
    Accessory #3 2x HEATKILLER® IV for ASUS RTX 2080 Ti STRIX - ACRYL
    CharlieH's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    247

    Quote Originally Posted by Silent Scone View Post
    If it were that particular issue you're alluding to, then it would explain why changing the CPU helped. Bit of a drastic solution to opt for the 10 core instead, mind you
    Well at the time I just spent 10K on this rig and it wouldn't run. On top of that there was no telling what the issue was and when/if they were going to fix it. So I had no patience and just went for something that would work. The sad part is I got a great 7980xe chip too. Even though it hung with no OC and XMP during certain operations like the driver installs etc. I did run some benches, they seemed to not have issues running with that chip. I did a bit of manual OCing with it and it was a super strong chip, running 4.5GHz no problem. I was bummed to say the least. At the end of the day I wanted a working rig so I could use it to do my work so I did what I had to do. Of all I went through to get a functioning rig this particular scenario bummed me the most.

  7. #17
    New ROGer Array andrei_opp PC Specs
    andrei_opp PC Specs
    MotherboardAsus Rampage VI Apex
    ProcessorIntel 7980XE
    Memory (part number)CMK32GX4M2B3000C15
    Graphics Card #1Asus GTX 1070
    Storage #1Samsung 960 Evo M2
    CaseCorsair 400Q
    Power SupplyCorsair HX850

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    7

    Quote Originally Posted by CharlieH View Post
    Well at the time I just spent 10K on this rig and it wouldn't run. On top of that there was no telling what the issue was and when/if they were going to fix it. So I had no patience and just went for something that would work. The sad part is I got a great 7980xe chip too. Even though it hung with no OC and XMP during certain operations like the driver installs etc. I did run some benches, they seemed to not have issues running with that chip. I did a bit of manual OCing with it and it was a super strong chip, running 4.5GHz no problem. I was bummed to say the least. At the end of the day I wanted a working rig so I could use it to do my work so I did what I had to do. Of all I went through to get a functioning rig this particular scenario bummed me the most.

    Hello!

    Do not know if my problem has the same root as yours, but worth the question:
    I get all sort of instability, so I run a Memtest with XMP at 3000 MHz (Corsair Vengeance LPX) with VDIMM at 1,35 V, manually set. It's the default for this speed.
    I get so many errors that Memtest simply quits running. Error number is greater than 10000 (yeah, ten thousand) for a sub 5 minute run.
    When I set the voltage of the RAM on Auto, no error occurs, however the UEFI lists 1,505 V for the memory. Which I find excessive.
    On 2133 MHz there is no voltage where the memory passes the tests. Not on Auto and not on 1,2 V manual.
    Any ideas? Rampage VI Apex, 1004, 7980XE not OC'ed. Help from anybody much appreciated!

  8. #18
    ROG Guru: Yellow Belt Array CharlieH PC Specs
    CharlieH PC Specs
    Laptop (Model)MSI GT75 TITAN-094
    MotherboardAsus Dominus Extreme
    ProcessorIntel Xeon W-3175X
    Memory (part number)128GB G.SKILL TridentZ F4-3466C16Q2-128GTZR
    Graphics Card #1ASUS ROG Strix GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    Graphics Card #2ASUS ROG Strix GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    MonitorHP LP 3065
    Storage #12x 1TB Samsung 970 PRO PCIe NVMe SSD VROC Raid 0
    Storage #22x Intel Optane SSD 900P VROC Raid 0
    CPU CoolerEK-Velocity WS - Narrow ILM
    CaseHighSpeed PC Top Desk Tech Station - HPTX
    Power SupplyCorsair AXi Series, AX1500i and AX1200i
    OS Windows 10 Pro
    Network RouterNetgear XS712T and Asus ROG Rapture GT-AX11000
    Accessory #1 ASUS ROG GeForce RTX Nvlink Bridge with Aura Sync RGB 4 Slot Graphic Cards ROG-NVLINK-4
    Accessory #2 EK-VRM ASUS ROG Dominus Extreme
    Accessory #3 2x HEATKILLER® IV for ASUS RTX 2080 Ti STRIX - ACRYL
    CharlieH's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    247

    Quote Originally Posted by andrei_opp View Post
    Hello!

    Do not know if my problem has the same root as yours, but worth the question:
    I get all sort of instability, so I run a Memtest with XMP at 3000 MHz (Corsair Vengeance LPX) with VDIMM at 1,35 V, manually set. It's the default for this speed.
    I get so many errors that Memtest simply quits running. Error number is greater than 10000 (yeah, ten thousand) for a sub 5 minute run.
    When I set the voltage of the RAM on Auto, no error occurs, however the UEFI lists 1,505 V for the memory. Which I find excessive.
    On 2133 MHz there is no voltage where the memory passes the tests. Not on Auto and not on 1,2 V manual.
    Any ideas? Rampage VI Apex, 1004, 7980XE not OC'ed. Help from anybody much appreciated!
    Sorry no tips here, I am not really knowledgeable about memory OCing. I did make a mistake though my memory runs at 3200 not 3000. Maybe someone else has ideas for you.

  9. #19
    ROG Guru: Yellow Belt Array G75rog PC Specs
    G75rog PC Specs
    MotherboardR VI Apex
    ProcessorI9-7900X
    Memory (part number)64GB Gskill Trident Z
    Graphics Card #1AMD Radeon VII
    Graphics Card #2Waste of PCI lanes in NVME environment
    Sound CardStock
    MonitorLG 34" Ultra Wide3440x1440
    Storage #14ea 960 Pro 2TB, 2ea 970 Evo 2TB
    Storage #21ea 960 Pro 1 TB, 1ea 970 Pro 1TB
    CPU CoolerNZXT Kraken X62
    CaseCorsair 800D
    Power SupplyNZXT Hale 90 1200W
    Keyboard Logitech G910
    Mouse Razer Ouroboros
    OS W10 64 1809
    Network RouterNetgear R9000 + 4ea R9000 AP's
    Accessory #1 Hyper M.2 X16
    Accessory #2 10GB network
    Accessory #3 2 10GB Asustor NAS

    Join Date
    Jan 2013
    Reputation
    12
    Posts
    232

    Quote Originally Posted by andrei_opp View Post
    Hello!

    Do not know if my problem has the same root as yours, but worth the question:
    I get all sort of instability, so I run a Memtest with XMP at 3000 MHz (Corsair Vengeance LPX) with VDIMM at 1,35 V, manually set. It's the default for this speed.
    I get so many errors that Memtest simply quits running. Error number is greater than 10000 (yeah, ten thousand) for a sub 5 minute run.
    When I set the voltage of the RAM on Auto, no error occurs, however the UEFI lists 1,505 V for the memory. Which I find excessive.
    On 2133 MHz there is no voltage where the memory passes the tests. Not on Auto and not on 1,2 V manual.
    Any ideas? Rampage VI Apex, 1004, 7980XE not OC'ed. Help from anybody much appreciated!
    Update your bios to 1102.

  10. #20
    New ROGer Array andrei_opp PC Specs
    andrei_opp PC Specs
    MotherboardAsus Rampage VI Apex
    ProcessorIntel 7980XE
    Memory (part number)CMK32GX4M2B3000C15
    Graphics Card #1Asus GTX 1070
    Storage #1Samsung 960 Evo M2
    CaseCorsair 400Q
    Power SupplyCorsair HX850

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    7

    Quote Originally Posted by G75rog View Post
    Update your bios to 1102.
    Hello!

    Have done that prior to reinstalling 1004. In fact it was the first thing I did after purchasing the mobo.
    But problems are the same.. Only at XMP3000 with voltage on Auto for the RAM gives no error Memtest runs, but the voltage is shown at 1,505V.
    XMP configures it at 1,35, but at that value I get a monstruously high error count and BSOD's..
    Any clues?
    7980XE+Rampage VI Apex+Corsair Vengeance LPX. No OC at all, that's even more sad..

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •