Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    1

    GL702VM Boot from USB ?

    I'm helping my friend fix their GL702VM, and since it doesn't have a CD drive we made a Windows 10 installation drive on an external usb harddrive. We want to boot the laptop from it so we can use the system repair tools on it, but the option doesn't show up from the boot menu at all. After doing some research I found a video explaining how to enable it (albeit on a different model). This required changing two values in the BIOS: disabling Secure Boot and enabling Launch CSM.

    Disabling Secure Boot was easy, but for some reason the Launch CSM option seems to be stuck on Disabled, we can't even move the highlight to it. It just jumps over it to the next option. Just disabling secure boot wasn't enough and the external hard drive still doesn't show. Anyone know why we can't change that option? Or any other ways to make the GL702VM boot from an USB device?

  2. #2
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    23

    I remember when I managed to install Linux on my GL502VS the secure boot was the only thing I needed but in some others laps I saw that was necesary to add a boot option in the bios Menu, you can look for more information on Youtube and confirm that your wake from USB is enable and your USB is correctly formated and has a EFI/UEFI boot

  3. #3
    ROG Guru: Yellow Belt Array StarJack's Avatar
    Join Date
    Apr 2017
    Reputation
    42
    Posts
    187

    Quote Originally Posted by Lavorther View Post
    I'm helping my friend fix their GL702VM, and since it doesn't have a CD drive we made a Windows 10 installation drive on an external usb harddrive. We want to boot the laptop from it so we can use the system repair tools on it, but the option doesn't show up from the boot menu at all. After doing some research I found a video explaining how to enable it (albeit on a different model). This required changing two values in the BIOS: disabling Secure Boot and enabling Launch CSM.

    Disabling Secure Boot was easy, but for some reason the Launch CSM option seems to be stuck on Disabled, we can't even move the highlight to it. It just jumps over it to the next option. Just disabling secure boot wasn't enough and the external hard drive still doesn't show. Anyone know why we can't change that option? Or any other ways to make the GL702VM boot from an USB device?
    Try setting a password for user AND administrator, if you haven't. I believe my Thunderbolt options in my GL702VMK BIOS were unavailable until I set the user password.. for whatever reason.

    StarJack

  4. #4
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    204

    Lets start over, are you using a USB harddrive or USB key?

    2nd, no need to disable secure boot or enable CSM. For a Windows 10 UEFI installation you should have CSM disable and Secure Boot On.

    I believe something didn't work with your usb key creation.

    Get the Microsoft https://www.microsoft.com/en-ca/soft...load/windows10 creation tool, run it and select save to ISO.

    now download https://rufus.akeo.ie/ to create the USB key with the windows ISO

    In Rufus, first select the Windows ISO, then Make sure the Partition is set to GPT for UEFI and the file system is Fat32. I attached an image of what it should look like
    Miniatura de Adjuntos Miniatura de Adjuntos rufus.PNG  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •