Page 4 of 10 FirstFirst ... 2 3 4 5 6 ... LastLast
Results 31 to 40 of 92
  1. #31
    ROG Guru: Brown Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EO Bios 0602
    Processori9 9900X @ 4.9 1.28V VCore
    Memory (part number)GSkill F4-3600C16Q2-64GTZR
    Graphics Card #1EVGA 2080 Ti Kingpin
    Sound CardCreative SBZ
    MonitorAsus ROG PG348Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Phoenix 360
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    34
    Posts
    1,982

    Is the following error due to the current Armoury version:

    https://rog.asus.com/forum/showthrea...W-update-error

  2. #32
    ROG Member Array Nijo PC Specs
    Nijo PC Specs
    Laptop (Model)none
    MotherboardAsus ROG Crosshair VI Hero
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)Patriot Viper RGB 4x 8 GB
    Graphics Card #1Asus ROG Strix RTX 2080 OC O8G
    Sound CardSound BlasterX Katana
    MonitorLG 34UC88-B UWQHD & 27UK600 4K/UHD
    Storage #1Samsung 960 Evo, 500 GB
    Storage #2Samsung 860 Evo, 500 GB
    CPU CoolerCorsair H150i PRO RGB
    CaseIn Win 509 ROG Certified Version
    Power SupplyAsus ROG Thor 850W
    Keyboard Asus ROG Claymore
    Mouse Asus ROG Spatha
    Headset Teufel Cage
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Sound BlasterX Katana
    OS Windows 10 x64
    Network RouterFritz!Box 7490
    Accessory #1 Asus ROG Terminal
    Accessory #2 Microsoft Xbox One Elite Controller
    Accessory #3 6x Corsair ML120 PRO RGB
    Nijo's Avatar
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    9

    Quote Originally Posted by GamingDj View Post
    EDIT: After looking into the Armoury files, I came across "Update Claymore" folder, which contained older firmware updates than 1.02.26, further proving my point about Asus and their Software team.
    And "Update Spatha" is missing...

  3. #33
    New ROGer Array lexpolicarpio PC Specs
    lexpolicarpio PC Specs
    MotherboardAsus h87m- PRO
    Processori7 4770k
    Memory (part number)Corsair Vengeance 4gb x2 Channel DDR3 Memory Kit (CMZ8GX3M2A1866C9), and (CMZ4GX3M1A1600C9) 4gb x2
    Graphics Card #1ROG Strix GeForce® GTX 1070 OC edition 8GB GDDR5
    MonitorASUS VZ249H Ultra-low Blue Light Monitor - 23.8" FHD (1920x1080), IPS, Ultra-Slim Design, Frameless,
    Storage #1WD Blue 500 gb
    Storage #2WD Blue 500 gb
    CPU Coolerstock
    CaseCooler Naster K380
    Power SupplyCorsair VS 650
    Keyboard ROG Claymore
    Mouse ROG Gladius 2
    Headset/Speakers Xenon MULTIMEDIA SPEAKER AX-108
    OS Windros 10 Pro 64-bit
    lexpolicarpio's Avatar
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    12

    we need an update fast about our problems we dont buy this expensive keyboard to get an expensive headache PREMIUM SERVICE FOR PREMIUM HARDWARE

  4. #34
    ROG Member Array Kincaid PC Specs
    Kincaid PC Specs
    MotherboardASUS ROG Maximus VIII Extreme [BIOS 3801]
    ProcessorIntel Core i7 6700K
    Memory (part number)G.Skill Trident Z 32GB DDR4 3200 [F4-3200C16Q-32GTZB]
    Graphics Card #1ASUS ROG Strix GeForce RTX 2060 OC
    Sound CardASUS SupremeFX 2015 [on-board]
    MonitorSamsung SyncMaster PX2370
    Storage #1Samsung EVO 850 1TB
    Storage #2Samsung EVO 850 1TB
    CPU CoolerCorsair Hydro H100i v2
    CaseCooler Master Cosmos II
    Power SupplyPC Power & Cooling Silencer MK III 1200W
    Keyboard ASUS ROG Claymore [Red]
    Mouse Corsair M65 Pro RGB
    Headset Logitech G933 Artemis Spectrum 7.1
    Mouse Pad Razer Sphex v2
    Headset/Speakers Logitech Z-5500 THX-Certified 5.1
    OS Windows 10 Pro x64, Linux Lite & Manjaro
    Network RouterASUS RT-AC5300
    Kincaid's Avatar
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    22

    Houston, we have a problem

    I mistakenly made a post elsewhere about the Armoury 2 software and someone replied so I don't want to just delete it but I do want to post my issues here, as well. Heck, I don't even know if I could delete the post after a reply. Anyway, my apologies to the Moderators. I was an idiot and didn't find this particular sub-forum and thread.

    Quote Originally Posted by Kincaid View Post
    I just bought an ASUS Claymore Core (Cherry Red) and installed the Armoury 2.04.07 software and rebooted. When I open Armoury my mouse goes nuts and I am unable to do anything other than Ctrl-Alt-Del and tab around to restart the system. I happen to be using a Razer DeathAdder 3.5G mouse with the latest firmware & software and Logitech G933 Artemis headphones also with the latest firmware & software. No idea if there is some form of incompatibility. I uninstalled and moved to the last Armoury v1 (1.02.26) release from December 2017 and the issues go away and I received the notification of a firmware update (1.08.04). I was able to download and update the firmware. Gave Armoury 2.04.07 a shot again and it was a failure. Moved back to the 1.02.26 release and plan on contacting customer support.

    Frustrating. Anyone else experience anything like this?
    These issues need to be resolved. Between my issues and those of other people the v2 update has been a disaster. This is my first experience with an ASUS keyboard and while I love the Claymore the fact that I immediately ran into issues with the software is off-putting. I'm been a longtime fan of ASUS motherboards (ie Rampage Formula, Maximus VIII Extreme, etc) and have an ASUS router and couldn't be happier. This has been a big letdown. It's not like I bought a cheap, piece of junk, and throw-away keyboard.

    EDIT: I've seen it questioned elsewhere but not found an actual explanation. What in heck does the firmware version information in Armoury mean when it states:

    80% Firmware Version: 1.08.04
    80%? Huh?
    Last edited by Kincaid; 03-04-2018 at 05:47 PM.

  5. #35
    ROG Member Array Nijo PC Specs
    Nijo PC Specs
    Laptop (Model)none
    MotherboardAsus ROG Crosshair VI Hero
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)Patriot Viper RGB 4x 8 GB
    Graphics Card #1Asus ROG Strix RTX 2080 OC O8G
    Sound CardSound BlasterX Katana
    MonitorLG 34UC88-B UWQHD & 27UK600 4K/UHD
    Storage #1Samsung 960 Evo, 500 GB
    Storage #2Samsung 860 Evo, 500 GB
    CPU CoolerCorsair H150i PRO RGB
    CaseIn Win 509 ROG Certified Version
    Power SupplyAsus ROG Thor 850W
    Keyboard Asus ROG Claymore
    Mouse Asus ROG Spatha
    Headset Teufel Cage
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Sound BlasterX Katana
    OS Windows 10 x64
    Network RouterFritz!Box 7490
    Accessory #1 Asus ROG Terminal
    Accessory #2 Microsoft Xbox One Elite Controller
    Accessory #3 6x Corsair ML120 PRO RGB
    Nijo's Avatar
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    9

    Tried everything this weekend to bring my Spatha back to life. At least Armoury v1.01.19 brought it back.
    Seems that the firmware-version went to 0.00 after installing the latest version!!!

    We need a bugfree update for our premium hardware.
    Last edited by Nijo; 03-04-2018 at 10:57 PM.

  6. #36
    ROG Enthusiast Array Marco1971's Avatar
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    28

    Quote Originally Posted by AAtte View Post
    I have the same problem. It installed when I restarted to safe mode. Also my firmware is still 1.08 and it doesn't offer me an update.
    Very interesting...could you describe the procedure in details to install Armoury under Windows safe mode ? MSI installer normally isn't available under that mode. Thanks.

    Marco1971.

  7. #37
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Marco1971 View Post
    Very interesting...could you describe the procedure in details to install Armoury under Windows safe mode ? MSI installer normally isn't available under that mode. Thanks.

    Marco1971.
    No additional tricks. The installer run normally. I booted with safe + networking.

  8. #38
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    26

    Quote Originally Posted by lexpolicarpio View Post
    got the same issues on customs can you please check your asus logo when your on custom settings if its dimmer cuz i got that issue only on custom settings but when its default everything is working fine

    Just wanted to confirm this as well. My Rog logo is SUPER dim compared to the rest of the keys!

  9. #39
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by Kincaid View Post
    I mistakenly made a post elsewhere about the Armoury 2 software and someone replied so I don't want to just delete it but I do want to post my issues here, as well. Heck, I don't even know if I could delete the post after a reply. Anyway, my apologies to the Moderators. I was an idiot and didn't find this particular sub-forum and thread.



    These issues need to be resolved. Between my issues and those of other people the v2 update has been a disaster. This is my first experience with an ASUS keyboard and while I love the Claymore the fact that I immediately ran into issues with the software is off-putting. I'm been a longtime fan of ASUS motherboards (ie Rampage Formula, Maximus VIII Extreme, etc) and have an ASUS router and couldn't be happier. This has been a big letdown. It's not like I bought a cheap, piece of junk, and throw-away keyboard.

    EDIT: I've seen it questioned elsewhere but not found an actual explanation. What in heck does the firmware version information in Armoury mean when it states:



    80%? Huh?
    We'll check to see if there's conflict in software. Thanks for reporting it.
    The Claymore has 2 versions - the Core (80%), or the Core and Bond (keypad/20%).

  10. #40
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by Nijo View Post
    After updating, my Spatha isn´t detected anymore. Not in wired or wireless mode.
    Uninstalling/reinstalling didn´t help either.

    Now, when i try to start Armoury, the software isn´t working anymore too.

    Attachment 72062
    You can check if the MCU is causing the mouse to crash.
    1. Remove the four screw covers.
    2. Open up the Spatha by using the supplied screwdriver to remove the four screws. This will not void the warranty since the same procedure applies when swapping switches.
    3. Disconnect then reconnect the battery connector (see link below).
    https://rog.asus.com/forum/attachmen...6&d=1517823866
    4. Reassemble the Spatha.
    5. Test the mouse and update the firmware if necessary.

Page 4 of 10 FirstFirst ... 2 3 4 5 6 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •