Page 16 of 19 FirstFirst ... 6 14 15 16 17 18 ... LastLast
Results 151 to 160 of 183
  1. #151
    ROG Guru: Yellow Belt Array F0x135 PC Specs
    F0x135 PC Specs
    MotherboardROG Strix Z370-F
    Processor8700K
    Memory (part number)F4-2400C15Q-32GTZR
    Graphics Card #1Strix 1080Ti
    Graphics Card #2Strix 1080Ti
    MonitorAgon AG352UCG
    Storage #1Samsung 970 Evo NVME 500GB
    Storage #2Samsung 860 Evo 500GB
    CPU CoolerCoolermaster ML240R aRGB
    CaseFractal Meshify C
    Power SupplyInWin C900 Platinum
    Keyboard ROG Claymore
    Mouse Logitech MX Master

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    132

    New Aura issue:

    I installed a Deepcool RF120 RGB as an exhaust fan and plugged it into RGB_HEADER_2 via a Phanteks 4-pin Adapter.

    Calibration of RGB_HEADER_2 shows correct color, Red is Red Green is Green etc. But after calibration it's all backwards. i.e. Selecting Blue turns the fan RED, Selecting Green turns it BLUE etc etc.

    Right now i'm running a Blue theme but the fan is red:

    Click image for larger version. 

Name:	IMG_20180409_192427021.jpg 
Views:	5 
Size:	109.8 KB 
ID:	72829

    I can get the fan to turn blue by selecting 'by areas' in Starry Night preset and choosing green in Aura for RGB_Header_2.

    But this also means presets that don't have the 'by areas' option has the fan going a completely random color, so COLOR CYCLE and RAINBOW for example are no good.

    I'm on a Z370-F with this current version of Aura. Any ideas?
    Last edited by F0x135; 04-09-2018 at 09:46 AM.

  2. #152
    ROG Enthusiast Array Flint018 PC Specs
    Flint018 PC Specs
    MotherboardRog Strix Z270F
    Processori7 7700k
    Memory (part number)G.skill 2400 RGB x4
    Graphics Card #1rog strix rx580 top oc edition 8gb
    Graphics Card #2rog strix GTX 1050Ti
    MonitorASUS MG248QR
    CPU CoolerCooler Master RGB
    Keyboard Rog Claymore
    Mouse Rog Pugio
    Headset Rog Strix Wireless
    Mouse Pad Rog Whetstone
    OS Win 10 64bit
    Accessory #1 Deep Cool RGB Strips x2
    Accessory #2 Cooler Master PRO RGB 120mm 5pcs
    Accessory #3 Cooler master 3 way splitter x3
    Flint018's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    46

    hey bro, i had similar problem before, can you try turning the wire? maybe you connected the rgb wire incorrect sequence.

  3. #153
    ROG Guru: Yellow Belt Array F0x135 PC Specs
    F0x135 PC Specs
    MotherboardROG Strix Z370-F
    Processor8700K
    Memory (part number)F4-2400C15Q-32GTZR
    Graphics Card #1Strix 1080Ti
    Graphics Card #2Strix 1080Ti
    MonitorAgon AG352UCG
    Storage #1Samsung 970 Evo NVME 500GB
    Storage #2Samsung 860 Evo 500GB
    CPU CoolerCoolermaster ML240R aRGB
    CaseFractal Meshify C
    Power SupplyInWin C900 Platinum
    Keyboard ROG Claymore
    Mouse Logitech MX Master

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    132

    Quote Originally Posted by Flint018 View Post
    hey bro, i had similar problem before, can you try turning the wire? maybe you connected the rgb wire incorrect sequence.
    Yeah i thought about that as well but i made sure to check the arrow was pointing to the 12v when i plugged it in. I'll check when i get home thanks for answering mate.

    Edit: As i suspected i had it plugged the correct way. I swapped it around and of course the RGB stayed off as the 12V wasn't getting any juice.

    Anyways, like an RPG game i've managed to solve the puzzle lol. Absoultely ridiculous! In case anyone else has this same issue:

    RGB_Header_2 -

    when light is red, choose green
    when light is green, choose red
    when light is blue, choose blue.

    Now the RGB matches the rest of the case (Mobo/Ram/GPU).
    Last edited by F0x135; 04-10-2018 at 08:11 AM. Reason: additional info

  4. #154
    ROG Junior Member Array egamboa1985 PC Specs
    egamboa1985 PC Specs
    MotherboardAsus ROG Maximus IX Hero
    ProcessorIntel Core i7-7700k
    Memory (part number)Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 3200MHz
    Graphics Card #1ASUS GeForce GTX 1070 8GB ROG STRIX OC Edition
    MonitorAsus VG248QE 24-inch
    Storage #1Samsung 960 EVO Series - 250GB PCIe NVMe
    CPU CoolerCryorig R1 Ultimate CR-R1A
    CasePhanteks Enthoo Pro M PH-ES515PTG_BK
    Power SupplyCORSAIR CX650M 650WATTS 80 PLUS
    Keyboard CORSAIR STRAFE RGB MECHANICAL CHERRY MX
    Mouse CORSAIR SABRE
    OS Windows 10 Home

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    4

    clean CMOS solve it

    yesterday the update KB4093112 came, the update goes well, but hey today! aura is **** up! i stop the service, restar pc, etc etc. and the common errors that we know happen. the mb does not show up, and the cpu consuption were about 20 % in lightning service.

    i think well, unistall the sofware a leave the defaults for a while again. so i think let clear the cmos, (beacuse i dont know how to reset to the default the mb rog efects) then restar the pc and did you guess already? it work! the music efect work again, both mb and strix 1070 sync. the mb appear in aura.

    so try clear the cmos


  5. #155
    New ROGer Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    2

    MB not appearing

    Recently built a new PC using the Z370E mobo. Downloaded asus aura and no mobo/ram populating into the area where my GPU is, just the extra LED strip thing. I've spent the last week trying every possible fix, and multiple attempts on different BIOS versions etc etc. Looking for any other possible fixes honestly, I'd rather not have to RMA the board since I'm 99.9% sure it's just the software based on it being such a wide spread issue.

    Specs:
    • ASUS Z370E MOBO BIOS version 0614
    • Intel 8700k
    • ASUS STRX 1070 OC
    • 32GB TridentZ RGB (4x8)
    • Other RGB aura equipment includes: Phanteks halos, Cooler master PRO fans 140m



    Symptoms:
    • All RGB components connected with AURA default run with the gradient transition.
    • When I boot aura, only my GPU and the "Add LED strip" populate.



    Attempted fixes:
    • clean installing+unblocking zipped file on every attempt i've done with different "fixes"+ always unplugging on software required reboot
    • CMOS reset
    • Multiple BIOS versions
    • Multiple AURA software versions (only version1.05.32.02 and 1.05.38 actually, wasn't sure if any of the old ones were better than others,
    • especially with the windows fall creator updates)
    • Registry cleaned out
    • Turning the RGB components off in the BIOS, unplugging for a few reboots, then turning them back on



    So pretty much everything short of a fresh install of windows but to be honest, I'd rather avoid that as much as possible. I saw one person say you need AI SUITE 3 installed first but that won't install for me at all either, even with all the "fixes" to installing it.

    Any help would be appreciated, at least my wife thinks the rainbow colors are cool I guess...

  6. #156
    ROG Guru: Yellow Belt Array F0x135 PC Specs
    F0x135 PC Specs
    MotherboardROG Strix Z370-F
    Processor8700K
    Memory (part number)F4-2400C15Q-32GTZR
    Graphics Card #1Strix 1080Ti
    Graphics Card #2Strix 1080Ti
    MonitorAgon AG352UCG
    Storage #1Samsung 970 Evo NVME 500GB
    Storage #2Samsung 860 Evo 500GB
    CPU CoolerCoolermaster ML240R aRGB
    CaseFractal Meshify C
    Power SupplyInWin C900 Platinum
    Keyboard ROG Claymore
    Mouse Logitech MX Master

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    132

    Some users in the past have reported the RGB connection behind the VRM had come lose, maybe same thing with you?

  7. #157
    New ROGer Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by F0x135 View Post
    Some users in the past have reported the RGB connection behind the VRM had come lose, maybe same thing with you?

    Was this directed at me? If so, I'm not sure what you mean. I couldn't find any posts relating to that, but if you have more info that'd be nice.

  8. #158
    New ROGer Array Maidi110 PC Specs
    Maidi110 PC Specs
    MotherboardAsus ROG StriX Z270F Gaming
    ProcessorIntel Core i7 7700K
    Memory (part number)16GB G.Skill Trident Z RGB
    Graphics Card #1Asus GeForce GTX 1060 StriX OC 6GB
    MonitorAsus VS248HR
    Storage #1250GB Samsung 960 Evo M.2 SSD
    Storage #21000GB Seagate FireCuda
    CPU Coolerbe quiet! Dark Rock Pro 3
    Casebe quiet! Dark Bass 700
    Power Supplybe quiet! 700 Watt Pure Power 10 CM
    Keyboard Sharkoon Skiller Pro+
    Mouse Sharkoon Shark Force
    OS Windows 10 Pro 64bit

    Join Date
    Apr 2018
    Reputation
    10
    Posts
    1

    Believe it or not...

    I fixed my problem with Aura on ROG StriX Z270F Gaming simply by removing peripherals from my rear i/o

    I had an UGEE M708 drawing tablet plugged into one of the rear i/o USB 3.0 52 ports (the ones just beside the ethernet)- unplugged it, everything returned to normal... o.0

  9. #159
    ROG Member Array Raidentaylor PC Specs
    Raidentaylor PC Specs
    MotherboardAsus Rampage V 10th Edition
    ProcessorIntel I7 5930K
    Memory (part number)Gskill Ripjaws4 Red DDR4 16Gb
    Graphics Card #1Asus Strix GTX 1080ti
    MonitorAsus ROG SWIFT PG278Q
    Storage #1Corsair Force MP500 Series 240GB M.2
    Storage #2Samsung 128GB 850 Pro
    CPU CoolerNZXT Kraken X62
    CaseCooler Master C700P
    Power SupplyCorsair HX1000i
    Keyboard Razer Ornata Chroma PT
    Mouse Laser Razer Mamba Tournament Edition
    Headset Logitech G633
    Mouse Pad Razer Firefly Hard Edition
    Headset/Speakers Logitech Z906
    OS Windows 10 Pro 64bits

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    5

    Shutdown problem

    Hello,

    Someone already figured out how to solve the shutdown problem? Every time i shutdown the PC, when i boot up again, aura lose my settings. Its very annoying.
    Thanks in advance.

  10. #160
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    3

    Sleep and Hip Hop for Music Mode still has errors. DRAM still showing different colours from the rest of the AURA enabled parts. Same goes for the Rainbow Mode.

Page 16 of 19 FirstFirst ... 6 14 15 16 17 18 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •