Results 1 to 3 of 3
  1. #1
    ROG Guru: White Belt Array kahless PC Specs
    kahless PC Specs
    MotherboardAsus X99 Deluxe/Z170A/z270G Strix/Maximus X Hero
    Processor5930K/6700K/7700K/8700K
    Memory (part number)32gb Trident Z 3200/16gb Corsair Vemgeance 3200/Trident Z RGB 32gb 3400
    Graphics Card #1Titan X Pascal/Titan X Maxwell/1080Ti/1050Ti
    Graphics Card #2Titan X Pascal
    Monitor55" Samsung Ks8000/65" Samsung Ks8000
    Storage #1Samsung 960 Pro/960 Evo
    Storage #29x 500gb 850 Evo
    CPU CoolerCorsair H110i GTX/H115i/H115i Pro
    CaseCorsair Carbide 540D/740D/Anidees RGB Cube
    Power SupplyCorsair AX1500i/Evga 850 watt G3/1000 G3
    Keyboard Corsair k95
    OS 10

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    100

    Help with overclocking on 8700K and 3600 ram

    Hello,

    I have a very recent built with this:
    Maximus X Code
    Silicon lottery delidded 8700K rated at 5.1ghz
    Corsair H115i Pro cooler
    Trident Z RGB 32gb 8x4 3600 16-16-36 XMP rating

    I am using Der8auer's overclock settings.
    1.3v 5ghz
    1.2v SA/1.2v VCCIO
    120% ram capability
    Ram is set to XMP for what you see above
    LLC6
    CPU package idles around 30c to 33c. Max stress test temp was around 55C.

    I have been fine at these settings for several weeks but lately I have gotten a couple BSOD's. No crashes while stress testing, benchmarking, or gaming. Just happens while I am asleep and the computer is on. Latest one:
    0x00000124, caused by hal.dll, address hal.dll+3beff

    I'm guessing its something memory related and that I need to do something to adjust for my ram?

  2. #2
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Set the overclock to 49x for the cpu cores and check if you still get random bsods. Do not make any other changes, because you need to isolate this systematically.

  3. #3
    ROG Member Array
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    19

    Hi Kahless,

    I have the exact same issue. I was running my 8700K at 5.3GHz for 5 months without an issue. However I started to get 0x00000124, caused by hal.dll, address hal.dll+3beff since last week. As you mentioned the problem doesn't occur while benchmarking or stress testing. I just tried to install Rainbow 6 via Steam and it again gave me BSOD with the same error number.

    I believe the issue is related to latest BIOS or latest Windows 10 updates. I believe there are many people who got effected from this issue.

    Please advise Asus.

    030618-5453-01.dmp 6.03.2018 01:26:41 0x00000124 00000000`00000000 ffff8482`b9368028 00000000`be000000 00000000`00800400 hal.dll hal.dll+3beff x64 ntoskrnl.exe+175430 C:\Windows\Minidump\030618-5453-01.dmp 12 15 16299 943.604
    Last edited by TorwaK; 03-06-2018 at 01:41 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •