Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    1

    Intel ME BIOS update bricked my B150M and it returned from RMA!

    Hello,

    one month ago I updated my B150M GAMING with i3-6400 and certified memory with Intel ME update version 2017/11/23


    https://www.asus.com/cz/Motherboards...HelpDesk_BIOS/

    Everything succeeded, but my PC did not come up, after RMA they sent it back becuse "it works for them". I put everything back togherther and IT DOES NOT WORK. Technical on the phone was not able to help me.

    It was YOUR update which bricked my motherboard, I want a replacement, I don't care if it "works for you". If there's anybody who can help me reach me out at lzap at seznam.cz.

  2. #2
    ROG Member Array Wolfskin07 PC Specs
    Wolfskin07 PC Specs
    MotherboardAsus Crosshair VI Extreme
    ProcessorAMD Ryzen R7 1700X (ES)
    Memory (part number)[Trident Z RGB] F4-3600C16D-16GTZR
    Graphics Card #1MSI GTX 1080Ti Seahawk X
    MonitorDell S2417DG
    Storage #1Samsung 840 Evo 500GB
    Storage #2Western Digital 500GB USB 3.0
    CPU CoolerArctic Liquid Freezer 240
    CaseNZXT Noctis 450 ROG Ed.
    Power SupplyCorsair RM850
    Keyboard Corsair K65 LUX RGB
    Mouse Roccat Kone XTD
    Headset Steelseries Siberia Elite Prism
    Mouse Pad Corsair MM200 Extended
    Headset/Speakers Creative GIgaworks T20
    OS Windows 10 x64
    Network RouterISP default

    Join Date
    Dec 2011
    Reputation
    10
    Posts
    9

    If it works for them then you have to assume the problem is elsewhere? Have you tested all your other hardware in a different board?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •