Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 53 of 53
  1. #51
    New ROGer Array Guitarmageddon888 PC Specs
    Guitarmageddon888 PC Specs
    MotherboardMaximus x code bios1704
    Memory (part number)8700k 5.1/4.9avx
    Graphics Card #1MSI 2080 gaming trio
    MonitorHP Omen 27"
    Storage #1Samsung 970 m.2
    Storage #2Samsung 860 evo
    CPU CoolerH150i
    CaseLian li pc011
    Power SupplyEvga supernova g3 850w
    Keyboard Corsair k70
    OS Windows 10

    Join Date
    Nov 2018
    Reputation
    12
    Posts
    179

    Quote Originally Posted by nomenn View Post
    Really...? Not a peep out of anyone from Asus

    And in order to get my fans to work properly now I have to buy the 3rd party software to circumvent the buggy Asus BIOS.
    I mean that's why I went with ASUS - figuring a decent support is there. Whatta disappointment..
    I wouldn't count in it. Corsair is not even interested in a hysteresis solution. Asked on their forum a while back and their devs responded quite quickly. But seeing as how they overwhelmingly deal in CLCs, you should just be using liquid temp anyhow which is not prone to sudden steps up and down in fan speed as occurs when using Straight CPU temp. That doesn't answer the question however as to why Asus keeps inserting the functionality in the interphase build after build with zero ability to use it. Odd

  2. #52
    ROG Junior Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Guitarmageddon888 View Post
    I wouldn't count in it. Corsair is not even interested in a hysteresis solution. Asked on their forum a while back and their devs responded quite quickly. But seeing as how they overwhelmingly deal in CLCs, you should just be using liquid temp anyhow which is not prone to sudden steps up and down in fan speed as occurs when using Straight CPU temp. That doesn't answer the question however as to why Asus keeps inserting the functionality in the interphase build after build with zero ability to use it. Odd
    I have liquid cooling, and I do use liquid temp for my fan speeds but under certain low load or ambient temps my water temp hovers around the lower limit for my fans, causing my fan to spin up and stop again seconds later several times per minute.

  3. #53
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    34

    Up...

Page 6 of 6 FirstFirst ... 4 5 6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •