Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    6

    Problema auriculares

    Hola
    Cuando conecto la clavija jack 3'5 mm al conector de los auriculares, no hace bien contacto , y al moverse suena bien a ratos.
    ¿ Qué debo hacer ?

  2. #2
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    28
    Posts
    1,809

    Primero revisa si son los audifonos. trata de conseguir una latita de aire comprimido y SUAVEMENTE sopla al puerto. pero se gentil. mete la clavija y suavemente rotala de izq a derecha. debe estar afectando el contacto. Si esto no arregla, presentante, si tienes garantia, a un centro de servicio asus. me paso bastante incluisuve en mi torre y resulto que era suciedad y algo de grasa que afectaba la coneccion.

  3. #3
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    1

    problema con el audio

    Hola mi laptop es una asus rog gu501gmp
    Cuando conecto la clavija jack 3'5 mm al conector de los auriculares. si es a primera vez desde que enciendo la laptop me suena bien. pero si la quito y lo pongo de nuevo se escucha distorsionado todo mal, no se quita hasta que se reinicia la pc con ellos puesto mayormente.

    si no tengo los auriculares conectados. los altavoces de la laptop se escuchan bien y de repente se baja el volumen muy rara vez sube de nuevo pero baja de una vez

    favor ayúdame con el tema.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •