Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 38 of 38
  1. #31
    ROG Guru: Black Belt Array
    Join Date
    Oct 2011
    Reputation
    31
    Posts
    2,916

    Quote Originally Posted by DaemonCantor View Post
    Why the H**l do we have a timer of 2mins before we can post anything????
    I haven't noticed anything like that. Do you mean two miutes betweens posts? Or where is the timer you're referring to...?

  2. #32
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    First I hear about that one DC? 2 mins - maybe you have gremlins.
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #33
    Shut Up Stupid! Array DaemonCantor's Avatar
    Join Date
    Jun 2011
    Reputation
    175
    Posts
    2,289

    I wouldn't discount gremlins I have one that scratches my back for me....But as to BrodyBoy 's question I get it at first post and I also get it in between post. Just started happening yesterday...I could see a 30 second delay between post but not 2minuts for the first and in between?

  4. #34
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    LOL you have 2min delays and I get double posts for each and every post I make. Then I have to delete it via the control panel and re-enter passwords each time.
    To help us help you - please provide as much information about your system and the problem as possible.

  5. #35
    Shut Up Stupid! Array DaemonCantor's Avatar
    Join Date
    Jun 2011
    Reputation
    175
    Posts
    2,289

    on the double post try edit and select delete at the top...that's what I do and it works with out passwords.

  6. #36
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Every post that a member deletes like that all mods can see - so when I delete it is a hard delete that I want to do.
    To help us help you - please provide as much information about your system and the problem as possible.

  7. #37
    Shut Up Stupid! Array DaemonCantor's Avatar
    Join Date
    Jun 2011
    Reputation
    175
    Posts
    2,289

    Ah ok, that I didn't know, thank you fer the heads up.

  8. #38
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    This is common... old forum also... as i said..
    if you want to see it..
    bring up a post... let it sit... a few minutes..
    you know...maybe you brought up 5 or 6 posts...
    cant read them all at once...
    or if you take a long time typing long winded posts like some that just go on and on and dont know when to shut up.....ooops..
    when you click 'post'.................you get "your token has expired".....
    i have seen it many times...hahahaha
    as to the other...
    click ok....it will post.c.

Page 4 of 4 FirstFirst ... 2 3 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •