Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array
    Join Date
    Jul 2017

    Rampage IV Black Edition i7 4960X boot loop

    Hi, my computer will not boot up. I will list the specs and things I've tried below:

    CPU: i7 4960X
    MOBO: ASUS Rampage IV Black Edition
    RAM: 64GB Dominator Platinum RAM
    GPU(s): GTX 750/Titan Black (for testing)
    PSU: Corsair ax1500i and EVGA Supernova 750W

    Things I've tried
    - Swapped CMOS battery with one I know works
    - Cleared CMOS
    - Changed to BIOS 2
    - 1 Stick of RAM
    - Switched GTX 750/Titan Black
    - EVGA 750W PSU and Corsair ax1500i
    - In case and outside of case
    - Reseated CPU and all RAM and changed slots of GPU
    - DirectKey

    The Q Code goes to 79 and 9A right before going to 00 and turning off, then on again.
    The LED's go the following order:
    1. DRAM_LED
    2. CPU_LED
    3. DRAM_LED
    4. VGA_LED
    5. CPU_LED
    then it turns off.

    The computer worked before I took it out of another system.

    Please help, I'm at a loss

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts