Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array bfollowell PC Specs
    bfollowell PC Specs
    MotherboardASUS ROG Maximus IX Hero
    ProcessorIntel Core i7-7700K
    Memory (part number)G.SKILL TridentZ Series 16GB DDR4 SDRAM DDR4 3200 (PC4 25600) F4-3200C16D-16GTZB
    Graphics Card #1ASUS ROG Strix GeForce GTX 1080 OC edition 8GB 11Gbps ROG-STRIX-GTX1080-O8G-11GBPS
    Sound CardSound BlasterX AE-5
    MonitorASUS ROG Swift PG279Q & ASUS VW246H
    Storage #1Samsung 850 EVO Series 500GB 2.5" Solid State Drive
    Storage #2Western Digital Black Series 2TB 3.5" 7200RPM Hard Drive
    CPU CoolerNZXT Kraken X61
    CaseCorsair 750D
    Power SupplyEVGA 750 G3
    Keyboard Logitech G710+
    Mouse Logitech G602
    Headset Kingston HyperX Cloud Pro
    Headset/Speakers Logitech G​51 Surroun​d Sound 5.​1 Speaker ​System
    OS Windows 10 Home 64-bit
    Network RouterLinksys WRT3200ACM

    Join Date
    Jan 2017
    Reputation
    10
    Posts
    64

    How to setup in Legacy Boot Mode?

    I've been having constant problems with my Sound BlasterX AE-5 soundcard not being consistently recognized at boot. It seems it is extremely similar to the issue that the older Sound Blaster Z cards had several years ago where they were not recognized on many, but not all, UEFI systems. The fix was to disable UEFI and boot in Legacy mode with CSM enabled. It sounds as if I'm going to need to delve into this myself, if I want to fix my sound card issues and not have to restart my computer four times every single time I boot from a shut-down state.

    My main boot drive is a Samsung 850 EVO Series 500GB SSD, that is currently setup as GPT. I believe I need to convert it to MBR, then set my Maximus IX Hero up in Legacy Mode and reinstall Windows 10. I'm not sure, but I think Secure Boot has to be turned off.

    Is anyone willing to point me to any online resources that may help me in this endeavor?

    Thanks.

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Create a Legacy Bootable USB with Windows 10 and install in non-UEFI mode.

  3. #3
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    Which slot do you have the sound card in?
    Have you changed any bios settings?

    No problem with same sound card on my X Apex, also had it on my X Hero without issue , must be something else besides motherboard or OS IMO

  4. #4
    ROG Enthusiast Array bfollowell PC Specs
    bfollowell PC Specs
    MotherboardASUS ROG Maximus IX Hero
    ProcessorIntel Core i7-7700K
    Memory (part number)G.SKILL TridentZ Series 16GB DDR4 SDRAM DDR4 3200 (PC4 25600) F4-3200C16D-16GTZB
    Graphics Card #1ASUS ROG Strix GeForce GTX 1080 OC edition 8GB 11Gbps ROG-STRIX-GTX1080-O8G-11GBPS
    Sound CardSound BlasterX AE-5
    MonitorASUS ROG Swift PG279Q & ASUS VW246H
    Storage #1Samsung 850 EVO Series 500GB 2.5" Solid State Drive
    Storage #2Western Digital Black Series 2TB 3.5" 7200RPM Hard Drive
    CPU CoolerNZXT Kraken X61
    CaseCorsair 750D
    Power SupplyEVGA 750 G3
    Keyboard Logitech G710+
    Mouse Logitech G602
    Headset Kingston HyperX Cloud Pro
    Headset/Speakers Logitech G​51 Surroun​d Sound 5.​1 Speaker ​System
    OS Windows 10 Home 64-bit
    Network RouterLinksys WRT3200ACM

    Join Date
    Jan 2017
    Reputation
    10
    Posts
    64

    Yeah, done all that. Been there, done that. Tried the card in every available slot, same issue. Changed BIOS settings around at Creative's request, same problem. Tried the card in my wife's computer, no problems whatsoever, works perfectly. Finally RMA'd my motherboard to ASUS. They had it for the past week and could find no issue at all. Ran full diagnostics on it and couldn't reproduce the problem. Of course, they wouldn't be able to reproduce it unless they had the same exact sound card, which I doubt they did, but I'm sure they did a decent job of going over the card. My Sound BlasterX AE-5 uses the same core, or maybe a slightly modified core as the Sound Blaster Z. When I really started researching the issue, I found tons of references to an issue with the Sound Baster Z based cards that sounded exactly like the issues I'm having. No sound after booting up, the card is often incorrectly recognized as a Sound Blaster Recon3D, requires multiple restarts to get sound back. In almost every instance, the users were told there was an issue, some sort of incompatibility, with their motherboard's UEFI implementation. If they changed from UEFI to Legacy BIOS, the problems went away and they never experienced them again. It makes sense now to me why the Creative Techs kept suggesting that I try booting into Legacy mode. They know there's been an issue for a while now, and there obviously still is with some motherboards. As recently as two weeks ago, another user on the Creative Labs forums asked for help with the exact same issue that I'm having and their motherboard is an Asus ROG STRIX Z270F.

    Anyway, at this point, without actually trying anything yet, I'm all but convinced that this will take care of my issue.

    What confuses me is why the sound card works perfectly on my wife's GIGABYTE G1 Gaming GA-H170-Gaming 3 based system. Her board is UEFI based as well, but the AE-5 works perfectly with her system. What also astounds me is that Creative has known about this problem, and that it's been present through at least two, possibly three generations of their sound cards, and they still haven't found a way to correct it. I just read today that Intel based boards will completely do away with Legacy BIOS and will be solely UEFI-based by 2020. What the heck are Creative owners going to do then? Everyone will have to restart their computers four times at boot to get their soundcards to work, just like I do now.

    Anyway, I have my four restart fix down and I know it works, so I'm not in a huge rush, but I plan to redo my system within a week or two in Legacy mode and I'll post back what the results were.
    Last edited by bfollowell; 03-15-2018 at 05:45 AM.

  5. #5
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    Well that's a just shame, I have learned to only purchase from a retailer with a 30 day return policy, if it has any issue it goes back.

    I wish you luck and hope it all works out for you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •