Results 1 to 10 of 10

Threaded View

  1. #1
    ROG Member Array Sunwalker1337 PC Specs
    Sunwalker1337 PC Specs
    MotherboardAsus Crosshair VI Hero
    ProcessorAMD Ryzen 1800x
    Memory (part number)16GB Corsair Vengeance LPX 3200
    Graphics Card #1MSI Sea Hawk GTX 1080
    MonitorACER KG271A
    Storage #1Samsung 960 EVO 250 GB
    Storage #2Samsung 840 EVO 120 GB
    CPU CoolerAlphacool XP³
    CaseThermaltake Level GT 10 Battle Edition
    Power SupplyEnermax Revolution 87+ 850W
    Keyboard Logitech G910 Orion Spectrum
    Mouse Razer Death Adder Elite
    Headset Corsair VOID Pro + Rode NT1-A
    Mouse Pad Corsair MM300
    Headset/Speakers Logitech 2.1
    OS Windows 10 Pro x64
    Network RouterFritz Box 7590

    Join Date
    Mar 2018
    Reputation
    10
    Posts
    9

    Some weird Problems with Temp Sensors and Fan Speeds

    Hey guys and ladys!

    First:

    Sorry for my bad English, i am from Germany.

    My problem is:

    Ive buy the C6H with an 1800x 6 weeks ago. But i have some unspecific problems with my rig.

    I have 2 Waterpumps on ChaFan 2 and 3, one is for the CPU and for my GPU.
    Sometimes one of them speed up and goes near 100% and stand there, sometimes the Pump shuts Down and wont speed up if the CPU heat increase. I have severval Temp-Shutdowns because of it. -.-

    Sometimes the other Pump shut off and my GPU reaches 90°C and more, till shutdown.

    Sometimes the Sensors are show Both Pumps @ 0rpm, but they still running but stuck at a fix speed.

    The Pumps are in the Q-Fan set @ CPU, ive tried to set one @ CPU and one @ another sensor. But no difference.

    The other Problem is, sometimes the CPU, Mobo and a few other sensors tell me, that the Temps are @ -79°C and -109°C.

    If this happens, the thermal shutdown doenst work.

    After a restart everything seems to be well, but after sometimes a few minutes or a few hours, the problems, sometimes all of them, sometimes just a few or only one come back.

    At this moment, my CPU Pump runs @ 100%. nearly 20 minutes after restart. Before the restart, one Pump stands randomly on 0% and the cpu reaches 90°C -.-

    Ive read the Sensors with AIDA64 and HWINFO. (Both are up to date)

    In the Fan-Setting ive set it to silent.

    What ive tried:

    Clear CMOS
    Flash Bios to 6001
    Rollback to 3502
    Plug the Pumps on other Ports
    Manual Fan profiles
    Run @ Optimized Defaults

    Edit 19.03.18 3 pm CET:

    After rollback to Bios 3502, the problem look a bit different.

    After 20-30 minutes Runtime (mostly Idle), the CPU, CPU Socket, Mobo, and some other Sensors of the C6H Temp Stucks @ 25 & 26°C.
    And now one of the Pumps, cant be read but is still running.

    2nd Edit 19.03.18 5 pm CET:

    Ive Plug One Pump in the CPU-Fan port. Since 95 mins, no Tempfails, but 60 minutes after start, BOTH pumps are raised to 60% rpm.
    Ive run the q-fan tuning and it sets both to 38%. ^^

    The Other Sensors like those inside the CPU or Graphic are Okay. -.-

    At this moment, i have load the 3502 Bios and run everything in Stocksettings after CMOS reset (Battery out for 10 minutes).

    Just the Fanprofiles, Slow Boot Disabled, Fullscreen Logo off and AHCI -> Raid ist different to the Defaults.

    3rd Edit 19.03.18 9 pm CET:

    After 2 Hours GTA V, the CPU says in AIDA64 -20°C and in HWINFO it is gone, it shows no CPU Temp @ the ITE IT8665E, AMD Ryzen Enhanced Sensors are work... but both Pumps are Still running. At their minimum RPM, but they run. ^^

    4th Edit 20.03.18 - 6:25 pm CET:

    The CPU Pump shuts down while i was a half hour Away. The PC Freezed because of Temp-Shutdown. -.-

    5th Edit 20.03.18 8 PM CET

    Ive plug both pumps on to a manual Fan-controller. Now the board can show arctic and temps of the pluto how much it want. But it will get an RMA. Or someone of you guys, can help. ^^

    Thanks for reading and for your help!

    Ps: Ive take some screenshots of it.
    Miniatura de Adjuntos Miniatura de Adjuntos Interessant.jpg  

    Unbenannt.jpg  

    GPU Pumpe.jpg  

    35k.jpg  

    -79C.jpg  

    Last edited by Sunwalker1337; 03-20-2018 at 07:38 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •