Results 1 to 9 of 9

Threaded View

  1. #1
    ROG Member Array Koodu PC Specs
    Koodu PC Specs
    MotherboardASUS ROG MAXIMUS VIII HERO ALPHA
    ProcessorIntel i7 6700
    Memory (part number)CMK16GX4M2B3600C18
    Graphics Card #1NVIDIA GTX 1070 Turbo
    MonitorLG M2232
    Storage #1KINGSTON SUV300S37A240G SSD
    Storage #2SEAGATE ST2000DM001-1ER164
    CPU CoolerNoctua NH-D14
    CaseZalman Z11 Neo
    Power SupplyZM-700LX
    Keyboard Logitech G710+
    Mouse Logitech G502 Proteus Spectrum
    Headset RAMPAGE SN-R10
    Mouse Pad Steelseries Qck
    OS Windows 7 Ultimate x64 (SP1)

    Join Date
    Mar 2018
    Reputation
    10
    Posts
    6

    Exclamation UEFI beep vanished after BIOS update.

    ***Important Update***
    I've been making research on the matter itself and I have stumbled upon an important detail I had overlooked for a long time. (Check below)

    The problem is that normally right after powering up, during the splash screen I'd hear the very same beep like on this video:



    As for how it vanished, it was through a BIOS update. Initially I had checked the BIOS update through AiSuite 3 and for some reason v3101 was downloaded. Notice that once upgrading it from stock version to 3101 the beep was still present. It vanished after updating it to the version 3703. To verify whether if I had the latest version I checked product page and found out that 3703 is latest and performed a second BIOS update. While it took me a while to realize, I noticed that my computer no longer beeps after powering up. And tried to troubleshoot the issue ever since. Sadly no avail so far.

    Important things to consider about the issue:
    - There is no additional PC speaker attached to the motherboard. I'm pretty sure this beep was coming from the motherboard itself.
    - There were no hardware changes before and after the BIOS update.
    - I did not interfere or made any changes with the inner components of the case before and after the update.
    - The computer actually works just fine.
    - I have specifically checked the BIOS for anything about beep. There are no such settings.
    - I tried to downgrade the BIOS all the way to version 3101, but no avail.

    TL;DR of the issue: POST beep has vanished after updating my BIOS to 3703 from 3101 Beta. Neither updating to version 3801 nor BIOS Flashback did not fix this problem either.

    ***Post Edit Notes***
    Unfortunately there hasn't been any change after updating to v3801. It appears to be I had overlooked QCodes from the beginning, I apologize for the mistake. I've managed to record all of the codes I had seen and checked them from both manual's explanation plus AMIBIOS8™ Check Point and Beep Code List Version 2.0 – June 10, 2008 PDF File. And I have encountered some QCode values mentioned below. I'll be writing the ones that had no explanation on both sources or logged as errors/problems.

    0D, 0F, 7F, 20, 28, 22, 25, 21, 55, 50, 24, 79, 99

    From what I see some of these codes are related with RAM. However, I can boot just fine. For further reference this is the RAM I have.

    Since inside of my case is stacked up a bit, I tried to guess what I had seen on the recording, used an external site and compared what I had seen. If necessary I may record the codes again and even upload here&update this post.
    Last edited by Koodu; 05-20-2018 at 10:10 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •