Results 1 to 10 of 10
  1. #1
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    21

    Is this normal or not? ^^ PG279Q

    Hey guys'n girls, i have this very strange thing with my PG279Q that whenever i start the monitor, for the first 2-5 minutes i can see the pixels very clearly... .. and efter the monitor got "warmer" it kinda melt in more and it looks fine... it's even worse if i start a game and it's put under load for the first minutes and the monitor is "cold" as i see it xD


    it's like you can see a pixel and a smallsmallsmal white space between next pixel... and this is over the whole screen.. like they not melt together...

    but after about 5 minutes this is all gone and the picture is clear as it should..

    is this normal and why does this happen? i have the latest driver update aswell so... basicly i do not know what to do next ^^

    Please help me! <3

  2. #2
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    I caant say if its normal or not, I never turn my monitors off. Just leave them in standby.

  3. #3
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    21

    Well yeah.. that is also an option ofc :P not sure that you should have to do that for it to look normal right off the start thou xD

  4. #4
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    21

    just tried to have it in standby for like 30 min untill it got cold again... and now it's the same.. seeing pixels... and as i said, if i'm in a game... it gets worse when i move, when i'm standing still and the picture aint moving it gets better... but when i move again it comes back... it's like instead of being a good smooth color, you can see small small small pixels.. =/ and it almost looks abit faded at a point.. but as i said earlier.. after like 5 min.. everything is perfect and it never comes back.. untill the screen gets "cold" again... because if it's warm and i turn it off and back on... it is still fine ^^
    Last edited by Gallros; 03-22-2018 at 06:59 PM.

  5. #5
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    21

    Aaaanyone? :P

  6. #6
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,400

    If you have imbibed hallucinogens....enjoy the show!
    Click image for larger version. 

Name:	Oversoul_by_Alex_Grey.jpg 
Views:	39 
Size:	165.3 KB 
ID:	72468


    If not...return the monitor...that is not normal

  7. #7
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    21

    Sometimes i wish the problem was that easy to solve aswell xD
    I will return the monitor then and see what they say!
    Thanks for your respons!

  8. #8
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    181

    Doesn't sound normal, this is the first time I've heard of this. Can you take a picture/record a video?

  9. #9
    ROG Guru: White Belt Array MarshallR PC Specs
    MarshallR PC Specs
    MotherboardR5E10
    Processori7-5960X @ 3.95
    Memory (part number)HyperX 3300CL16 16GB
    Graphics Card #1Strix 1080 Ti OC
    Sound CardSupremeFX
    MonitorASUS PA328Q
    Storage #1SM951 NVMe (OS)
    Storage #2SM941 ACHI (Splash) / 8TB WD Red (Data) / 1TB Samsung 950 Pro (Games Store)
    CPU CoolerNZXT Kraken x62
    CaseCorsair 900D
    Power SupplySeasonic PD750W
    Keyboard G.Skill KM560 (MX Red)
    Mouse ROG Gladius (Gen1) & Sica (Gen1)
    Headset/Speakers Creative T20
    OS Win 10
    Network RouterRT-N16U (120M/10M)
    Accessory #1 2 meters RGB bling
    Accessory #2 iPhone 8Plus + AirPods
    MarshallR's Avatar
    Join Date
    Mar 2018
    Reputation
    18
    Posts
    75

    Can't really understand what you're seeing sorry. Can you post a picture/video?

  10. #10
    ROG Guru: Black Belt Array Korth PC Specs
    Korth PC Specs
    MotherboardASUS X99 R5E (BIOS2101/1902)
    ProcessorHaswell-EP E5-1680-3 SR20H/R2 (4.4GHz)
    Memory (part number)Vengeance LPX 4x8GB SS DDR4-3000 (CMK32GX4M4C3000C15)
    Graphics Card #1NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Graphics Card #2NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Sound CardJDS Labs O2+ODAC (RevB), USB2 UAC1
    MonitorASUS PG278Q
    Storage #1Samsung 850 PRO 512GB SSDs, 4xSATA3 RAID0
    Storage #2Comay BladeDrive E28 3200GB SSD, 8xPCIe2
    CPU CoolerRaijintek NEMESIS/TISIS, AS5, 2xNH-A14
    CaseObsidian 750D (original), 6xNH-A14
    Power SupplyZalman/FSP ZM1250 Platinum
    Headset Pilot P51 PTT *modded*
    OS Arch, Gentoo, Win7x64, Win10x64
    Network RouterActiontec T3200M VDSL2 Gateway
    Accessory #1 TP-Link AC1900 Archer T9E, 1xPCIe
    Accessory #2 ASUS/Infineon SLB9635 TPM (TT1.2/FW3.19)
    Accessory #3 ASUS OC Panel I (FW0501)
    Korth's Avatar
    Join Date
    Mar 2015
    Reputation
    152
    Posts
    2,719

    Is the room really hot, really cold, or really damp and humid?

    Sounds like something wrong with the logic board or the power module. Usually dead or dying caps, a problem which is likely to get worse over time.

    Sounds like an RMA unless it's out of warranty and you can arrange the repair yourself.
    "All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams

    [/Korth]

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •