Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    2

    Unhappy GL553VD ROG GAMING CENTER Not Detected the Graphic Card

    Hi!

    I just bought GL553VD 5 days ago, and its already win10 installed
    But something happened when i opened ROG Gaming Center. First, it always crashed and gratefully i can fix it. but i noticed the graphic card not detected so the CPU and GPU meter is 0.

    Hopefully there are some tips from all of you
    Thanks !


    Click image for larger version. 

Name:	Untitled.jpg 
Views:	9 
Size:	506.7 KB 
ID:	65969

  2. #2
    ROG Enthusiast Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    55

    How to fix

    Quote Originally Posted by rizal476 View Post
    Hi!

    I just bought GL553VD 5 days ago, and its already win10 installed
    But something happened when i opened ROG Gaming Center. First, it always crashed and gratefully i can fix it. but i noticed the graphic card not detected so the CPU and GPU meter is 0.

    Hopefully there are some tips from all of you
    Thanks !


    Click image for larger version. 

Name:	Untitled.jpg 
Views:	9 
Size:	506.7 KB 
ID:	65969
    Hello, i know how to fix this issue. I had the same problem. Go and reinstall your Graphic Driver. After that restart your computer. If it not working reinstall ROG Gaming Center

    Best regards Simon

  3. #3
    ROG Junior Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    1

    I have the same proplem in gl702vs please if you solved it tell me how i can solve it

  4. #4
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    1

    Did re-installing the GPU driver work?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •