Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    ROG Guru: Brown Belt Array mdzcpa PC Specs
    mdzcpa PC Specs
    MotherboardCrosshair VIII Dark Hero
    Processor5900X 4.6ghz All core 1.3V, 5ghz single DOC
    Memory (part number)Gskill NEO 3600 CAS 14 32GB (4x8)
    Graphics Card #1ROG Strix RTX 3080
    Sound CardOn Board
    MonitorROG PG348Q
    Storage #1Samsung 980 Pro M.2 512GB for OS & APPS
    Storage #2Samsung 980 Pro M.2 1TB for GAMES
    CPU CoolerROG Ryujin 360
    CasePhanteks 500A Mesh
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard Corsair K70 LUX RGB
    Mouse Corsair M65 RGB
    Headset Corsaur Virtuoso
    Mouse Pad Corsair MM300 Wide Desk Mat
    OS WIN 10 Pro
    Network RouterLinksys VELOP
    Accessory #1 ROG 751JY Laptop for Moobile Gaming
    Accessory #2 Koolance EXC-800 Chiller
    Accessory #3 25+ years of overclocking

    Join Date
    Nov 2011

    Quote Originally Posted by ThrashZone View Post
    I would add

    Right click the zip folder and select Properties
    Check the Unblock box and apply save first before using extract all.

    Might install better 10 will block the install usually or parts of it if not done.

    That’s interesting. *I’ve never had to do this with any program or driver installations on my Windows 10 machines. *I usually just unzip the download on my desktop, open the unzipped folder and click Asus Setup. *I will keep this trick in mind If I experience any issues down the road.*

  2. #12
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013

    Winrar is your friend. Install, right click on file, extract to, done*

  3. #13
    New ROGer Array
    Join Date
    Jan 2019

    Still no luck ...

    I tried it on three machines with windows and asus motherboards . The program opens a window for dgi and vram or something like that builds a bar then goes away . it creates a program folder and makes reg entries but just stops .
    I need it to control my asus AIO .

  4. #14
    New ROGer Array
    Join Date
    Jan 2019

    I'm having the exact same problem. If I dig into the zip file, under AppSetup\HotFix , I can choose to run the VisualC++ Hot fix setup, it throws an error and shows a link to a log file (for the VC++ redistributable install log). When I click the link to the log it says that there is a higher version already installed; I wonder if this is why the AI Suite 3 is not installing properly... Maybe its because windows has been updated, but the software is looking for an older version of the VC++ library?

  5. #15
    ROG Junior Member Array
    Join Date
    Mar 2016

    So this is the only thing that worked for me, and I tried all the above! First go to C: and Program Files x86, and open the ASUS folder and delete everything inside!(If it won't let you open task manager and end all tasks with ASUS in the name should be at the top of the list) Next right click on the downloaded zip file and click on Properties, and at the bottom click Unblock. Then extract the zip file to the desktop for ease, and open it and double click AsusSetup.exe and install! Hope this helps you like it did me....

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts