Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    ROG Junior Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    4

    I have already done the previous, but manually blocking the same IPs might help. Well, it definitely looks like they failed to install anything to use my processes as I monitor those daily, but blocking the IPs might be a next step to prevent any further attempts. Thanks for the all the advice.

  2. #12
    ROG Enthusiast Array
    Join Date
    Apr 2016
    Reputation
    11
    Posts
    37

    I just realized that I changed my 5G wifi passkey after the internet connection was restored by the ISP technicians. When I checked the AiProtection Two-Way IPS logs, I noticed a couple of unknown mac addresses with the most security event hits so I think there were at least a couple of unauthorized clients piggybacking on my wifi network. Since changing all my wifi and router passwords, AiProtection Two-Way IPS hasn't logged a single intrusion.

    I let this go on for over a year without doing anything. Sheesh.

  3. #13
    ROG Guru: Black Belt Array Korth PC Specs
    Korth PC Specs
    MotherboardASUS X99 R5E (BIOS2101/1902)
    ProcessorHaswell-EP E5-1680-3 SR20H/R2 (4.4GHz)
    Memory (part number)Vengeance LPX 4x8GB SS DDR4-3000 (CMK32GX4M4C3000C15)
    Graphics Card #1NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Graphics Card #2NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Sound CardJDS Labs O2+ODAC (RevB), USB2 UAC1
    MonitorASUS PG278Q
    Storage #1Samsung 850 PRO 512GB SSDs, 4xSATA3 RAID0
    Storage #2Comay BladeDrive E28 3200GB SSD, 8xPCIe2
    CPU CoolerRaijintek NEMESIS/TISIS, AS5, 2xNH-A14
    CaseObsidian 750D (original), 6xNH-A14
    Power SupplyZalman/FSP ZM1250 Platinum
    Headset Pilot P51 PTT *modded*
    OS Arch, Gentoo, Win7x64, Win10x64
    Network RouterActiontec T3200M VDSL2 Gateway
    Accessory #1 TP-Link AC1900 Archer T9E, 1xPCIe
    Accessory #2 ASUS/Infineon SLB9635 TPM (TT1.2/FW3.19)
    Accessory #3 ASUS OC Panel I (FW0501)
    Korth's Avatar
    Join Date
    Mar 2015
    Reputation
    152
    Posts
    2,719

    Sounds like you're being targeted, you're on somebody's victim-list or you happen to live near somebody too cheap/hacky to pay for their own WiFi.

    I'd go with wired networking. Or with asking the ISP to have them blacklist/block traffic incoming from specific IPs on their network hardware (before it can even reach yours). (This is basically them configuring some settings for you on their firewall, you may need to talk to real techs instead of clueless tech support to get it implemented.)

    Or just ignore it. Your logs indicate these "attacks" apparently haven't been successful and they don't seem to have any impact on your network performance. Not trying to be flippant or trivialize the issue, but you might be overreacting to some harmless knocking on the door.
    Last edited by Korth; 08-12-2018 at 04:58 AM.
    "All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams

    [/Korth]

  4. #14
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    3

    I have a new RT-AX88U and I don't think the firewall works properly. Norton keeps telling me that it is blocking an attack from loadsource.org. I've entered both loadsource.org as well as the IP addresses listed by Norton as the originating address but I keep getting warnings from Norton. I've applied the addresses and rebooted multiple times but hasn't helped?

    To me if the firewall would stop the attack then it would never reach my desktop, correct? I'm on the latest firmware.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •