Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27
  1. #1
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    63

    Asus z370-e i7 8700k oc'ing issue

    Hi Guys

    I need help the system is freeezing for 2-4 sec sometimes 6 sec in game with 200 watts drawing. Once after that the game resumes. never crashes

    I tried all the auto when it was auto it pushes the windows boot itself to 80 degree and on game 90 even with corsair h100i v2

    Now i am at 4400 and voltatage is 2.52 and llc 5 and mce disabled with avx 0 and rest are auto . Speed step is disabled.

    I dont why the gpu power is getting dropped . i also set the nvidia gloabal to max performance.

    i dont know why it is proble anymore tired of troubleshooting. if i do manual the game freeze and if set auto the temps are insane.

  2. #2
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    73

    Do you experience any issues at stock settings?

  3. #3
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    63

    re

    Nothing major except the thermal issues there hitting 90-99 easily under load as the vcore is spiking 1.397 to 1.401

    i have to set to 44 x and disable certain to keep it under voltage

    i
    During auto tuning the stable was 5.0 ghz reached but when i did cinebench it reach 96+ easily and its not good.

    i have seen 5.2ghz under 90 degrees

    something wrong


    the only proble i am facing is one of fan can be screwed at the bottom due to case limitation and board vrm sink blocking so the air push is leaking can lead of 10-15 % of performance issues that is not good for 95 or 99 at full load. it is making me crazy.

    Does h100i v2 is not good even at stock . ie 4.7 is rated boost frequency right.
    Miniatura de Adjuntos Miniatura de Adjuntos cpu bench temps.jpg  


  4. #4
    ROG Guru: White Belt Array no1yak PC Specs
    no1yak PC Specs
    MotherboardMaximus Hero X I Wi-Fi/ Hero IX
    Processori 8700K / i7 7700K both de-lidded @ 5Ghz
    Memory (part number)Gskill F4-3200C16D / Corsair 2400 LPX
    Graphics Card #1Evga GTX 1070 SC ACX3 / Evga 1060 SC
    Sound CardEssence One DAC Muses edition
    MonitorEizo CG275W
    Storage #1Samsung 970 EVO Plus NVMe / 950 Pro
    Storage #2Samsung EVO 860 M.2 + 850 Pro 1TB
    CPU CoolerNoctua NHu-14S on both boards
    CaseCorsair 450D / Corsair 230T
    Power SupplyEvga 650 P2
    Keyboard Cherry MX6
    Mouse Corsair M65
    Headset/Speakers Corsair SP2500 + Senn HD650 + HD 600
    OS Windows 10 Pro x64 1903

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    122

    What is the water temp at idle with stock settings. Have you tried re seating the water block with new paste. Can you feel the water flow when holding the rad tubes (never mind what Link say's pump working but impeller broken- personal experience). What is your room temp as the water temp at idle from cold boot is approx 5-6 degrees c above.
    Last edited by no1yak; 03-26-2018 at 10:52 AM.

  5. #5
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    63

    rwe

    my room is 33 average .

    yes pump working i guess otherwise the temps when raising 90 came down instantly to 45 degree also it keeps fluctuating and not constant. So pump is working.

  6. #6
    ROG Guru: White Belt Array no1yak PC Specs
    no1yak PC Specs
    MotherboardMaximus Hero X I Wi-Fi/ Hero IX
    Processori 8700K / i7 7700K both de-lidded @ 5Ghz
    Memory (part number)Gskill F4-3200C16D / Corsair 2400 LPX
    Graphics Card #1Evga GTX 1070 SC ACX3 / Evga 1060 SC
    Sound CardEssence One DAC Muses edition
    MonitorEizo CG275W
    Storage #1Samsung 970 EVO Plus NVMe / 950 Pro
    Storage #2Samsung EVO 860 M.2 + 850 Pro 1TB
    CPU CoolerNoctua NHu-14S on both boards
    CaseCorsair 450D / Corsair 230T
    Power SupplyEvga 650 P2
    Keyboard Cherry MX6
    Mouse Corsair M65
    Headset/Speakers Corsair SP2500 + Senn HD650 + HD 600
    OS Windows 10 Pro x64 1903

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    122

    Try re placing the thermal paste, if that dosn't work then please download screen shots of your bios settings.

  7. #7
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    Your ambient temps are very high, how old is your H110i? I had to replace my H115i after a couple years use, the pump must have weakened and temps were about 10 degrees warmer than expected at idle. A new H1150i and my temps are now about 10 degrees above ambient at idle and 20+ degrees lower at max load
    AIO's are a inexpensive mass produced product and lifespan is probably shorter than the warranty period

  8. #8
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    63

    I am sure the thermal and heatsink are intact. As i am below 50 when no in load.

    only concern is does the one fan not placed correctly will lead to 5-10 degree+ of deviation.

    Is H100i v2 is not suffice for this cpu . i havent even oc'ed its not stock but if stock its overshooting voltage even when mce turned off and hitting upto 1.35 volt . only way is manal to keep it 1.245v

  9. #9
    ROG Guru: White Belt Array no1yak PC Specs
    no1yak PC Specs
    MotherboardMaximus Hero X I Wi-Fi/ Hero IX
    Processori 8700K / i7 7700K both de-lidded @ 5Ghz
    Memory (part number)Gskill F4-3200C16D / Corsair 2400 LPX
    Graphics Card #1Evga GTX 1070 SC ACX3 / Evga 1060 SC
    Sound CardEssence One DAC Muses edition
    MonitorEizo CG275W
    Storage #1Samsung 970 EVO Plus NVMe / 950 Pro
    Storage #2Samsung EVO 860 M.2 + 850 Pro 1TB
    CPU CoolerNoctua NHu-14S on both boards
    CaseCorsair 450D / Corsair 230T
    Power SupplyEvga 650 P2
    Keyboard Cherry MX6
    Mouse Corsair M65
    Headset/Speakers Corsair SP2500 + Senn HD650 + HD 600
    OS Windows 10 Pro x64 1903

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    122

    You have been given some suggestions but, you still refuse to take any advice. Then that's down too you.

  10. #10
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    63

    Re oc

    Quote Originally Posted by no1yak View Post
    You have been given some suggestions but, you still refuse to take any advice. Then that's down too you.
    I did not say that. i re-seated the heatsink 3-4 times to improve but it did improved since first two time it was very high say 55-65 average now down to 40 degrees

    Only concern is when oc'ed to 4.5 and above the temps are bad. I believe cooler fan not mounted properly could be one of the reason ( Since my 400r from corsair is bad for supporting the h100 the earlier version which rma'ed 1.5 years back to h100i v2 and now this cant be mounted well with 2 fans the rear fan towards the cpu 8 pin is hitting the vrm of motherboard and doesnt have enought clearance so i screweed in only top 2 screws. bottow is lying untouch to radiator with possible air leak on the other end of the radiotor not getting cooled enough to bring the temps down.

    Does getting a better case with better intake with no blockage to front and proper mount of radiator with two can hold the cpu down to 80 degree's under load ?


    Also my case tightly packed. Not much airflow will be since front 2 fan intake is consumed by the hdd cage populated with 3 hdd 3.5 and 2 ssd. so only way inside get cooled is radiator fan and rear fan.
    Last edited by DirtyMacho; 03-26-2018 at 04:59 PM. Reason: added few

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •