Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast
Results 41 to 50 of 61
  1. #41
    ROG Guru: White Belt Array no1yak PC Specs
    no1yak PC Specs
    MotherboardMaximus Hero X I Wi-Fi/ Hero IX
    Processori 8700K / i7 7700K both de-lidded @ 5Ghz
    Memory (part number)Gskill F4-3200C16D / Corsair 2400 LPX
    Graphics Card #1Evga GTX 1070 SC ACX3 / Evga 1060 SC
    Sound CardEssence One DAC Muses edition
    MonitorEizo CG275W
    Storage #1Samsung 970 EVO Plus NVMe / 950 Pro
    Storage #2Samsung EVO 860 M.2 + 850 Pro 1TB
    CPU CoolerNoctua NHu-14S on both boards
    CaseCorsair 450D / Corsair 230T
    Power SupplyEvga 650 P2
    Keyboard Cherry MX6
    Mouse Corsair M65
    Headset/Speakers Corsair SP2500 + Senn HD650 + HD 600
    OS Windows 10 Pro x64 1903

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    120

    Sorry i'm a bit confused here, your system spec's show you have a Aorus z370 Gaming 7, yet you are asking about the Hero X. You can add both boards to your system spec's. if you can't get your system to run at 4.7, then why are you bothering to try to overclock even higher.

    You need to post bios screen shot of all your settings so someone can help, so fare your information has been rather vague.
    Last edited by no1yak; 04-23-2018 at 03:36 PM.

  2. #42
    ROG Guru: Yellow Belt Array will_s PC Specs
    will_s PC Specs
    MotherboardAsus Maximus Hero X
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3200C16Q-32GTZB Trident Z
    Graphics Card #1Aorus 1080ti
    Sound Cardexternal Turtle Beach
    MonitorPredator 24"
    Storage #1Samsung 960 Pro 1TB m.2 (PCIE)
    Storage #2Samsung 850 EVO
    CPU CoolerCorsair H115i Pro
    CaseCorsair Carbide Air 740 ATX Cube
    Keyboard Logitech G105
    Mouse Logitech G Pro Gaming
    Headset Turtle Beach Elite Pro
    OS Windows 10
    Network RouterAsus
    Accessory #1 Fanatech CSW2
    Accessory #2 Fanatech V3's

    Join Date
    Sep 2013
    Reputation
    10
    Posts
    167

    forgot to update system specs ....... updated

    My other PC is i5 8600K on an Asrock Gaming K6 and it boots in half the time


    Last edited by will_s; 04-24-2018 at 02:08 AM.

  3. #43
    ROG Guru: Yellow Belt Array will_s PC Specs
    will_s PC Specs
    MotherboardAsus Maximus Hero X
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3200C16Q-32GTZB Trident Z
    Graphics Card #1Aorus 1080ti
    Sound Cardexternal Turtle Beach
    MonitorPredator 24"
    Storage #1Samsung 960 Pro 1TB m.2 (PCIE)
    Storage #2Samsung 850 EVO
    CPU CoolerCorsair H115i Pro
    CaseCorsair Carbide Air 740 ATX Cube
    Keyboard Logitech G105
    Mouse Logitech G Pro Gaming
    Headset Turtle Beach Elite Pro
    OS Windows 10
    Network RouterAsus
    Accessory #1 Fanatech CSW2
    Accessory #2 Fanatech V3's

    Join Date
    Sep 2013
    Reputation
    10
    Posts
    167



  4. #44
    ROG Guru: Yellow Belt Array Zammin PC Specs
    Zammin PC Specs
    MotherboardASUS ROG Maximus XI Formula
    ProcessorIntel 9900K (Conductonaut Applied)
    Memory (part number)G Skill 3200Mhz Trident Z RGB 32GB 3200Mhz CL16
    Graphics Card #1RTX 2080Ti FE
    MonitorAcer Predator XB271HU 165Hz
    Storage #1Samsung 970 EVO 2TB M.2 NVME SSD
    Storage #2Samsung 860 EVO 1TB SSD
    CPU CoolerEKWB Velocity RGB
    CaseLian Li PC-011 Dynamic
    Power SupplyCorsair RM1000i
    Keyboard Corsair K95 Platinum RGB
    Mouse Steel Series Rival 600
    Headset Astro A50 (Gen 2)
    Mouse Pad ASUS ROG Scabbard
    Headset/Speakers JBL LSR305 Mk II
    OS Windows 10 Pro 64bit
    Zammin's Avatar
    Join Date
    Mar 2018
    Reputation
    13
    Posts
    230

    I don't mean to be rude but can we please keep the subject of this thread limited to boot times and boot issues as it was intended? You could make another thread for any turbo boost/overclocking questions and such. Thanks.

    I ran LatencyMon while idle as requested. My applications running in the background are just the usual things that launch on startup; Razer Synapse, Trend Micro Security, Realtek HD Audio, Nvidia Control Panel, Corsair Utility Engine, GPUTweak 2, AI Suite 3.

    Click image for larger version. 

Name:	LatencyMon.PNG 
Views:	0 
Size:	193.1 KB 
ID:	73448

    I'm not really sure what to make of this but it doesn't look too bad I guess? All the bars stayed very low pretty much the whole time.
    Last edited by Zammin; 04-24-2018 at 03:33 AM.

  5. #45
    ROG Guru: Yellow Belt Array Zammin PC Specs
    Zammin PC Specs
    MotherboardASUS ROG Maximus XI Formula
    ProcessorIntel 9900K (Conductonaut Applied)
    Memory (part number)G Skill 3200Mhz Trident Z RGB 32GB 3200Mhz CL16
    Graphics Card #1RTX 2080Ti FE
    MonitorAcer Predator XB271HU 165Hz
    Storage #1Samsung 970 EVO 2TB M.2 NVME SSD
    Storage #2Samsung 860 EVO 1TB SSD
    CPU CoolerEKWB Velocity RGB
    CaseLian Li PC-011 Dynamic
    Power SupplyCorsair RM1000i
    Keyboard Corsair K95 Platinum RGB
    Mouse Steel Series Rival 600
    Headset Astro A50 (Gen 2)
    Mouse Pad ASUS ROG Scabbard
    Headset/Speakers JBL LSR305 Mk II
    OS Windows 10 Pro 64bit
    Zammin's Avatar
    Join Date
    Mar 2018
    Reputation
    13
    Posts
    230

    I just tried disabling all of my startup applications and shut down and started the PC 4 times, 3 out of 4 times i got 26 seconds from after post to the login screen (Windows startup time) and 1 out of 4 I got 15 seconds. I re-enabled all of my startup apps and still got 26 seconds. So no difference.

    I should also add that I am on the latest BIOS now as well.
    Last edited by Zammin; 04-24-2018 at 03:34 AM.

  6. #46
    ROG Guru: Yellow Belt Array will_s PC Specs
    will_s PC Specs
    MotherboardAsus Maximus Hero X
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3200C16Q-32GTZB Trident Z
    Graphics Card #1Aorus 1080ti
    Sound Cardexternal Turtle Beach
    MonitorPredator 24"
    Storage #1Samsung 960 Pro 1TB m.2 (PCIE)
    Storage #2Samsung 850 EVO
    CPU CoolerCorsair H115i Pro
    CaseCorsair Carbide Air 740 ATX Cube
    Keyboard Logitech G105
    Mouse Logitech G Pro Gaming
    Headset Turtle Beach Elite Pro
    OS Windows 10
    Network RouterAsus
    Accessory #1 Fanatech CSW2
    Accessory #2 Fanatech V3's

    Join Date
    Sep 2013
    Reputation
    10
    Posts
    167

    actually you are been rude as quite a few have tried to help



    basically all these images I have posted show my settings ...most are default except from the changes you can see here

    Anyway....PSU's can cause weird problems as well

  7. #47
    ROG Guru: Yellow Belt Array Zammin PC Specs
    Zammin PC Specs
    MotherboardASUS ROG Maximus XI Formula
    ProcessorIntel 9900K (Conductonaut Applied)
    Memory (part number)G Skill 3200Mhz Trident Z RGB 32GB 3200Mhz CL16
    Graphics Card #1RTX 2080Ti FE
    MonitorAcer Predator XB271HU 165Hz
    Storage #1Samsung 970 EVO 2TB M.2 NVME SSD
    Storage #2Samsung 860 EVO 1TB SSD
    CPU CoolerEKWB Velocity RGB
    CaseLian Li PC-011 Dynamic
    Power SupplyCorsair RM1000i
    Keyboard Corsair K95 Platinum RGB
    Mouse Steel Series Rival 600
    Headset Astro A50 (Gen 2)
    Mouse Pad ASUS ROG Scabbard
    Headset/Speakers JBL LSR305 Mk II
    OS Windows 10 Pro 64bit
    Zammin's Avatar
    Join Date
    Mar 2018
    Reputation
    13
    Posts
    230

    Quote Originally Posted by will_s View Post
    actually you are been rude as quite a few have tried to help

    basically all these images I have posted show my settings ...most are default except from the changes you can see here

    Anyway....PSU's can cause weird problems as well
    I specifically said I did not mean what I said in a rude way dude.. I was referring to all the stuff about turbo boost and such which was unrelated to the topic of this thread, for example:

    Quote Originally Posted by will_s View Post
    Question about Intel Turbo Boost .............isnt it suppose to go up to 4.7 ? at default settings with only XMP enabled it only boosts up to 4.3 running Cinebench ? CPU-Z shows 100% at 4.3 and the multiplier in bracket shows ( 8 - 47 ) but only gets to 4300
    I'm not discounting any advice anyone has given so I'm not sure why you got that impression. I'm trying to respond to everyones advice but I was under the impression the screenshots you posted were in relation to your issue with turbo boost and not the boot time issue I'm experiencing. I apologise if they were indeed meant to be in relation to boot times.*

    I think I can answer your question about turbo boost by the way, if you make another thread I'll post the info there for you.
    Last edited by Zammin; 04-24-2018 at 04:35 AM.

  8. #48
    ROG Guru: Yellow Belt Array will_s PC Specs
    will_s PC Specs
    MotherboardAsus Maximus Hero X
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3200C16Q-32GTZB Trident Z
    Graphics Card #1Aorus 1080ti
    Sound Cardexternal Turtle Beach
    MonitorPredator 24"
    Storage #1Samsung 960 Pro 1TB m.2 (PCIE)
    Storage #2Samsung 850 EVO
    CPU CoolerCorsair H115i Pro
    CaseCorsair Carbide Air 740 ATX Cube
    Keyboard Logitech G105
    Mouse Logitech G Pro Gaming
    Headset Turtle Beach Elite Pro
    OS Windows 10
    Network RouterAsus
    Accessory #1 Fanatech CSW2
    Accessory #2 Fanatech V3's

    Join Date
    Sep 2013
    Reputation
    10
    Posts
    167

    the screen shots are all changes I made from the default settings for the latest BIOS and show the minimal changes I made for mainly booting ie. my M.2 settings
    and as for turbo, well the faster your PC is then should it not boot quicker..........but I would assume it boots at the lowest speed for your CPU settings.........


    Is our memory getting "trained" every boot and is that slowing things down

    So much is tied into boot speeds that just thinking about is giving me a headache

    So far I have ruled out all my other drives or USB devices as not having them connected made no difference

  9. #49
    ROG Guru: Yellow Belt Array Zammin PC Specs
    Zammin PC Specs
    MotherboardASUS ROG Maximus XI Formula
    ProcessorIntel 9900K (Conductonaut Applied)
    Memory (part number)G Skill 3200Mhz Trident Z RGB 32GB 3200Mhz CL16
    Graphics Card #1RTX 2080Ti FE
    MonitorAcer Predator XB271HU 165Hz
    Storage #1Samsung 970 EVO 2TB M.2 NVME SSD
    Storage #2Samsung 860 EVO 1TB SSD
    CPU CoolerEKWB Velocity RGB
    CaseLian Li PC-011 Dynamic
    Power SupplyCorsair RM1000i
    Keyboard Corsair K95 Platinum RGB
    Mouse Steel Series Rival 600
    Headset Astro A50 (Gen 2)
    Mouse Pad ASUS ROG Scabbard
    Headset/Speakers JBL LSR305 Mk II
    OS Windows 10 Pro 64bit
    Zammin's Avatar
    Join Date
    Mar 2018
    Reputation
    13
    Posts
    230

    It is frustrating indeed, but at this point I'm thinking along the lines with the others that mentioned that it's likely just a random Windows thing. Having tried everything mentioned in this thread with little to no effect it's unlikely to be BIOS setting related or application related. I'm not ready to try a fresh install of windows yet but if I do in the future I'll post here to let you know if it changes anything.

    As for CPU speeds affecting boot speed, I get the same boot times on optimised defaults and also with my 4.8Ghz overclock dialed in. So in my case at least, it's not much of a factor.

  10. #50
    ROG Guru: Orange Belt Array Snakeyes's Avatar
    Join Date
    Dec 2012
    Reputation
    42
    Posts
    276

    Longshot: – create another user and check your times.
    NAME THE SANDWICH: – White Bread, Lots of Baloney, Russian dressing and served with a small pickle.?


    Intel Core i7 8700K @5.1 Stable Delidded
    Asus Maximus X Code

    16 GB
    G skill TridentZ DDR4 ​4266 (PC4 34100)
    Corsair HX1000i digital
    EVGA 1070 GTX TiSuperclocked+
    Samsung NVMe SSD 960 pro M. 2
    Samsung 860 Pro
    Watercooled with EK block radiator fans etc.


Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •