Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    14

    Spatha - Tracking Issue [Resolved]

    I created a post about how my Spatha's cursor stopped moving after 1.69 firmware with the latest Armoury. The problem was in the profiles.

    Profile 1 had the lowest parameters as you can see in the image. When I change it to 2nd profile (which has a normal DPI of 1600), cursor works just like normal. I think this is a bug from Armoury. Must be fixed.

    Click image for larger version. 

Name:	Ekran Alıntısı.JPG 
Views:	3 
Size:	43.4 KB 
ID:	72597

  2. #2
    ROG Enthusiast Array Browni PC Specs
    Browni PC Specs
    MotherboardPrime X370-Pro
    ProcessorRyzen 7 1800X
    Graphics Card #1ROG-STRIX-RX580-T8G-GAMING
    Storage #1Samsung 960 M.2 NVMe 250GB
    Storage #2Samsung EVO 850 SSD 1TB
    Power SupplyCorsair RM650i
    Mouse ROG Spatha
    Headset/Speakers Logitech Z533
    Network RouterDSL-AC88U

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    38

    That also happened to me.

    I was pulling my hair out trying all sorts of things to get the mouse working when I somehow managed to activate profile 2 where it sprang back to life!

  3. #3
    ROG Enthusiast Array czechoj PC Specs
    czechoj PC Specs
    MotherboardAsus Rampage VI Extreme
    Processori7 - 7820X
    Memory (part number)DDR4 G.Skill Trident Z RGB 8x8GB 3000 @ 3400MHz
    Graphics Card #1Asus ROG STRIX RTX 2080
    Sound CardOn the motherboard
    MonitorAsus ROG PG348Q
    Storage #1Samsung 960Pro 512 GB, Samsung 960 EVO 500 GB
    Storage #22x Plextor M6Pro 256 GB, 2x 2B HGST Ultrastar 7K2
    CPU CoolerAsus Rog Ryujin 360
    CaseThermaltake The Tower 900
    Power SupplyCorsair HX1200i
    Keyboard ASUS ROG Horus GK2000 RGB
    Mouse Asus Spatha
    Headset Asus Centurion 7.1
    Mouse Pad Asus Balteus Qi
    Headset/Speakers Creative Katana
    OS Windows 10 Pro
    Network RouterAsus Rapture GT-AX11000, Asus RT-AC88U
    Accessory #1 Pioneer BDR-09XT, LG BH16NS40
    Accessory #2 6x Thermaltake Riing Plus 14 RGB TT Premium
    Accessory #3 NZXT Aperture M, 2x NZXT Internal USB Hub

    Join Date
    Nov 2013
    Reputation
    10
    Posts
    26

    Hey

    I had a similar situation, with the difference that the program set DPI to 8200 and set acceleration and deceleration to max. The mouse cursor only trembled. Changing the profile helped.
    Unfortunately, recently I noticed a significant deterioration in the mouse reaction to buttons in the wireless mode, there is a significant delay. Changing the performance parameters does not give anything. Often, to run a program, close or minimize the window I have to click several times.
    In wired mode, I do not have these problems.
    Firmware doc - 1.32
    Mouse firmware - 1.69
    Armory 2 version - 2.04.07

    EDIT:

    I noticed some dependence between the battery level of the mouse and the delayed operation in the wireless mode. The mouse works smoothly if the battery is full. Delays and problems begin when the charge level drops significantly. I do not know what level this is because the battery charge indicator in Armory II works very imprecisely. It is possible that the problems start shortly before the complete discharge of the accident.
    Last edited by czechoj; 04-01-2018 at 10:54 AM.

  4. #4
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    1

    This fix also worked for me. Thanks for saving me from a lot of frustration.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •