Results 1 to 2 of 2
  1. #1
    New ROGer Array Klaus.Odinson PC Specs
    Klaus.Odinson PC Specs
    MotherboardASUS Rampage V Extreme
    ProcessorIntel Core i7 5930k
    Graphics Card #1EVGA GeForce GTX 980 SC ACC 2.0
    Graphics Card #2EVGA GeForce GTX 980 SC ACX 2.0
    MonitorDell 27 Gaming Monitor: S2716DG
    Storage #1Crucial 525GB MX300 SATA III 2.5" Internal SSD
    Storage #2WD Black 1TB Performance HDD 7200 RPM
    CPU CoolerCorsair h100i
    CaseThermaltake Level10 GT
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Logitech G910 Orion Spark
    Mouse Razer Naga Epic Chroma
    Headset Logitech G35
    OS Windows 10 Pro

    Join Date
    Apr 2017

    Can’t Post qcode 53 ASUS RVE

    Decided to upgrade my RAM from 16 GB DDR4 Hyperx Predator 4x4GB to 32 GB. *Now, I’m having troubles getting into BIOS, and getting the Qcode 53, beeping, then the system restarts, and repeats the aforementioned over and over.

    currently run an intel i7 5930k, rampage v extreme, 1300w SuperNOVA G2, dual gtx 980s in SLi, and Windows 10. *

    The RAM I bought was a kit of*G.SKILL Ripjaws 4 Series 32GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3000 (PC4 24000) Desktop Memory Model F4-3000C15Q-32GRK*

    I’ve tried disconnecting peripherals, using one stick in A1 and then other DIMMs, clearing cmos and MemOkay to no avai. *

    If I put in the old memory, everything is fine. *Even tried**Corsair Vengeance LPX 32GB (4 x 8GB) DDR4 DRAM 2666MHz (PC4-21300) C16 And I get the same problem.

    * Ready to throw in the towel, and either get a new MB, CPU or both. *

    Any suggestions?*
    Last edited by Klaus.Odinson; 04-06-2018 at 05:33 AM.

  2. #2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts