Results 1 to 5 of 5
  1. #1
    ROG Junior Member Array mikejamesvfx PC Specs
    mikejamesvfx PC Specs
    MotherboardZ97-A
    Processori7-4970K
    Graphics Card #1ROG STRIX 1080TiOC

    Join Date
    Mar 2016
    Reputation
    10
    Posts
    2

    STRIX 1080Ti OC non aura error

    I have a STRIX 1080TI OC and I've been getting a non-aura error message on start up. The GPU leds are on full white. There is no way I can control them anymore through the AURA software. Also if I plug in a 4 pin fan onto one of the extra fan headers it's not recognized as an external fan in GPU TweakII and spins at full speed.

    Any advice or would this be an RMA?

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)Kingston HyperX Predator 16GB 3000MHz 15-15-15-35-1T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    302
    Posts
    16,319

    Hi mikejamesvfx

    Have you tried reinstalling:

    Aura
    GPU Tweak II
    Nvidia driver

  3. #3
    ROG Junior Member Array mikejamesvfx PC Specs
    mikejamesvfx PC Specs
    MotherboardZ97-A
    Processori7-4970K
    Graphics Card #1ROG STRIX 1080TiOC

    Join Date
    Mar 2016
    Reputation
    10
    Posts
    2

    Yeah, I've tried that. I probably should have mentioned I've had it in another PC with working AURA motherboard and same issue, GPU not detected.

  4. #4
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)Kingston HyperX Predator 16GB 3000MHz 15-15-15-35-1T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    302
    Posts
    16,319

    If the gpu is not detected in two motherboards then it sounds like a faulty gpu.

  5. #5
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    180

    It sounds like this will be need you'll need to do an RMA, if you've tested this on two separate motherboards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •